Display schaltet sich nicht an, Comand Online

Diskutiere Display schaltet sich nicht an, Comand Online im Mercedes W205 / S205 / C205 / A205 Forum Forum im Bereich C-Klasse, CLC & 190er; Hallo zusammen, bin neu hier und habe ein Problem mit meinem W205. Heute als ich losfahren wollte habe ich bemerkt ,dass das Radio sich nicht...

  1. odonok

    odonok Frischling

    Dabei seit:
    02.06.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C-Klasse W205
    Hallo zusammen,

    bin neu hier und habe ein Problem mit meinem W205. Heute als ich losfahren wollte habe ich bemerkt ,dass das Radio sich nicht ,wie üblich bei start der Zündung, anschaltet. Ich wollte es dann mit dem An- und Ausschalter anmachen. Hat sich aber immer noch nichts getan. Ich habe drauf den Motor noch einmal neu geschtartet, hat aber nichts gebracht.

    Beim genaueren hinsehen habe ich dann gemerkt ,dass die ganzen Tasten Navi, Radio, Media, Telefon und die Fahrzeugtaste nicht leuchten obwohl sie das sollten. Die ganzen Tasten um und an dem Touchpad haben auch nicht geleuchtet. Zudem ist jetzt auch die Motorkontrollleuchte bei dem Drehzahlmesser angegangen.

    Die Tasten für die Klimatisierung haben aber alle funktioniert.
    Weiß einer von euch woran das liegen könnte?
    Bin für jede Antwort dankbar.
     
  2. #2 coca-light, 02.06.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.027
    Zustimmungen:
    183
    Fahrzeug:
    210.072
    Hallo auch,

    Sicherung schon überprüft?

    Gruß
     
  3. Goofy_

    Goofy_ Frischling

    Dabei seit:
    14.06.2020
    Beiträge:
    2
    Zustimmungen:
    2
    Fahrzeug:
    CLA 220d SB AMG-Sportpaket
    GLA 250 4-Matic AMG-Sportpaket
    Moin,

    wurde das Problem gelöst? - Mein GLA hat seit heute das identische Problem :(
    Dadurch gibt es auch keine Einparkhilfe etc. .... okay... nicht wichtig... aber warum geht das Comand nicht und was hat geholfen ?

    Gruß
     
  4. Ismet

    Ismet Frischling

    Dabei seit:
    22.06.2020
    Beiträge:
    1
    Zustimmungen:
    1
    Fahrzeug:
    Mercedes s205
    Seit heute habe ich leider den gleichen Problem beim meinem w205 2017 Bauhjahr, morgen rufe ich mein Werkstat an da das Auto noch Junge Sterne Garantie hat, mal gucken was da raus kommt,
     
    info123 gefällt das.
  5. Goofy_

    Goofy_ Frischling

    Dabei seit:
    14.06.2020
    Beiträge:
    2
    Zustimmungen:
    2
    Fahrzeug:
    CLA 220d SB AMG-Sportpaket
    GLA 250 4-Matic AMG-Sportpaket
    Mein Comand ging wieder von "alleine" nach 2 Tagen. Seit dem läuft es Störungsfrei! - Ich wollte im Fahrzeug, dass probieren was in diversen Foren zu dem Thema steht. Ob dies helfen würde kann ich nicht sagen, da direkt nach aktivieren der Zündung das Radio anfing zu spielen und alles wieder funktioniert !?!.... Keiner weiß warum, aber wir freuen uns darüber.

    Hier die Dinge ich probieren wollte:

    • Drücke mal länger als 10 Sekunden den "CD-Auswurf"-Knopf!! - links neben "CLEAR". Wenn dies nicht hilft und das Comand dann nicht wieder angeht, dann kannst Du mal länger 20 Sekunden den "ON"-Knopf drücken.
    • Nächste Option : Lautstärkenregler und "zurück" Taste gleichzeitig gedrückt halten

    Wie gesagt: Keine Ahnung ob es geholfen hätte!
     
    info123 und donatooo3 gefällt das.
  6. #6 Iamunique, 25.06.2020
    Zuletzt bearbeitet: 25.06.2020
    Iamunique

    Iamunique Frischling

    Dabei seit:
    25.06.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    C217 S-Coupe
    Hallo,
    Ich weiß nicht ob das Zufall ist. Jedenfalls hatte ich heute morgen das gleiche Problem !

    Seit eben schaltet sich das comand bzw Entertainment System wieder ein, startet jedoch alle 3 Minuten neu.


    Hat Daimler vielleicht ein OTA update aufgespielt?


    Viele Grüße
     
  7. #7 Diesel*Olli, 29.06.2020
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.332
    Zustimmungen:
    9
    Fahrzeug:
    W222
    Hallo,

    prüfe mal, ob Du Zugriff auf die Festplatte hast...
     
  8. #8 Iamunique, 29.06.2020
    Iamunique

    Iamunique Frischling

    Dabei seit:
    25.06.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    C217 S-Coupe
    Hi,

    Das Problem hat sich am nächsten Morgen - nach einer Standzeit >10h - in Luft aufgelöst. Es hat alles funktioniert.

    Wie sieht's bei euch aus?


    VG
     
  9. Adrian

    Adrian Frischling

    Dabei seit:
    05.03.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    W205
    Die gleiche Probleme habe ich heute,Display schaltet nicht an
     
Thema:

Display schaltet sich nicht an, Comand Online

Die Seite wird geladen...

Display schaltet sich nicht an, Comand Online - Ähnliche Themen

  1. W205 Display schwarz

    W205 Display schwarz: Hallo, ich habe folgendes Problem bei meinem w205. Sobald ich die Zündung starte schaltet sich das Display nicht an wie gewöhnlich und es lässt...
  2. Display bleibt beim Navi schwarz

    Display bleibt beim Navi schwarz: Hallo zusammen Ich habe mir vor kurzem einen gebrauchten Mercedes Benz C-Klasse Baujahr 2011 / Facelift / W204 / C220 / 170 PS gekauft. Die...
  3. Anzeige im Display

    Anzeige im Display: Bei Einstellung:Dynamic select bekommt man auch eine Volt Anzeige. Frage: Ist das die Ladespannung? Der Batteriezustand?
  4. Kein Navi - W204 Bj.2010 - Display bleibt dunkel

    Kein Navi - W204 Bj.2010 - Display bleibt dunkel: Hallo, mein W204 Bj.2010 von MB mit Navi nachgerüstet. Letzten Sept. Navi geht nicht mehr, Display bleibt dunkel. In Kombi Anzeige vom...
  5. W221 Display Kombiinatrument muss immer neu starten

    W221 Display Kombiinatrument muss immer neu starten: Hallo Forum, Ich melde mich mit einem Problem, welches mein Vater in seinem W221 Baujahr Juli 2011 S350 BlueTec hat. Wenn er das Fahrzeug...