Display schaltet sich nicht an, Comand Online

Diskutiere Display schaltet sich nicht an, Comand Online im Mercedes W205 / S205 / C205 / A205 Forum Forum im Bereich C-Klasse, CLC & 190er; Hallo zusammen, bin neu hier und habe ein Problem mit meinem W205. Heute als ich losfahren wollte habe ich bemerkt ,dass das Radio sich nicht...

  1. odonok

    odonok Frischling

    Dabei seit:
    02.06.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    bin neu hier und habe ein Problem mit meinem W205. Heute als ich losfahren wollte habe ich bemerkt ,dass das Radio sich nicht ,wie üblich bei start der Zündung, anschaltet. Ich wollte es dann mit dem An- und Ausschalter anmachen. Hat sich aber immer noch nichts getan. Ich habe drauf den Motor noch einmal neu geschtartet, hat aber nichts gebracht.

    Beim genaueren hinsehen habe ich dann gemerkt ,dass die ganzen Tasten Navi, Radio, Media, Telefon und die Fahrzeugtaste nicht leuchten obwohl sie das sollten. Die ganzen Tasten um und an dem Touchpad haben auch nicht geleuchtet. Zudem ist jetzt auch die Motorkontrollleuchte bei dem Drehzahlmesser angegangen.

    Die Tasten für die Klimatisierung haben aber alle funktioniert.
    Weiß einer von euch woran das liegen könnte?
    Bin für jede Antwort dankbar.
     
  2. Anzeige

  3. #2 coca-light, 02.06.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.176
    Zustimmungen:
    63
    Hallo auch,

    Sicherung schon überprüft?

    Gruß
     
Thema:

Display schaltet sich nicht an, Comand Online

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden