W211 Uhr Einstellen - Knopf ohne Funktion im APS

Diskutiere W211 Uhr Einstellen - Knopf ohne Funktion im APS im Forum E-Klasse & CLS Forum im Bereich Mercedes-Benz - Ich habe in meinem W211 das Problem, dass ich die Uhr nicht einstellen kann. Vorgehensweise war meiner Ansicht nach folgende: In der...
Status
Für weitere Antworten geschlossen.
H

hausrocker

Frischling
Beiträge
18
Fahrzeug
W211
Ich habe in meinem W211 das Problem, dass ich die Uhr nicht einstellen kann.

Vorgehensweise war meiner Ansicht nach folgende: In der Mittelkonsole auf "SRV" drücken, dann rechte Seite "System", dann oben links "Uhr".

Alle Knöpfe funktionieren wie erwartet, wenn ich aber auf "Uhr" drücke tut sich gar nichts. Egal wie feste ich drücke. Der Knopf, wenn da eine andere Funktion hinterlegt ist, tut was er soll. Also der Knopf an sich ist nicht kaputt, wohl nur die da hinter liegende Funktion?

Das ganze ist erst, seitdem ich eine AHK nachträglich angebaut habe und diese danach von einer freien Werkstatt habe für 20 Euro freischalten lassen. Haben die da irgendwas nicht richtig gemacht?

Außerdem ist auch ein 6fach CD Wechsler eingebaut worden gleichzeitig, dafür mußte aber nichts freigeschaltet werden via Diagnosetool, daher gehe ich mal davon aus, dass es daran nicht liegen dürfte. Ist aber nur ne Vermutung.

Oder ist die Funktion evtl. schon länger tot, ich habe es nur nicht gemerkt, weil ich ja nie die Uhr verstellen mußte. Das ganze erst rausgekommen ist, nachdem bei der AHK Aktion die Batterie abgeklemmt war?

Vielen Dank an alle, die mir helfen. Deswegen mag ich das Internet so. :-)
 
Hast Du denn nun die Uhreinstell-Möglichkeit im Einstellungs-Menü des KombiInstruments? Wenn ja, dann hat die freie Werkstatt Dir irgendwie das Navi aus Versehen ausprogrammiert...
 
Nein, von Uhr ist im Kombi-Instrument nichts zu finden. Navigationspunkte sind noch vorhanden, ebenso der Eintrag mit Uhr. Er funktioniert halt nur nicht.
 
Hallo
hast d den noch GPS-Empfang,den nur dann kannst du die Uhr verstellen.
Gruß
Stin
 
Ja, Navigation funktioniert einwandfrei, ergo geht auch der GPS Empfang.
 
Ok, GPS geht doch nicht. Er läd zwar, sagt dann aber "Offroad", bei GPS Status steht immer alles auf 0.

Was genau ist da denn schief gelaufen? Ist das so einfach da ausversehen das Navi zu deaktivieren?

Da die das sicher nicht mit Absicht gemacht haben, wissen sie evtl. nicht genau, was sie getan haben, je präziser ich also erkläre, was da wieder umgestellt werden muß, je einfacher wird es für alle.

Das Menü im Kombiinstrument ist wirklich nicht zu finden übrigens...

Oder kann es irgendwie sein, dass der Zündschlüssel in Position 1, 2, 3 sein muß, damit es geht?!
 
Hallo
Sie werden wahrscheinlich die GPS-Antenne am Rechner nicht mehr angesteckt haben,falls du ein Comand hast.Einfach ausprogrammieren ist nicht so einfach.
Man sollte halt nicht jeden nur weil er billig ist an sein Fahrzeug lassen.
Gruß
Stin
 
Wo genau sitzt die GPS Antenne denn beim W211? Hinten mittig auf der Heckscheibe?
Ist das Telefon, Radio und GPS alles in einem und auch mit einem Stecker hinten am APS eingesteckt?

Ansonsten könnte man da vllt. nicht einfach nur eine neue GPS Antenne anschließen und es geht wieder, sobald Empfang da ist? Auch die Uhr geht dann wieder?

Wie sieht es dann mit Radio und Telefon aus?

Die freie Werkstatt wußte evtl. längst um die Fehlfunktion, war jedenfalls nicht großartig überrascht und hat sofort gesagt: Ja, dann noch mal Auto bringen, wir löten da noch mal was.
 
so:
Die GPS Antenne ist offenbar nur für den GPS Empfang zuständig.
Telefon und Radio gehen offenbar auch irgendwie über einen der Lichtwellenleiter.

Ich werde daher mal für 12,99€ ne neue GPS Antenne bei Ebay kaufen und anschließen.

Kann mir noch irgendwer sagen, wo ich die am besten hinmontiere?

Und wo die originale sitzt weiß ich auch nicht sicher und wo die Kabel dafür lang gehen...

Wenn mir da noch wer nen Tip geben könnte. Bezüglich der Ebay Antenne werde ich berichten, ob dann wieder alles läuft.
 
so:
Die GPS Antenne ist offenbar nur für den GPS Empfang zuständig.
Telefon und Radio gehen offenbar auch irgendwie über einen der Lichtwellenleiter.

Ich werde daher mal für 12,99€ ne neue GPS Antenne bei Ebay kaufen und anschließen.

Kann mir noch irgendwer sagen, wo ich die am besten hinmontiere?

Und wo die originale sitzt weiß ich auch nicht sicher und wo die Kabel dafür lang gehen...

Wenn mir da noch wer nen Tip geben könnte. Bezüglich der Ebay Antenne werde ich berichten, ob dann wieder alles läuft.

Also für die Montage der GPS-Antenne eignet sich grundsätzlich der Raum hinter dem Kombiinstrument, da gibt's von MB auch 'ne extra flache Nachrüst-Antenne für - die liegt glaub ich so um die 30 €.

Die ab Werk verbaute GPS-Antenne müsste in dem Stummel auf der Heckscheibe integriert sein.
 
Hinter dem Kombiinstrument heißt so viel wie: Kompletten Tacho ausbauen? Muß man den quasi nur rausziehen oder gibt es da noch mehr Stricke, die einem das Leben schwer machen könnten? Ich habe mal ausprobiert unter dem Amaturenbrett an den Seiten, wo man den Sicherungskasten z.B. auf Fahrerseite hat, da die GPS Antenne in so eine kleine Lücke reinzuschieben.
Das hat bei einem SLK R170 ganz gut geklappt, aber bei der E-Klasse gibt es da quasi keinen Empfang. 1 bis max. 2 Satteliten, direkt oben auf dem Amaturenbrett habe ich 5-6.
Nächste Idee wäre Kabel bis hinten legen, unter oder auf die Hutablage...

Gibt es irgendwo Photos von der Stelle hinter dem Kombiinstrument und evtl. sogar ne Anleitung, wie man das ausbaut? Die GPS Antenne ist ca. 2 cm hoch würde ich sagen, 4x4 CM Grundfläche, die ist also schon ziemlich klein.

Es lag übrigens echt nur am GPS Signal. Kaum war das gefunden ließ sich auch die Uhr wieder einstellen.
 
Das Kombiinstrument lässt sich über zwei Ausziehhaken problemlos herausziehen, es muss lediglich ein Stecker abgezogen werden.
 
Das Kombiinstrument lässt sich über zwei Ausziehhaken problemlos herausziehen, es muss lediglich ein Stecker abgezogen werden.

... und dann siehst du eigentlich, wo die Antenne hin kommt (ganz hinten rein). Dort ist Schaumstoff, einfach dazwischen stecken und dann die Kabel entsprechend fädeln...
:drink:
 
So, GPS Antenne eingebaut, hat sehr guten Kontakt, im Schnitt 6-7 Satelliten.

Ich habe die unter diese mittige Schraube gepackt und mit Silikonkleber fixiert, Schaumstoff habe ich da nirgendwo gefunden.
 

Anhänge

  • IMG_0162.jpg
    IMG_0162.jpg
    45 KB · Aufrufe: 605
  • IMG_0163.jpg
    IMG_0163.jpg
    44,6 KB · Aufrufe: 507
Status
Für weitere Antworten geschlossen.
Thema: W211 Uhr Einstellen - Knopf ohne Funktion im APS
Zurück
Oben