722.6 Automatik rutscht

Diskutiere 722.6 Automatik rutscht im Motor, Antrieb & Tuning Forum im Bereich Technik; Hallo Leute Ich bin neu hier. Mein Name ist Roland, wohne in der Schweiz und fahr nur "teilweise" einen Mercedes. In Wahrheit fahr ich einen...

  1. #1 rblaas, 03.12.2010
    Zuletzt bearbeitet: 03.12.2010
    rblaas

    rblaas Frischling

    Dabei seit:
    03.12.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Jeep SRT8
    Hallo Leute

    Ich bin neu hier. Mein Name ist Roland, wohne in der Schweiz und fahr nur "teilweise" einen Mercedes. In Wahrheit fahr ich einen Jeep SRT8 mit 722.6 Automatik (werkseitig verbaut).
    Bin gelernter KFZ-Mechaniker und hab mich vor über 7 Jahren in meinem Beruf selbstständig gemacht.

    Kurz zu meinem Wagen: Wie gesagt, Grand Cherokee SRT8 mit 6.1l-Maschine und 722.6-Automatik aus dem Mercedes-Regal. Zusätzlich hab ich einen Vortech-Kompressor verbaut. 33.000km gelaufen. Bis jetzt problemlos (hab ich von Mercedes auch nicht anders erwartet). Alle Inspektionen lückenlos ausgeführt.

    Folgende Änderungen betreffend Getriebe wurden vorgenommen: CMR Tune: im Chiptuning enthaltene Software welches u.A. die Schaltvorgänge verkürzt, um Verschleiss aufgrund der erhöhten Leistung zu vermindern. Zusätzlich ein geänderter Schaltschieberkasten, welcher auch die Schaltvorgänge verkürzt und allgemein „knackiger“ schaltet. Diese Änderungen ist für kompressorgeladene SRT8 ein Muss um X-fach bewährt.

    Leider ist nun ein grösseres Problem mit dem MB-Automatikgetriebe aufgetreten. Nach einer längerer Zwangs-Standzeit (Mein Führerschein war für 3 Monate im Urlaub) hab ich meinen Wagen vor einigen Wochen wieder zum ersten Mal bewegt. Bereits nach kurzer Autobahnfahrt hatte ich das Gefühl, dass etwas nicht stimmt, denn in allen Gängen hatte ich abnormalen Schlupf. Da ich mich aber bereits auf der Autobahn befand, hab ich so vorsichtig, wie möglich versucht die nächste Ausfahrt zu erreichen. Der Schlupf wurde von Sekunde zu Sekunde grösser, bis ich schliesslich auf dem Pannenstreifen anhalten musste. Hab gleich die Fehlercodes mittels eines sog. „Dashhawk“ gelesen und festgestellt, dass in der Motorelektronik ein pauschaler Fehlercode P0700 für allgemeines Getriebeproblem hinterlegt war. Hab Diesen gleich mal gelöscht und versucht weiter zu fahren. Die ersten 2 Minuten lief die Automatik absolut problemlos, alsdann das Rutschen der Gänge wieder schleichend begann. Habs zum Glück mit Mühe und Not zurück in die Werkstatt geschafft.

    Folgende Fehler waren zu dem Zeitpunkt hinterlegt:
    U1120=Geschwindigkeitssignal verloren
    P0730= Übersetzungsverhältnis falsch
    P0731= Übersetzungsverhältnis 1. Gang
    P0732= Übersetzungsverhältnis 2. Gang
    P0733= Übersetzungsverhältnis 3. Gang

    Ich hab sogleich den Getriebeoelstand und folgend den richtigen Sitz des Getriebeoelfilters geprüft, da sich das Ganze so anfühlte, als fiele der Systemdruck langsam. Habe gleichzeitig den originalen Schaltschieberkasten, das darüberliegende Elektronikbauteil, welches u.A. den Geschwindigkeitssensor enthält (Im Englischen einfach nur Conector genannt) ersetzt. Originale Software wurde zu Testzwecken auch zurückgespielt.

    Nun verhält es sich Folgendermassen:

    Fehlercode U1120 ist nie wieder aufgetaucht. Alle Anderen, des Übersetzungsverhältnis betreffenden Codes treten nur auf, wenn ich, nachdem das Getriebe rutscht, einfach weiter Gas gebe. Wenn ich den Motor starte und „D“ einlege, merk ich, wie immer einen leichten Ruck, welcher mir ganz klar signalisiert, dass der Gang eingelegt ist. Dann kann ich genau 2 Minuten und 10 Sekunden ganz normal fahren. Hab absolut keinen Schlupf und das Getriebe schaltet einwandfrei. Nach Ablauf dieser Zeit beginnt das Getriebe schleichend zu rutschen bis ich schlussendlich stehen bleibe und auch nicht mehr anfahren kann. Bis zu diesem Zeitpunkt wird kein Fehler im System hinterlegt. Wenn ich anschliessend die Zündung für mehr als 10 Sekunden ausschalte und folgend den Motor wieder starte, ist jeweils voller Kraftschluss für genau 2 Minuten und 10 Sekunden da. In dieser Zeit kann ich, bei durchgetretenem Bremspedal sogar einen burnout hinlegen (was ich klarerweise im Normalfall nie machen würde. Es kommt nicht drauf an ob ich die über 2 Minuten fahre oder auch nur den Motor für diese Zeit laufen lasse, der Kraftschluss endet nach Ablauf dieser Zeit.

    Ich hab schon in amerikanischen SRT8-Foren und auch schon bei einer Jeep-Vertretung Hilfe gesucht. Allem Anschein nach kann mir Niemand wirklich helfen. Was ich nicht glauben kann, ist dass alle Kupplungspakete aller Gänge gleichzeitig ausfallen können. Ich kann mir eher nur vorstellen, dass es sich um sinkenden Oeldruck handeln kann.

    Ich hoffe, dass mir hier vielleicht Jemand bei dieser Angelegenheit helfen kann.
    Bin für alle Tipps sehr dankbar

    Grüsse aus der verschneiten Schweiz
    Roland
     
Thema:

722.6 Automatik rutscht

Die Seite wird geladen...

722.6 Automatik rutscht - Ähnliche Themen

  1. Getriebe 722.6 / NAG1 / bei Kaltstart deutlich spürbaren Gangwechsel und hohe Drehzahl

    Getriebe 722.6 / NAG1 / bei Kaltstart deutlich spürbaren Gangwechsel und hohe Drehzahl: Fragen zu den Fehlern vom Getriebe 722.6 / NAG1: Fehler 1: Bei Kaltstart deutlich spürende Gangwechsel vorhanden, egal bei welchem Gang. Bei...
  2. W245 Automatik Stottert beim Beschleunigen

    W245 Automatik Stottert beim Beschleunigen: Hallo Community, Seit etwa 3-4 Wochen habe ich bemerkt das meine Bklasse B200 W245 beim beschleunigen stottert wenn ich langsam beschleunige ist...
  3. Motordrehzahl bei 130km/h S211/W211 220CDI Automatik

    Motordrehzahl bei 130km/h S211/W211 220CDI Automatik: Hallo zusammen! Ich möchte mich kurz vorstellen: Thomas, 42 Jahre alt, fahre selbst aktuell einen BMW 320d mit mittlerweile knapp 200tkm auf der...
  4. passendes Austauschgetriebe 4-Gang Automatik

    passendes Austauschgetriebe 4-Gang Automatik: Hallo zusammen, kann mir bitte jemand anhand der Fahrgestellnummer meines W201 2.0 BJ93 sagen welches 4 Gang Automatikgetriebe reinpasst. Ich muss...
  5. W220 Funkuhr stellt nicht automatisch Zeit ein

    W220 Funkuhr stellt nicht automatisch Zeit ein: Hallo, an meinem S 320 CDI, W220, stellt die Funkuhr bei der Zeitumstellung nicht mehr automatisch die Zeit ein. Bis vor 1 Jahr ging es noch.
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden