Blinker defekt - Birnentausch bringt nichts

Diskutiere Blinker defekt - Birnentausch bringt nichts im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hi all, mein Blinker vorne rechts funktioniert seit zwei Tagen nicht mehr. Ein Tauch der Birne brachte nichts. Gestern beim Samstagesdienst...

  1. #1 Taliesin, 14.05.2006
    Taliesin

    Taliesin Crack

    Dabei seit:
    08.04.2002
    Beiträge:
    827
    Zustimmungen:
    2
    Hi all,

    mein Blinker vorne rechts funktioniert seit zwei Tagen nicht mehr. Ein Tauch der Birne brachte nichts.

    Gestern beim Samstagesdienst der VT gewesen. Die haben zunächst die Birenenfassung verdächtigt, aber auch ohne Befund. Am Donnerstag soll das eingehender geprüft werden.

    Was kann das sein? Alle anderen Funktionen des Frontscheinwerfer rechts werden korrekt angesteuert, die Blinker im Spiegel und am Heck rechts funktionieren normal... :confused:


    Die Fehlermeldung im KI weist auf defekten Blinker hin, und fordert auf die Lampe zu prüfen. Dazu der Hinweis, daß das Ersatzlicht aktiv ist, sprich der Nebelscheinwerfer blinkt jetzt...

    Danke für alle Tips!


    Greetings

    Taliesin
     
  2. #2 coca-light, 14.05.2006
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.218
    Zustimmungen:
    78
    Hallo Taliesin

    Hast Du selbst Prüfmöglichkeiten?

    Verbinde den 12V+ Anschluss des Blinkersteckers mit einer Prüflampe oder Multimeter und halte die andere Leitung an einen sicheren Massepunkt.

    Wenn die Prüflampe/Multimeter reagiert, dann liegt ein Massefehler, sprich fehlende Masseverbindung vor.

    Vielleicht war ein kleiner Nager zu Besuch? :p

    Viele Grüße
    Peter :hello:
     
  3. #3 Taliesin, 14.05.2006
    Taliesin

    Taliesin Crack

    Dabei seit:
    08.04.2002
    Beiträge:
    827
    Zustimmungen:
    2
    Leider habe ich keine Prüfungsmöglichkeiten.

    An den Nager habe ich auch schon gedacht, dagagen sprechen allerdings zwei Dinge: Einerseits steht der Wagen in einer Einzelgarage (Nachts immer und Tags bis auf zwei Tage in der Woche auch den ganzen Tag) andrererseits trat das Phänomen plötzlich während einer Fahrt auf und nicht nach einem Halt oder anderer Standzeit.

    Die Kontakte im Scheinwerfer (Blinker) wurden von der VT geprüft und für intakt befunden.

    Greetings


    Taliesin
     
  4. #4 coca-light, 14.05.2006
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.218
    Zustimmungen:
    78
    Wenn....

    Du kannst derweil den zentralen Massepunkt im Motorraum rechts überprüfen auf Beschädigung/Korrosion:
    Du findest ihn zwischen Kotflügel und unterhalb dem. Federbeindom

    Wenn es kein Massefehler ist, dann sind die Kontakte an der elektrischen Steckverbindung zum
    (Haupt-)Scheinwerfergehäuse die Ursache. Die entsprechenden Kontakte im Stecker
    (meine es ist Pin 2...) dürfte dann Kontaktbrand haben, was natürlich von aussen nicht sichtbar ist...

    Viele Grüße
    Peter :hello:
     
  5. #5 ravens1488, 14.05.2006
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Ich bin mir eigentlich sicher das es an der Fassung liegt! Es gibt extra einen Reparatursatz dafür, wo eine andere Fassung mit Kabeln direkt dran verbaut wird!

    Chris
     
  6. #6 fwcruiser, 14.05.2006
    fwcruiser

    fwcruiser Mercedesfahrer

    Dabei seit:
    14.01.2006
    Beiträge:
    236
    Zustimmungen:
    0
    Genau sowas war bei meinem Vorgänger C200K auch mal defekt! Blinker ging nicht. Birne getauscht, immer noch nichts. Die Werkstatt hat dann dieses Fassung- und Kabeldingens getauscht, weil da etwas verschmort war.
     
  7. #7 Taliesin, 14.05.2006
    Taliesin

    Taliesin Crack

    Dabei seit:
    08.04.2002
    Beiträge:
    827
    Zustimmungen:
    2
    Danke Euch allen!

    Diese "Fassung mit diesem Kabeldingens" :o Ist also nicht diese Fassung, die man rausdreht beim Birnchenwechsel, wenn ich das richtig verstanden habe, denn da ist ja kein Kabel dran. Der Blinker wird folglich irgendwie über den Hauptscheinwerfer mit Strom versorgt, dann ist diese Fassung mit Kabel wohl dort zu finden und diese ist defekt, bzw nur der Teil /die Kontakte die den Blinker versorgen, denn der rest vom Scheinwerfer funzt ja.

    Werde dann mit den neuen Erkenntnissen am Do bei der VT aufkreuzen. Berichte dann (hoffentlich) abschließend. Bin gespannt was der Spaß wieder kostet... :rolleyes: Na wenigstens scheine ich ja um einen Tausch der ganzen Scheinwrfereinheit rumzukommen...


    Greetings

    Taliesin
     
  8. #8 Stuttgarter, 14.05.2006
    Stuttgarter

    Stuttgarter C230K - 203.747

    Dabei seit:
    14.08.2002
    Beiträge:
    574
    Zustimmungen:
    0
    Bei meinem Sportcoupe war's letzten Dezember genauso. Habe mir aber in der NL eine "normale" neue Fassung für 5 EUR geholt und es funktioniert seitdem (16.000km) einwandfrei.

    Gruß
    Micha
     
  9. #9 ravens1488, 15.05.2006
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    ist auch eine Möglichkeit, einfach eine neue Fassung nehmen und damit nochmal versuchen, denn die neue Fassung mit Kabeln kostet mit Einbau schätze ich mal so um die 80-100 Euro! Das Problem ist das die Kontakte zwischen Scheinwerfer und Fassung immer "verbrennen" drum jetzt eine Fassung mit Kabeln dran, wo diese Kontaktstelle "übergangen" wird.

    Chris
     
  10. #10 Taliesin, 18.05.2006
    Taliesin

    Taliesin Crack

    Dabei seit:
    08.04.2002
    Beiträge:
    827
    Zustimmungen:
    2
    So, Blinker geht wieder. Wurde mit einem "Reparaturset mit Kabel" (ist wohl die beschriebene Fassung mit Kabel) gerichtet.

    @chris: Der Tausch der normalen Fassung brachte, wie oben erwähnt, keine Besserung. :(

    Was der Spaß jetzt gekostet hat erfahre ich wenn ich die Rechnung in den nächsten Tagen im Briefkasten habe.

    Greetings

    Taliesin
     
  11. #11 Taliesin, 28.05.2006
    Taliesin

    Taliesin Crack

    Dabei seit:
    08.04.2002
    Beiträge:
    827
    Zustimmungen:
    2
    Rechnung ist da: 117 € für Material und den Einbau des Reparatursets rechts und links (prophylaktisch).

    Nicht gerade n Schnäppchen, aber was tut man ncht alles für sein Baby ;)


    Greetings

    Taliesin
     
  12. Diwi

    Diwi Crack

    Dabei seit:
    04.10.2001
    Beiträge:
    3.296
    Zustimmungen:
    0
    Ich hatte bei meinem 203.006 10/00 das gleiche Problem gehabt.
    Nach Analyse der Kontakte (waren wie beschrieben durchgebrannt) hatte ich diese zunächst blank geschmirgelt und anschließend das Loch und die Kontakte mit Elektrolot verzinnt. Dieses Provisorium hielt 1,5 Jahre bis zur Leasing Rückgabe.

    Gruß Dirk
     
  13. #13 IanPooley, 29.05.2006
    IanPooley

    IanPooley Präsident KANG

    Dabei seit:
    02.10.2002
    Beiträge:
    4.943
    Zustimmungen:
    0
    Ähnliches problem mit gleicher ursache hatte ich auch:

    das KI zeigte ständig an, dass die blinker angeblich nicht funzen, obwohl sie seltsamer weise funktionierten.

    Ein DC MA meinte dann "das ist nicht so tragisch, wir tauschen den kabelsatz aus, kostet nicht viel". Preis lag bei ca. 200 €. Na wenn das nicht viel ist, könne er es doch von seinem gehalt am ende des monats abziehen, meinte ich :D

    Kabelsatz wurde getauscht, funktioniert seitdem perfekt (wie halt ein blinker funzen soll), und der MA spart sich in zukunft wertaussagen über geld und preise. :sheep1:
     
  14. Khw

    Khw Frischling

    Dabei seit:
    11.07.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Könnt ihr von dem Problem bitte einmal Bilder posten??
     
  15. #15 coca-light, 11.07.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.218
    Zustimmungen:
    78
    Hallo erst mal...,

    nach über 13 Jahren wohl kaum.

    Gruß
     
Thema:

Blinker defekt - Birnentausch bringt nichts

Die Seite wird geladen...

Blinker defekt - Birnentausch bringt nichts - Ähnliche Themen

  1. Reparatursatz für Blinker vorne sinnvoll ?

    Reparatursatz für Blinker vorne sinnvoll ?: Hallo, bin neu im Forum, habe aber verschiedene Vorschläge im Forum zu meinem Problem nachgelesen: Kann es sein, dass eine "Leitungsstörung" für...
  2. Klimaanlage defekt

    Klimaanlage defekt: Meine Klimaanlage im Sprinter 319 mit 9 Sitzen funktioniert nicht mehr. Kühlflüssigkeit ist genügend vorhanden, die Leuchte am Einschalter brennt....
  3. Wie Tacho / Kilometerzähler ausbauen. (Beleuchtung defekt)

    Wie Tacho / Kilometerzähler ausbauen. (Beleuchtung defekt): Hallo, das Display meines Kilometerzählers leuchtet nicht mehr. Wie baut man das beim Vaneo am einfachsten aus? Ich habe nur eine Anleitung für...
  4. Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist.

    Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist.: Vielleicht kann mir jemand aus dem Forum helfen: Ich fahre bezüglich Licht immer mit der Einstellung „Auto“ bei meinem W211 (Bj. 2007), weil es...
  5. Fehlermeldung Lampe defekt.

    Fehlermeldung Lampe defekt.: Liebe leidgeprüfte Dieselfahrer ich möchte wissen, was noch auf uns zu kommt. Aber ich möchte jetzt nicht über Diesel reden, wird sowieso viel...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden