Kein Navi - W204 Bj.2010 - Display bleibt dunkel

Diskutiere Kein Navi - W204 Bj.2010 - Display bleibt dunkel im Car Hifi & Multimedia & Navigation Forum im Bereich Technik; Hallo, mein W204 Bj.2010 von MB mit Navi nachgerüstet. Letzten Sept. Navi geht nicht mehr, Display bleibt dunkel. In Kombi Anzeige vom...

  1. Rakete

    Rakete Frischling

    Dabei seit:
    15.02.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    W204 CGI Bj. 2010
    Hallo, mein W204 Bj.2010 von MB mit Navi nachgerüstet. Letzten Sept. Navi geht nicht mehr, Display bleibt dunkel. In Kombi Anzeige vom Navi----,Telf.-----,USB -----,
    Bei Daimler defektes UMI festgestellt. Das UMI gibt es nicht mehr. Vorschlag von Daimler:
    Radio ausbauen um an die Steckverbindungen die vom UMI kommen abziehen zu können und
    den Ursprünglichen Zustand wiederherstellen. Somit geht wenigsten das Radio und Telf. Gesagt getan. Als Navi dann mein Iphon benutzt.
    Bei Ebay hatte ich jetzt ein Universal Interfaces mit der neuen Teilenummer A2408700185 die Coca-light in einem anderen thread angegeben hat gefunden. 250€ investiert und gekauft. Das alte UMI im Beifahrerfußraum mit der Teilenummer A2049018201 ausgebaut, dass neue eingebaut und wieder nach Daimler, Radio ausbauen und die Steckverbindung mit UMI wiederherstellen. Klappt nicht, wie im letzten Jahr kein Navi, Telf. USB. UMI passt nicht. Ich sagte dem Meister, dass Steckverbindungen hinter dem Radio jetzt so bleiben, da ich bei Ebay ein UMI mit der Artikelnummer die ursprünglich eingebaut war gefunden habe. Das zuvor eingebaute UMI wieder ausgebaut und an den Verkäufer zurück, hat gut geklappt, Geld schon wieder auf dem Konto. Das Neu erworbene UMI eingebaut und sofort im KI Anzeige wo ich mich gerade befinde. Radio, Telf. klappt, aber keine Anzeige des Navi im Display. Ich muss um das Navi zu aktivieren am Kontroller die Taste C Drücken. Das Bild für Adresseingabe und Karten erscheint aber nicht. Also wieder zu MB. Angeblich muss ein Update gemacht werden, gemacht, hat nichts gebracht. Der Meister sagte das er in der Diagnose alles sehen kann, das UMI und der Kontroller in Ordnung wäre. Er weiß auch nicht mehr weiter, eventuell noch die Kabelbäume durchmessen.
    Zusammenfassung: Anzeige der Straßen im KI, keine Navi Anzeige im Display, USB klappt auch nicht. Ich hoffe hier kann mir jemand Typs geben?
     
Thema:

Kein Navi - W204 Bj.2010 - Display bleibt dunkel

Die Seite wird geladen...

Kein Navi - W204 Bj.2010 - Display bleibt dunkel - Ähnliche Themen

  1. Automatikgetriebe G 350 Turbo Diesel (BJ 93) rutscht beim Schalten vom 2. in den 3. Gang

    Automatikgetriebe G 350 Turbo Diesel (BJ 93) rutscht beim Schalten vom 2. in den 3. Gang: Hallo Forumgemeinde, ich habe das o. g. Problem bei meinem W463. Kennt das ggf. jemand und falls ja, gibt es hier eine einfache Lösung? Alle...
  2. W211 APS NTG1 Navi Problem

    W211 APS NTG1 Navi Problem: Grüßt euch Leute, Zunächst mein Navi lief jetzt ne längere Zeit mit SW 15/04 und die Karten von 2019. Vor ca. 2-3 Wochen hat es angefangen zu...
  3. Navi startet nicht

    Navi startet nicht: Ich besitze einen E 350 W 211 mit Command. Wollte neulich Navi mal wieder benutzen aber auf einmal geht es nicht mehr. Nachdem ist auf "Navi"...
  4. Navi startet nicht

    Navi startet nicht: Ich besitze einen W 211 E 350 Baujahr 2006 mit Command. Wollte neulich wieder mal das Navi benutzen aber es funktioniert auf einmal nicht mehr....
  5. Navi findet Satelitten nicht mehr, 3 Jahre alter Benz

    Navi findet Satelitten nicht mehr, 3 Jahre alter Benz: Hey Leute, mein 3 Jahre alter 200 T enttäuscht mich immer mehr. Vor einem halben Jahr: NOX-Sensor defekt, Garantie, seit einigen Wochen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden