MKL geht immer wieder an, Lambdasonde vor Kat W211

Diskutiere MKL geht immer wieder an, Lambdasonde vor Kat W211 im Mercedes E-Klasse Forum (W211) Forum im Bereich E-Klasse & CLS Forum; Hi Leute ich habe folgendes Problem. Habe mir im Mai 2018 einen MB E200 Kompressor W211 Bj. 2004 gebraucht gekauft. Im Oktober 2018 ging die MKL...

  1. dedijo

    dedijo Frischling

    Dabei seit:
    03.05.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C200 CGI W203
    Hi Leute ich habe folgendes Problem.
    Habe mir im Mai 2018 einen MB E200 Kompressor W211 Bj. 2004 gebraucht gekauft.

    Im Oktober 2018 ging die MKL auf einmal an und bin direkt zu MB, Fehlerspeicher auslesen lassen und dabei kam dann raus "beide Lambdasonden defekt". Erste Diagnose von MB "Öl im Kabelbaum". Ich sollte dann noch mal ca. eine Woche fahren bzw. bis die MKL wieder angeht und noch mal hin zwecks genauer Diagnose. Zweite Diagnose war dann: "Beide Lambdasonden tauschen, Nockenwellenverstellmagneten, Öl-Stop-Kabel einbauen". Bin dann mit dem Angebot von MB zum Händler wo ich den Wagen gekauft habe und der sollte das machen lassen. Er ist dann zu seiner Werkstatt mit dem Wagen und die Werkstatt meinte es sein nur die Lambdasonde vor Kat, haben sie dann getauscht.
    Nach ca. 300 km ging die MKL wieder an. Wieder zum Händler, der das durch seine Werkstatt prüfen lassen hat angeblich ist alles in Ordnung (?). Nach etwa 200 km wieder MKL an. Dieses mal bin ich zu einer Werkstatt meines Vertrauens und der KFZ-Meister meinte es ist einmal der Schlauch für die Teillastentlüftung und zwei weiter Schläuche die werden mal porös und geben dann den Fehler mit der Lambdasonde aus. Also die Schläuche tauschen lassen. ca. 160 km gehalten wieder MKL, wieder Lambdasonde vor Kat. Bin dann wieder zu meiner Werkstatt und habe die Nockenwellenmagneten, Öl-Stop-Kabel einbauen lassen. Das hat dann auch wieder nur etwa 160 km gehalten und die MKL war wieder an..... Wieder zur Werkstatt, Fehler auslesen lassen, wieder Lambdasonde vor Kat. Darauf hat meine Werkstatt gesagt ich soll es mal bei einer anderen Werkstatt probieren die sind auf Mercedes aller Art und alter spezialisiert. Gesagt getan. Den Techniker alles erklärt was gemacht wurde usw. seine Diagnose "Steuerkette", eventuell passen die Steuerzeiten nicht. Also Steuerzeiten testen lassen, Steuerkette und Zahnräder kontrollieren lassen und alles in Ordnung soweit. Dann stellte sich Raus das die Werkstatt vom Händler eine falsche Lambdasonde einbauen lassen hat. Der Spezialist die Lambdasonde getauscht, probefahrt gemacht (ca 50 km) soweit alles in Ordnung.
    Gestern (20.01.19) ging die MKL wieder an nach etwa 170 km, ich will Heute nachmittag zu dem Spezialisten und den Fehler auslesen lassen und bin gespannt was es ist.
    Sollte es wieder die Lambdasonde vor Kat sein weiß ich ehrlichgesagt nicht mehr was man noch machen kann.

    Meine Frage ist ob jemand so ein Problem schon mal hatte oder hat?
    Hat vielleicht noch jemand eine Idee was man noch machen könnte?
    Ich möchte ungern den ganzen Wagen auf den Kopfstellen und Hunderte oder sogar Tausende von Euro wegen diesen doofen Fehler investieren um ihn dann nicht weg zu bekommen.
     
Thema:

MKL geht immer wieder an, Lambdasonde vor Kat W211

Die Seite wird geladen...

MKL geht immer wieder an, Lambdasonde vor Kat W211 - Ähnliche Themen

  1. Motorhaube geht nicht auf

    Motorhaube geht nicht auf: Guten Abend, eben n mittlerer Schreck in der Abendstunde.. ich wollte Waschwasser auffüllen, ziehe am roten Haubenöffner und .... habe ihn in der...
  2. Xenon Fernlicht am GLK 280 geht nach mehrfachem auf und abblenden nicht mehr

    Xenon Fernlicht am GLK 280 geht nach mehrfachem auf und abblenden nicht mehr: Liebes Forum, ich habe mir vor kurzem einen GLK 280 Baujahr 2010 mit Xenon Licht gekauft. Bei der ersten Nachfahrt ist nach mehreren auf und...
  3. Benötige Hilfe/Support W211 leidiges Thema AUX, BT usw.

    Benötige Hilfe/Support W211 leidiges Thema AUX, BT usw.: Hallo, ich bin der Oli und wie alle sehen können neu hier im Forum. Besitze einen W211 EZ. 22.03.06 und habe da einige Fragen dazu. Gerade das...
  4. Verdeck geht nicht auf W208

    Verdeck geht nicht auf W208: Hallo zusammen wieder einmal geht mein verdeck nicht auf. Weiß jemand wie man es reseten kann. Beim letzten mal hat das geholfen, allerdings weiß...
  5. W203 M111 Motor geht nach 10 Sek. aus

    W203 M111 Motor geht nach 10 Sek. aus: Hallo! Bin neu hier im Forum und habe schon viel Erfahrung mit Mercedes (fahre w140 als Sonntagsauto). Jetzt streikt der Neffe sein Auto. Wenn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden