Probleme Comand 2.0 nach Laufwerkstausch

Diskutiere Probleme Comand 2.0 nach Laufwerkstausch im Forum Car Hifi & Multimedia & Navigation im Bereich Technik - Hallo, ich habe bei einem Comand 2.0 das Laufwerk getauscht und eine originale Navi CD besorgt. Die Navigation wird aber nicht aktiviert. Bei...
S

soapcooker

alter Hase
Beiträge
65
Fahrzeug
W
Hallo,

ich habe bei einem Comand 2.0 das Laufwerk getauscht und eine originale Navi CD besorgt.

Die Navigation wird aber nicht aktiviert. Bei ca. 20 Versuchen hat es nur einmal funktioniert und da hatte es mehrere Minuten gedauert bist es gestartet war (siehe Anhang).

Es läuft so ab, erst kommt die Meldung ‚Navigation wird aktiviert‘ und dann nach ein paar Sekunden bis 5 (Zeit geschätzt) Minuten die Meldung : CD-Lesefehler, manchmal auch „keine Navi CD“

Ich habe die Audio CD’s aus dem Wechsler probiert. Die gehen bis auf eine. Aber die Umschaltzeiten zwischen den einzelnen Titeln sind oft deutlich länger als im Wechsler (manchmal 3 Sekunden).

Ich habe die bestehenden Fehler nach dem Einbau zurückgesetzt und einen Reset durchgeführt.
In der ErrorListe kamen danach die Fehler
B1736 - P CD-Laufwerk: Navigation-Lesefehler

Kann es noch eine andere Ursache sein als dass das neue Laufwerk einen Fehler hat?

Schon mal vielen Dank!
 

Anhänge

  • IMG_20201022_174332.jpg
    IMG_20201022_174332.jpg
    94,4 KB · Aufrufe: 282
Hallo auch,

darf ich fragen, woher Du das neue Laufwerk bezogen hast?

Es kann schon vorkommen, dass neue Laufwerke n.i.O. sind.

Gruß
 
Hier habe ich es bezogen: Mercedes Comand 2.0 W163 / W210 / W208 / W209 CD-Laufwerk DDDK mit Laserkopf NEU | eBay


Der Verkäufer vertritt den Standpunkt wenn Audio CDs gehen ist alles OK und es liegt ein Defekt an der restlichen Elektronik vor. Er führt aber eine Prüfung aus wenn ich das Laufwerk zurücksende. Aber Audio CDs gehen ja prinzipiell, wenn auch holpriger als im Wechsler. Damit ist sein Prüfergebnis vorweg genommen.


Die eigentliche Frage ist ob ein anderer Defekt vorliegt und wie ich das prüfen kann. Bei den Sicherheitskopien der Navi CD kommt der Lesefehler schneller. Ich habe 5 Stück mit unterschiedlichen Rohlingen angefertigt.


Danke für die Hilfestellung!


Gruß


Thomas
 
OK, das ist schon ein sehr niedriger Preis... sicher ein Nachbau.

Original-Laufwerke kosten schon ein wenig mehr.

Ob es an Deinem neuen Laufwerk liegt, kann ich Dir aus der Ferne auch nicht sagen, denn es ist ja immerhin noch Deine alte Platine damit eingebaut.

Die Begründung, dass Audio-CDs halbwegs funktionieren, würde mir aber auch nicht reichen.

Bei dem Laufwerkpreis könnte man man durchaus ein zweites Laufwerk testen.
Vielleicht geht der Verkäufer darauf ein und ihr werdet Euch noch einig?

Gruß
Peter
 
Thema: Probleme Comand 2.0 nach Laufwerkstausch
Zurück
Oben