Probleme mit Comand - macht nach Rückbau kein Mucks!

Diskutiere Probleme mit Comand - macht nach Rückbau kein Mucks! im Car Hifi & Multimedia & Navigation Forum im Bereich Technik; Hallo zusammen, mein Problem ist sicherlich nicht spezifisch für den 209er, ich poste es dennoch hier... verschieben lässt es sich immer noch...

  1. JMS

    JMS Frischling

    Dabei seit:
    07.06.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    MB E280 (S211 - MoPf)
    MB CLK230K (A208 - MoPf)
    Hallo zusammen,

    mein Problem ist sicherlich nicht spezifisch für den 209er, ich poste es dennoch hier... verschieben lässt es sich immer noch ;-).

    Vorgeschichte:
    Ich habe einen 2006er CLK (MoPf) mit einem Comand und dem HK-Soundsystem. Bedienkomfort und vorallem der Klang sind nach meinem Geschmack unterirdisch, dass wurde durch den Anschluss eines MP3-Players / DAB-Players an der AUX-Buchse ersichtlich / hörbar. Nach zähem Ringen habe ich mich dazu entschlossen, mir ein für das Auto passendes Android-Radio zu holen. "Zähes Ringen" deswegen, weil das passende Radio (mit 251mm Breite oben) rund 400€ mehr kostet als die dem Anschein nach baugleichen Geräte mit 260er Breite, die beispielsweise in der Bucht haufenweise feilgeboten werden... und angeblich auch im 209er passen?!

    Zur Sache:
    Nach wenigen Tagen war dann das Radio da, dieser Tage habe ich mich an den Einbau gewagt und das neue Radio zunächst provisorisch in Betrieb genommen. Soweit lief alles prima, dank beiliegendem CAN-BUS-Adapter funktionierte auch die Lenkradfernbedienung. Erste Apps installiert, alles gut, allerdings noch keinen Ton. Dann das Radio wieder ausgebaut, Strom für den MOST-Adapter vom Aschenbecher gezogen, LWL in den MOST-Adapter gesteckt und wieder alles eingebaut. Doch jetzt - oh Graus - lässt sich das Radio nicht mehr starten!! Mehrfach probiert, Steckverbindungen geprüft, auch das zweite, dem Radio beiliegende Adapterkabel probiert, nichts... kein Booten des Radios, kein kurzes Flackern des Displays oder sonst irgendein Lebenszeichen: kein Mucks. Irgendwann dachte ich mir: "Okay, wieder zurück auf Los!" Das Android-Teil raus, Verkabelung & LWL zurück gebaut und das Comand wieder rein. Doch was soll ich sagen: Auch das Comand startet nicht mehr.

    Sicherungen sind nach Sichtprüfung alle in Ordnung (am Comand selbst ist keine Sicherung verbaut), Batterie habe ich gestern Mittag auch schon für 10 Minuten abklemmen lassen. Keine Besserung! Das Radio ist komplett tot. Auch wenn ich das Licht anschalte, gehen am Radio nicht einmal die Tastenbeleuchtungen an, auch kein leichtes Surren, nix nada!!

    Nach dem Starten des Wagens steht im KI für zwei bis drei Minuten "Audio bitte warten", danach "Audio ----". Selbiges für Navi & Telefon.

    Die Fragen:
    • Kann es sein, dass wenn das LWL einen leichten Knick (vielleicht 45°) bekommen hat, tatsächlich - wie beschrieben - gar nichts mehr geht? Geht das Comand nicht einmal für einen kurzen Augenblick an?
    • Müssten am Ende des LWL (radioseitig) nicht Lichtimpulse / ein Blinken zu sehen sein?
    • Hat irgendwer eine Idee, wie ich den Fehler einkreisen kann?
    Vorab schonmal tausend Dank für Eure Informationen!!

    Viele Grüße

    JMS
     
Thema:

Probleme mit Comand - macht nach Rückbau kein Mucks!

Die Seite wird geladen...

Probleme mit Comand - macht nach Rückbau kein Mucks! - Ähnliche Themen

  1. Comand Kartenupdate

    Comand Kartenupdate: Hallo zusammen hat einer Erfahrung wie das mit dem Kartenupdate funktioniert ? Habe was von einem Download Manager was gelesen gilt der auch für...
  2. Mercedes A 160 bremse probleme

    Mercedes A 160 bremse probleme: Hallo ich hätte eine frage zum thema bremse bei der a160 klasse unzwar lässt sich bei meinem auto das bremspedal durchdrücken die bremswirkung ist...
  3. Probleme nach Software Update E 350 CDI 265 PS

    Probleme nach Software Update E 350 CDI 265 PS: Hallo, ich habe vor einigen Wochen das (freiwillige) Software Update bei meinem Händler durchführen lassen. Seitdem habe ich das Problem, daß der...
  4. Comand Drehknöpfe tauschen

    Comand Drehknöpfe tauschen: Hallo! Ich bin der Christopher bin 33 Jahre alt und komme aus dem Odenwald. Seit zwei Wochen besitze ich einen SL 350 R230 aus dem Jahr 2005....
  5. DAB beim Comand Online nachrüsten - S205, Baujahr 09/2016

    DAB beim Comand Online nachrüsten - S205, Baujahr 09/2016: Guten Tag! Ich würde gerne DAB Radio nachrüsten. Jedoch bekomme ich immer wieder wiedersprüchliche Angaben im Netz. Einmal die Nachrüstung für...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden