Problems with auto tranny. Please help!

Diskutiere Problems with auto tranny. Please help! im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo Leute! Problems started yesterday. After flooring my car from a red-light the gear-box appeared to be stuck in second gear. After slowing...

  1. DtS

    DtS Frischling

    Dabei seit:
    16.05.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    -01 C200 Kompressor
    Hallo Leute!

    Problems started yesterday. After flooring my car from a red-light the gear-box appeared to be stuck in second gear. After slowing down a bit (using the brakes), the third, fourth and fifth gear engaged as intended.

    Same thing occured earlier this evening. After slowing down completely there was a "clunk"-noise as the first gear engaged. No problems afterwards. Gearbox worked as intended. And now recently when I was on my way home, the gear-box initially worked as it should, but after stopping at a red light, the gear-box was locked into second gear (what I believe is the limp-mode). Half a minute later the "check engine" light came on. I pulled over and stopped the car. Started it again, but the limp-mode and check engine light remained there. So now my car is in the garage with what appears to be a faulty gear-box :(.

    Anyone else had this problem. Any suggestions on what can be wrong. Any suggestions on how much it will be to fix.

    Thanks in advance for any kind of feedback!

    Kind regards
    /Daniel
     
  2. DtS

    DtS Frischling

    Dabei seit:
    16.05.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    -01 C200 Kompressor
    Feel free to reply "auf Deutsch" Ich verstehe Deutsch ziemlich gut.
     
  3. DtS

    DtS Frischling

    Dabei seit:
    16.05.2002
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    -01 C200 Kompressor
    Some updates.... Went out for a short test-drive and found, to my surprise, that the gear-box now would use all 5 gears. The Check-engine light is still on though... And the tranny appears to be in W-mode, even though the MFD says it's in S-mode. This is a mystery. Looks like some kind of electrical gizmo to me, rather than a gear-box failure.... Still very annoying though. :mad: Any thoughts? :confused:
     
Thema:

Problems with auto tranny. Please help!

Die Seite wird geladen...

Problems with auto tranny. Please help! - Ähnliche Themen

  1. C320 Battery Replacement Problems

    C320 Battery Replacement Problems: I originally had problems w my 2001 C320 after my battery went dead. I've resolved most of those problems this past weekend. This may be different...
  2. kurzschluss verursacht Auto startet nicht mehr

    kurzschluss verursacht Auto startet nicht mehr: Hi, Habe heute ein radio in meinen w211 einbauen wollen. Da kl.15 nicht anliegt bin ich an den 6-pol.stecker für das Tastenbedienfeld unterm...
  3. Masterarbeit zu Kaufentscheidungen von Autoliebhabern (100€ Amazon-Gutschein)

    Masterarbeit zu Kaufentscheidungen von Autoliebhabern (100€ Amazon-Gutschein): Umfrage für Masterarbeit zu Kaufentscheidungsprozessen von Autoliebhabern (100€ Amazon-Gutschein zu gewinnen) Sehr geehrte Forumsmitglieder,...
  4. MERCEDES CLS 320 CDI W219/C219 ELEKTRONIK !!! AUTO/MOTOR SPRINGT NICHT AN

    MERCEDES CLS 320 CDI W219/C219 ELEKTRONIK !!! AUTO/MOTOR SPRINGT NICHT AN: Hallo, bin neu hier und so langsam verliere ich wegen dem Fahrzeug die Nerven Zu meinem Problem: Ich habe mir einen CLS C219 320 CDI V6 2007...
  5. Automatikgetriebe SL 500 R230, Bj. 2003

    Automatikgetriebe SL 500 R230, Bj. 2003: Hallo SL 500 Besitzer, ob nun Fachmann im Speziellen oder nicht..... Man macht ja was man kann, selber. Automatikgetriebe tropft nach längeren...