Radio eingebaut A Klasse W168

Diskutiere Radio eingebaut A Klasse W168 im A- und B-Klasse Forum im Bereich Mercedes-Benz; Wir haben ein neues Radio eingebaut mit Adapter da vorher nur Mercedesradio lief. Jetzt geht das Radio beim Stand z.Bsp. an der Ampel kurz aus und...

  1. #1 antje675, 20.06.2017
    antje675

    antje675 Frischling

    Dabei seit:
    10.09.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    A Klasse 140L
    Wir haben ein neues Radio eingebaut mit Adapter da vorher nur Mercedesradio lief. Jetzt geht das Radio beim Stand z.Bsp. an der Ampel kurz aus und beim anfahren wieder an. Zwischendurch auch immer wieder Aussetzer wo an und ausgeht. Was ist da falsch und schadet das?
     
  2. #2 Thomas H, 22.06.2017
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.467
    Zustimmungen:
    34
    Fahrzeug:
    B200 W246
    Vermutung: Der Adapter passt nicht zum Radio.
    Meistens ist dann Zündungsplus und Dauerplus vertauscht.
    Die Steckerbelegung vom Audio10 findest z.B.hier
     
Thema:

Radio eingebaut A Klasse W168

Die Seite wird geladen...

Radio eingebaut A Klasse W168 - Ähnliche Themen

  1. A-Klasse W176 Rückfahrkamera Nachrüsten

    A-Klasse W176 Rückfahrkamera Nachrüsten: Hallo zusammen, suche eine Einbauanleitung zum Nachrüsten der Originalen Rückfahrkamera. Wer kann mir da helfen?
  2. Navigation A-Klasse 2016

    Navigation A-Klasse 2016: Hallo, ich habe gesehen das bei Amazon SD Karten für 40 Euro angeboten werden. Hat jemand von Euch damit Erfahrung? Funktionieren die überhaupt?
  3. Einbau modernes Radio in S203

    Einbau modernes Radio in S203: Hallo Zusammen, ich habe mir einen C180T Kompressor S203, Baujahr 08/2007 gekauft. Darin verbaut ist ein APS 50 mit Wechsler im Handschuhfach und...
  4. E Klasse Sturz und Spureinstellung

    E Klasse Sturz und Spureinstellung: Hallo liebes Forum, ich hatte Probleme mit der Einstellung des Sturzes von meiner Eklasse W213. Der linke reifen hat sich außen extrem abgefahren...
  5. NTG 3 startet nicht mehr W221 S-Klasse Bj. 2007

    NTG 3 startet nicht mehr W221 S-Klasse Bj. 2007: Hallo liebe Forum Mitglieder, Seit heute fährt mein NTG 3 System (Comand) nicht mehr hoch. Wenn ich die ON Taste drücke passiert nichts. Auf der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden