S203 C180 Sicherung für Sekundärluftpumpe fliegt ständig

Diskutiere S203 C180 Sicherung für Sekundärluftpumpe fliegt ständig im Forum C-Klasse, CLC & 190er im Bereich Mercedes-Benz - Hallo zusammen, ich hätte da mal mehrere fragen an das Forum. Bei meiner C-Klasse, S203 Bj. 2002, 129 PS, Motor M111.951, 323.470 Km, habe ich...
Status
Für weitere Antworten geschlossen.
R

Realbrainbug70

Frischling
Beiträge
3
Fahrzeug
W203 C180 M 111.951, 129PS, Bj. 2002, 323500 Km
R170 230K Final Edition, Bj. 2003, 197PS, 152000 Km
Hallo zusammen,
ich hätte da mal mehrere fragen an das Forum.

Bei meiner C-Klasse, S203 Bj. 2002, 129 PS, Motor M111.951, 323.470 Km, habe ich seit kurzem folgendes Problem.

Irgendwann nach einer Autogahnfahr gin die MKL an. Das Auslesen ergab, das ein Fehler im Sekundärluftkreislauf sein soll. Bei der Kontrolle aller Anschlüsse der SLP konnte ich feststellen, dass die dünnen Weißen Unterdruckleitungen total verhärtet und brüchig sind. Daraufhin habe ich diese ausgetauscht, um das sichere öffnen der Unterdruckdose, welche die Luftzufuhr von der SLP zum Motor hin Steuert, sicher zu stellen. Den Unterdruck Kreislauf habe ich mit einer Vakuumpumpe Geprüft und es ist alles Dicht (Unterdruck, 400mBar) wird für min. 5 min gehalten). Die Unterdruckdose öffnet auch. Dann habe ich festgestellt, das Eine Maxi 50A Sicherung im vorderen SAM durch war. Diese habe ich dann ausgetauscht, ich hatte aber leider nur eine 40A Sicherung zur Hand war aber der Meinung, dass dies für einen Versuch auch reichen sollte. Also Motor durch 2. Person im kalten zustand gestartet und vorher den Schlauch von der SLP zur Unterdruckdose abgezogen, um zu Prüfen, ob Luft von der SLP gefördert wird. Dies war dann auch der Fall, Luft kam in vernünftiger Menge aus dem Schlauch, die SLP hörte sich auch ruhig an. Es war kein Mahlen oder Klappern zu hören.Also der Meinung gewesen, das wars. Alles wieder zusammen gebaut und am nächsten tag zur Arbeit (160 Km Autobahn). Alles ohne Probleme oder Fehlermeldungen. Dann, 5 Tage Später, wieder die MKL. Ausgelesen und wieder der selbe Fehler. Im SAM die Sicherung Kontroliert welche dann wieder durch war.

Nun meine Fragen:

1. braucht die SLP wirklich eine 50A Sicherung ?? Im Sicherungsbelegungsplan steht, das bei Sicherung 65 eine 40A rein soll.

2. Welches Relais ist für die SLP zuständig. Ich würde das vorsichtshalber mal wechseln wollen.

3, Was könnte diesen Fehler denn noch auslösen


Für Antworten wäre ich echt dankbar.

Gruß
Marc
 

Anhänge

  • C180 SAM-Vorne-Mod.jpg
    C180 SAM-Vorne-Mod.jpg
    127,9 KB · Aufrufe: 5.593
  • Unterdruckschalter nähe DK.jpg
    Unterdruckschalter nähe DK.jpg
    116,6 KB · Aufrufe: 2.767
  • Ventil Luftpumpe.jpg
    Ventil Luftpumpe.jpg
    59,3 KB · Aufrufe: 1.725
  • sicherungen-1.jpg
    sicherungen-1.jpg
    189,4 KB · Aufrufe: 5.235
Hallo Marc,

Steckplatz O sollte für die Pumpe sein, das Relais sollte die Teilenummer A0025422619 RELAIS
STECKPLATZ O, SEKUNDAERLUFTPUMPE

das Rückschlagventil solltest du auch prüfen oder tauschen

Gruß Christian
 
Hallo Christian,
erst einmal danke für die Antwort.
Das Relais habe ich heute Bestellt und sollte morgen dann da sein. Dies werde ich dann incl. neuer Sicherung 40A tauschen und testen.
Das Rückschlagventil
upload_2018-1-8_19-11-56.png
habe ich mittels Vakuumpumpe getestet und es öffnet.
Wenn ich eine neue Sicherung drin habe, und den Waagen Starte kann ich auch bei abgezogenem Pumpenschlauch, (großer Schlauch linkst im Bild) hören und leicht erfühlen, das der Weg zum Abgasstrang offen ist (leichtes Blubbern aus dem Ventil). Nach ein paar Sekunden schließt das Ventil und das Blubbern ist weg. Von daher gehe ich davon aus, dass das Ventil i.o. ist.

Hast du eine Ahnung, ob die 40A ausreichend sind oder doch besser 50A Sicherung verbauen ? Laut Benz soll ja eine 40A rein, es war bei mir allerdings eine 50A Verbaut. Die es ja aber auch zerlegt hat ;-) ..Ich werde am Wochenende mal die Stromaufnahme der Pumpe messen. Ich vermute, das die ggf. doch ein wenig zu viel Leistung zeiht. warum auch immer.

Sollte es doch das Ventil werden hätte ich dazu auch noch eine Frage. Hast du eine Ahnung, wie ich das Teil am besten ausgebaut bekomme ? Ich habe mir das schon mal angesehen, finde aber nur 2 E-Torx Schrauben am Halteblech. Nach unten sieht es so aus, als wenn das Ventil mit einer Rohrleitung am Motorblock Montiert ist.

So ähnlich
upload_2018-1-8_19-22-29.png



gruß Marc
 
So, kurzes Update, Habe die Pumpe jetzt ausgebaut und Zerlegt.
Vorher habe ich die Pumpe direkt an die Batterie angeklemmt um die Lastlose Stromaufnahme zu Messen. Es waren direkt nach dem Anlaufen ca. 44A die aber direkt abfielen auf ca. 26A. Nach ca.20-30 sec. ging die Stromaufnahme Apruppt hoch bis auf 65A. Daraufhin habe ich die Messung abgebrochen. Aus dem Motor kam leicht Schmoriger Geruch, ich schätze von den Kohlen.
Meine Vermutung ist, das das hintere Lager Defekt ist. Ein Freund der Elektromotoren repariert wird sich dessen jetzt mal annehmen.
Ich werde dann wieder berichten.

Gruß
Marc
 
Hallo Marc,

danke für das Update.

Gruß Christian
 
Status
Für weitere Antworten geschlossen.
Thema: S203 C180 Sicherung für Sekundärluftpumpe fliegt ständig
Zurück
Oben