Stromlaufplan ABS

Diskutiere Stromlaufplan ABS im E-Klasse & CLS Forum Forum im Bereich Mercedes-Benz; Hallo, seit ein paar Wochen leuchten bei meinem Benz (E430/2001) die Lampen ABS/ESP/BAS direkt nach dem Motorstart. Den Stopplichtschalter habe...

  1. #1 S210E430, 02.08.2018
    S210E430

    S210E430 Frischling

    Dabei seit:
    31.07.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    S210,E430, 2001
    Hallo,
    seit ein paar Wochen leuchten bei meinem Benz (E430/2001) die Lampen ABS/ESP/BAS direkt nach dem Motorstart. Den Stopplichtschalter habe ich schon getauscht. Einmal Zubehör und dan Original.
    Keine Änderung :-(
    War auch schon beim Auslesen. Boschdienst. Folgende Fehler hat er mir mitgegeben: C1200-C1308-B1217-B1057-B1119-B1122-B112B
    Habe schon etwas nachgeschaut. Aber bisher ohne Erfolg.
    Batterie ist eine originale verbaut. Etwa 1Jahr alt. Lädt auch mit fast 14V.
    Dann hab ich festgestellt, dass am Hydroblock keine Spannung anliegt.
    Durch verschiedene Foren habe ich erfahren, dass die Spannung vom Steuergerät ABS/BAS/ESP kommt.
    Um da weiter zu suchen benötige ich einen Stromlaufplan.
    Kann mir jemand sagen wo ich einen finden kann?
    Oder hat jemand das gleiche Problem gehabt und die Ursache gefunden?
    Bin für jede Hilfe dankbar.
     
  2. #2 coca-light, 03.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.631
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Hallo auch,

    hast Du den Klartext zu den Fehlercodes?

    Gruß
     
  3. #3 Thomas H, 03.08.2018
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.467
    Zustimmungen:
    34
    Fahrzeug:
    B200 W246
    "Lädt auch mit fast 14V"

    Das ist nicht ganz OK, die Lima sollte bei erhöhter Leerlaufdrehzahl über 14V laden!
    Unter 14V ist nicht genug!
    Und Stromlaufpläne von Mercedes wirst kaum irgendwo finden, denn damit hält sich Mercedes sehr bedeckt und rückt nix raus.
    Da findest vermutlich auch in diversen Selbsthilfebücher, alá "So Helfe ich mir Selbst" nix.
     
  4. #4 S210E430, 03.08.2018
    S210E430

    S210E430 Frischling

    Dabei seit:
    31.07.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    S210,E430, 2001
    Hallo.
    C1308 Magnetventil Vorderachse: Unterbrechung / Kurzschluss
    C1200 Stopplichtschalter.Membranwegvergleich nicht plausibel.
    B112B Kurzschluss Signalleitung zum Pegelgeber "Kühl-/Mischwasser.

    Bei erhöhter LL Drehzahl habe ich noch nicht gemessen. Werde ich heute mal machen und Bescheid geben.
     
  5. #5 coca-light, 03.08.2018
    Zuletzt bearbeitet: 03.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.631
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    OK, die wesentlichen Fehlercodes werden Folgefehler sein, weil der Hydraulikblock nicht versorgt wird.

    Ich schau's mir an und melde mich später (abends) wieder.

    Die knapp 14V sind bei Leerlaufdrehzahl normal und sollten sich, wie Thomas schon sagte, bei erhöhter Drehzahl dann nicht über 14,4V einpendeln.

    Bis später
    Gruß
     
  6. #6 Thomas H, 03.08.2018
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.467
    Zustimmungen:
    34
    Fahrzeug:
    B200 W246
    Was dir evtl. auch weiterhilft, das währe ein auf Mercedes spezialisierter Autoelektriker oder ein guter Boschdienst.
    Beide könnten 1. die Ursache des stromlosen ABS Blocks finden oder 2. haben evtl. Stromlaufpläne.
     
  7. #7 coca-light, 03.08.2018
    Zuletzt bearbeitet: 03.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.631
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Also, ganz so "einfach" ist es nicht ...

    Frage:
    Wie hast Du (genau) geprüft, ob/dass der Hydraulikblock nicht versorgt wird?

    Jedenfalls ist es nicht so, dass dort eine 12V+ Betriebsspannung dauerhaft anliegt.

    Der Block (A7/3) besteht im Wesentlichen zum Einen aus Magnetventilen, welche alle direkt vom Steuergerät ESP/BAS/PML (N47/5) bei Bedarf angesteuert werden,

    zum Anderen nur noch aus der Hochdruck- und Rückförderpumpe (A7/3-M1), welche über das Relais-Modul (K40/2) bei Bedarf angesteuert wird (vom Relais K40/2-k4).

    "Bei Bedarf" heißt, wenn ESP/BAS-Regelung stattfindet bzw. wenn sich bei Motorstart die Regelung "betriebsbereit" macht (Druckaufbau, ...).

    Von daher wäre es schon noch wissenswert, was hinter den übrigen Fehlercodes als Klartext steckt
    und u.a. ob einer davon mit "Lenkwinkelsensor Initialisierung" zu tun hat.

    Hilfreich wäre außerdem zum wissen, ob sich alle Ventile und die Pumpe vom (geeigneten) Diagnosegerät aus überhaupt (manuell) ansteuern lassen - denke, das kann nur die Star-Diagnose.

    Zumindest lässt sich so der Fehler einkreisen.
    N47-5 steckt in der großen Steuergerätebox, Motorraum rechts.
    Evtl. hast Du dort Öl-Eintritt?

    Heißer Fehler-Kandidat wäre auch das K40/2 Modul - mal ausbauen, öffnen und auf verschmorte Kontakte und kalte Lötstellen prüfen.

    Auch gibt es eine 40A-Sicherung (Nr. 19) zwischen K40/2k4 und A7/3-M1 (Pumpe)

    Bis später
    Gruß
     
  8. #8 S210E430, 03.08.2018
    S210E430

    S210E430 Frischling

    Dabei seit:
    31.07.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    S210,E430, 2001
    Guten Abend.
    In dem Steuergerätekasten ist kein Öl.
    Zugang zu einer Star Diagnose habe ich leider nicht. Ob die in der Werkstatt einen Funktionstest in dieser Art durchführen können weiß ich nicht.
    Ich habe mal auf Verdacht geschaut, ob Plus und Minus am Stecker Anliegen. An diese Art der Steuerung habe ich dabei nicht gedacht. Man lernt nie aus ;-)
    Die große 40A Sicherung(Nr.19) ist ganz.
    Das K40/2 Modul, ist das das in dem Steuergerätekasten? Werde ich morgen mal untersuchen.
    Evtl. kommt morgen ein bekannter mit seinem 210er vorbei, da kann ich mal das Steuergerät tauschen.
    Den Lenkwinkelsensor werde ich vorher auch mal initialisieren.
     
  9. #9 coca-light, 04.08.2018
    Zuletzt bearbeitet: 04.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.631
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    OK, vielleicht kannst Du die übrigen Fehlercode-Texte noch nachliefern.

    Von den bisherigen Fehlercodes hast Du "C1200 Bremslichtschalter" schon abgearbeitet.
    Aber "C1308 Ansaugmagnetventil Vorderachse (A7/3y23)" im Hydraulikblock ist noch nicht geprüft.
    Das Magnetventil würde ich am Anschluss prüfen (Spulenwiderstand um die 5 Ohm) und die Leitungen dazu (zum
    N47/5).


    Kein Thema, ist ja nichts, womit man sich im Alltag ständig beschäftigen muss.

    Nein, nicht rechts im Steuergerätekasten, sondern links beim Sicherungskasten.


    Bis später
     
  10. #10 S210E430, 04.08.2018
    S210E430

    S210E430 Frischling

    Dabei seit:
    31.07.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    S210,E430, 2001
    Fehler gefunden
    Habe den Fehler gefunden.
    Nachdem ich mal das Steuergerät getauscht habe und der Fehler immernoch vorhanden war hab ich weiter gesucht.
    Habe + und - am Steuergerät geprüft und eine Widerstandsmessung am Magnetventil durchgeführt habe( etwa 5 Ohm).
    Dann habe ich die Leitungen durchgeklingelt und bei einer gab es eine offene Leitung.
    Ein neues Kabel probehalber angeschlossen, Motor gestartet und die Lampen sind aus
    : -))))
    Morgen versuche ich den Bruch zu finden, wenn mir das nicht gelingt werde ich ein neues verlegen.

    Danke nochmal für die Tipps.
    Ein schönes Wochenende euch allen.
     
  11. #11 coca-light, 04.08.2018
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.631
    Zustimmungen:
    130
    Fahrzeug:
    210.072
    Prima!
    Gratuliere ;) :300 (184):

    Grüße
     
Thema:

Stromlaufplan ABS

Die Seite wird geladen...

Stromlaufplan ABS - Ähnliche Themen

  1. W203 ESP/ABS/BAS

    W203 ESP/ABS/BAS: Hallo zusammen, ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor. Anfangs leuchtete ab und zu die...
  2. ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung

    ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung: Hallo Meinem Vadda seine B-Klasse B 200 W245 Bj. 2011 macht mir seit einem Jahr Kopfzerbrechen.. Fehlermeldung im Display: ESP/ABS ohne Funktion...
  3. Esp/abs leuchte dann notlauf

    Esp/abs leuchte dann notlauf: Hallo alle zusammen, Und zwar habe ich einen Mercedes a140 baujahr 2003 mit 197.068 km und tüv bis feb/21. In der letzten Zeit leuchten die abs...
  4. W204 abs, esp und hinter blinker defekt

    W204 abs, esp und hinter blinker defekt: Servus Forum Ich seit längerem ein Problem mit meiner c-klasse Und zwar ist mein abs,esp,reifendrucksensor und die hinteren blinker ohne funktion....
  5. MB C220d w202 Baujahr 1994 Tacho fällt aus und zeitgleich beginnt ABS aufzuleuchten

    MB C220d w202 Baujahr 1994 Tacho fällt aus und zeitgleich beginnt ABS aufzuleuchten: Hallo, habe folgendes Problem mit meiner C-Klasse. Der Tacho fällt immer wieder aus, zeitgleich dazu leuchtet die ABS-Lampe dauerhaft und damit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden