Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist.

Diskutiere Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist. im E-Klasse & CLS Forum Forum im Bereich Mercedes-Benz; Vielleicht kann mir jemand aus dem Forum helfen: Ich fahre bezüglich Licht immer mit der Einstellung „Auto“ bei meinem W211 (Bj. 2007), weil es...

  1. willem

    willem Stammgast

    Dabei seit:
    03.01.2002
    Beiträge:
    208
    Zustimmungen:
    0
    Vielleicht kann mir jemand aus dem Forum helfen:
    Ich fahre bezüglich Licht immer mit der Einstellung „Auto“ bei meinem W211 (Bj. 2007), weil es bequem ist und das Licht automatisch bei Bedarf an- oder ausgeschaltet wird.
    Seit einiger Zeit erscheint immer mal wieder im Display eine Anzeige, dass diese Automatik ausgeschaltet ist. Danach wechselt die Anzeige und es erscheint die Anzeige, dass das Abblendlicht (links) defekt ist.
    Das Abblendlicht auf der linken Seite geht dann wirklich aus, allerdings geht es nach einiger Zeit wieder an und die Anzeigen im Display verschwinden.
    Woran kann das liegen?
    Mir ist klar, dass ich diesen Fehler beheben lassen muss. Vielleicht kann mir der eine oder andere einen Hinweis geben.

    Gruß aus Hamburg
     
  2. #2 coca-light, 17.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Servus Willem,

    Deiner Schilderung nach ist das linke Xenon-Vorschaltgerät defekt.

    Gruß
    Peter
     
  3. willem

    willem Stammgast

    Dabei seit:
    03.01.2002
    Beiträge:
    208
    Zustimmungen:
    0
    Hallo Peter,

    vielen Dank für deine Antwort. Wenn das zutrifft, wären die Reparaturkosten sicher überschaubar. Ein anderer User hat etwas von 2 Steuergeräten, die zu dem Xenonbrenner gehören, geschrieben. Am Mittwoch erfahre ich bei Mercedes mehr.
     
  4. #4 coca-light, 17.02.2019
    Zuletzt bearbeitet: 18.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Hallo Willem,

    ja, das ist richtig.
    Beim 211 mit Bi-Xenon gibt es das
    > Versorgungsmodul Xenon-Scheinwerfer
    und das
    > Zündgerät Xenon-Scheinwerfer

    Versorgungsmodul steckt unten auf dem Scheinwerfergehäuse (regelt die Lampen-Leistung):
    A002 820 24 26 ≈ 214€

    Zündgerät ist direkt im Scheinwerfer auf dem Xenon-Brenner - praktisch zugleich der Brenner-Sockel:
    A002 820 25 26 ≈ 122€


    Wenn Du nicht selbst schrauben kannst und eine MB-Werkstatt beauftragst, musst Du die bittere Ersatzteilpreise-Pille schlucken.

    Ansonsten lässt sich der Fehlerverursacher eingrenzen, wenn man z.B. erst mal nur die Zündgeräte li/re vertauscht. Wandert der Fehler auf rechts, brauchst Du nur ein neues Zündgerät.

    Das Zündgerät ist (auch) von Hella:
    5DD 008 319-50
    und im Handel weitaus günstiger zu bekommen.

    Der Austauch vom Versorgungsmodul ist dagegen leider nicht plug&play, weil die Grunddaten des alten Moduls in das Ersatzmodul übertragen werden müssen.


    Grüße
    Peter
     
  5. willem

    willem Stammgast

    Dabei seit:
    03.01.2002
    Beiträge:
    208
    Zustimmungen:
    0
    Hallo Peter,

    vielen Dank, du hast mich schlau gemacht.
    Da ich nicht selber schrauben kann, werde ich in dieser Woche zu den Freundlichen gehen.
    Es ist allerdings gut zu wissen, wo die Fehlerwahrscheinlichkeit steckt. Ich werde deshalb sehr kritisch den Auftrag begleiten.
     
  6. willem

    willem Stammgast

    Dabei seit:
    03.01.2002
    Beiträge:
    208
    Zustimmungen:
    0
     
  7. willem

    willem Stammgast

    Dabei seit:
    03.01.2002
    Beiträge:
    208
    Zustimmungen:
    0
    Hallo Peter,

    erstens kommt es anders und zweitens als man denkt:
    Seit der erstmaligen (aber mehrfachen) Fehlermeldung vor 1 Woche ist Ruhe im Karton.
    Seitdem keine Fehlermeldungen mehr und deshalb hat der Freundliche mir auch geraten, dass ich erst mal so weiterfahren soll.
    Es sei unmöglich, im Moment den Fehler zu finden, wenn er nicht mehr auftritt.
    Ich schließe mich dem an und hoffe jetzt natürlich, dass es so bleibt.
    Danke noch einmal für deine Unterstützung.
     
  8. #8 coca-light, 21.02.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Servus Willem,

    nix zu danken - drück' Dir die Daumen ;)

    Grüße
    Peter
     
Thema:

Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist.

Die Seite wird geladen...

Xenonlicht: Warnung im Display für Lichtautomatik, danach Anzeige, dass Abblendlicht defekt ist. - Ähnliche Themen

  1. Stopp! Auto zu tief ! Anzeige bei Frost (S211)

    Stopp! Auto zu tief ! Anzeige bei Frost (S211): Brauche professionelle Hilfe. Mein Mercedes hat seit zwei Winter sporadisch bei Temperaturen unterhalb des Gefrierpunktes Probleme mit der...
  2. SD Kartensteckplatz defekt

    SD Kartensteckplatz defekt: Guten Morgen, der SD Kartenslot meines Navigationsgerätes ist defekt. Kann mir jemand einen Tipp geben ob man ihn austauschen kann? Vielen Dank im...
  3. ESP defekt

    ESP defekt: Bei mir blinkte letztens auf der Autobahn das "gelbe Ausrufezeichen", danach ging ESP.....Werkstatt aufsuchen an. Der ADAC stellte beim Auslesen...
  4. C215 Benzinpumpe defekt ?

    C215 Benzinpumpe defekt ?: Hallo Mercedes-Fans, ich habe mit meinem CL500 Bj. 2001 folgendes Problem, vielleicht kann mir ja jemand weiterhelfen. Im Juni bin ich ca. 4000Km...
  5. ESP, ABS, BAS defekt, Zündschloss und Display Probleme

    ESP, ABS, BAS defekt, Zündschloss und Display Probleme: Hallo liebe Community, Hilfesuchend wende ich mich an euch, in der Hoffnung ähnlich betroffene zu finden. Zunächst mein Herzstück: E 270 CDI, Bj...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden