"alte" Eberspächer B5W macht Probleme

Diskutiere "alte" Eberspächer B5W macht Probleme im Anbauteile Forum im Bereich Technik; Ich fahre zwar keinen Mercedes, hoffe aber trotzdem hier sachkundige Hilfe zu erhalten! Ich Grüße erstmal alle User in diesem Forum! Ich habe...

  1. cliff

    cliff Frischling

    Dabei seit:
    20.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Opel Sintra 3.0 V6
    Ich fahre zwar keinen Mercedes, hoffe aber trotzdem hier sachkundige Hilfe zu erhalten!

    Ich Grüße erstmal alle User in diesem Forum!

    Ich habe mir eine gebrauchte B5W (Version 20 1645 01) gekauft und habe schon die ganze Sensorik durchgemessen:

    - Wasserpumpe 6,5 Ohm
    - Verbrennenungsluftgebläse 1,5 Ohm
    - Teillastwiderstand 10 Ohm
    - Temperaturfühler (bei ca.3 Grad C) 850 Ohm
    - Glühkerze 1,6 Ohm
    - Überhitzungsschutz 1,0 Ohm
    und der Flammfühler hat wenn er eine Flamme sieht auch Durchgang bzw. einen Widerstand

    Mein Problem ist wenn ich versuche die Standheizung einzuschalten dann laufen die Wasserpumpe und das Verbrennungsluftgebläse kurz an (ca. 1 Sekunde nicht 5) und mehr macht das alte Schätzchen nicht!

    Die Wasserpumpe und das Verbrennungsluftgebläse funktionieren (die habe ich beide schon direkt bestromt)!

    Beim Fehler ausblinken komme ich auf ein konstantes Blinksignal sobald ich die Heizung einschalte!

    Wer kann mir helfen???
    Hat jemand genau Daten für die Sensoren?
    Das Teil macht mich fertig! :mad:
     
  2. #2 Elektroniker, 21.02.2010
    Elektroniker

    Elektroniker Crack

    Dabei seit:
    28.07.2003
    Beiträge:
    1.703
    Zustimmungen:
    0
    Fahrzeug:
    Skoda 3.6 ... aber nicht l/100km
    Die Glühkerze müßte niederohmiger sein.

    Bist du sicher das du geeignete Meßmittel dazu hast ?
     
  3. cliff

    cliff Frischling

    Dabei seit:
    20.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Opel Sintra 3.0 V6
    HM, wie meinst Du dass mit den geeigneten Meßmitteln???

    Ich habe die Standheizung in den Schraubstock in der Garage eingespannt und die Sensoren etc. mit dem Multimeter auf Widerstand geprüft!
    Da ich hierbei nichts offensichtlich, auffälliges gefunden habe, habe ich eine PET Flasche so angepasst das man diese auf der Heizung fixieren kann und beide Schläuche mit der Öffnung nach oben im Wasser "stehen", somit hatte die Pumpe schonmal Wasser (ca, 1,25l Gesamtvolumen)!
    Dann habe ich die Stromversorgung durch eine 55Ah-Batterie sichergestellt (die habe ich zum basteln immer in der Garage stehen)!
    Dann noch eine kleines Ölfläschchen mit Benzin befüllt und die Saugleitung von der Pumpe ins Benzin gesteckt!
    Fertig ist der "Prüfstand"!
    Nur leider trat beim ersten Probelauf der oben erwähnte Fehler auf!
    Diesen habe ich jetzt behoben und die Heizung läuft wie am ersten Tag!
    Ich hatte Heute nämlich frei und konnte mich mal wieder etwas mit der Heizung beschäftigen!
    Die Fehlermeldung (konstantes Blinken) entsteht bei Überhitzung (da schaltet dann der Überhitzungsschalter ab) oder halt wenn das Kabel zur Dosierpumpe unterbrochen bzw. die Pumpe selbst elektrisch unterbrochen und somit defekt ist!
    In meinem Fall war das Kabel zur Dosierpumpe defekt und nach provisorischer instandsetzung läuft die Heizung erstmal wieder!
    Ich werde dann vor dem Einbau der Heizung den kompletten Kabelbaum "nachbauen" dann kann ich den wenigstens an mein Auto anpassen und kann das Steuergerät auch problemlos im Innenraum montieren!
    Falls jemand eine Fehlercodeliste bzw. die Reparaturanleitung für die alte B5W(20 1645 05, 20 1677 05, 20 1690 05) oder für die D5W(25 1599 05, 25 1600 05 (24V), 251670 05, 25 1732 05, 25 1671 05 (24V), 25 1733 05 (24V) braucht, einfach bei mir melden ich bin im Netz fündig geworden!

    Vielen Dank für wenigstens etwas Hilfe!
     
Thema:

"alte" Eberspächer B5W macht Probleme

Die Seite wird geladen...

"alte" Eberspächer B5W macht Probleme - Ähnliche Themen

  1. Neuanschaffung und Probleme W126 SEC 500

    Neuanschaffung und Probleme W126 SEC 500: Liebe Forum-User, ich hoffe ihr könnt mir weiterhelfen! Und zwar könnte ich von einem Bekannten meines Vaters einen W126 500 SEC kaufen und mir...
  2. Neues Jahr neue Probleme! Falsche SG Software beim 320 CDI

    Neues Jahr neue Probleme! Falsche SG Software beim 320 CDI: Hallo, kaum ein Anhänger dran, neue Probleme: Bj.2006 W251.122 Lange Version mit sollte man meinen 165KW Leistung!!! Hin und wieder musste was...
  3. Probleme mit der Zentralverriegelung, Sitzen und Bremslicht

    Probleme mit der Zentralverriegelung, Sitzen und Bremslicht: Hallo, Ich stelle mich kurz vor -- ich fahre seit 5 Jahren einen S320 W220 aus dem Jahr 2001. VIN WDB2200261A211983. Und ich habe im Moment eine...
  4. W221 Airmatic Probleme

    W221 Airmatic Probleme: Hallo liebe Mitglieder. bin neu hier im Forum komme aus Frankfurt und seit 3 Wochen stolzer Besitzer einer W221. Nach 12 Jahren Kopf und...
  5. Zentralverriegelung Probleme

    Zentralverriegelung Probleme: Hallo Zentralverriegelung öffnet die Türen nicht, 5-6 mal drücken danach gehen die türen auf alles wieder normal ( battarien sind erneuert)
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden