CL 500 m278 Leistungsverlust Turbo schaltet ab

Diskutiere CL 500 m278 Leistungsverlust Turbo schaltet ab im Forum S-Klasse, CL, SL & Maybach im Bereich Mercedes-Benz - Hallo zusammen, mein Wagen ; cl 500 M278 Biturbo Laufleistung : 174.000 km Leistungsoptimierung Carlsson 500 ps und 800 nm Laut...
M

Mestre

Crack
Beiträge
155
Fahrzeug
CL 500 c216 Biturbo Baujahr 2011
Hallo zusammen,

mein Wagen ; cl 500
M278 Biturbo
Laufleistung : 174.000 km
Leistungsoptimierung Carlsson

500 ps und 800 nm Laut Vorbesitzer.

habe das Fahrzeug jetzt ca 2 Jahre folgendes Problem. Hatte ich schon mal aber daraufhin wurde alles geprüft und der Fehler war weg für ca 10 Monate jetzt wieder da.

Heute hatte ich eine lange Autobahn Fahrt ca 800 km bei den starken Außentemperaturen .
Bein kickdown schaltet 1 Turbolader ab. Wagen hat nur noch halbe Leistung.
Wagen ausschalten wieder ein und Leistung wieder voll da bis zum nächsten kickdown.

der Fehler tritt meist nur auf bei sehr heissen Außentemperaturen.

damals vor 10 Monaten wurde Fehler ausgelesen,

Bank 1 zu geringer Ladedruck.

daraufhin wurden steuerzeiten gemessen
Turbos und geprüft ob er undicht ist alles wie es sein soll.

eben wieder Fehler ausgelesen hat 0 Fehler angezeigt. Ich war bei einer Werkstatt spontan auf dem Weg. Der hatte den ausgelesen.

der meinte zu mir das es wahrscheinlich ein thermischer Fehler ist durch die hohen Außentemperaturen das sicherheitshalber 1 Turbo abschaltet weil dieser sonst zu heiß wird.
Der Meister meinte das hängt wohl mit der leistungsoptimierung zusammen wie gesagt hat keine Fehler angezeigt.

jetzt die Frage : kann das wirklich sein das der 1 Turbo abschaltet bei hohen Außentemperaturen?
Kann mir das nicht vorstellen.

vielen Dank Gruß Mestre
 
Servus Mestre,

wurde das Ganze mit SD ausgelesen oder mit was Anderem?

Mehr Tipps als damals hab‘ ich erst mal nicht, aber hättest Du seinerzeit das Carlsson-Tuning schon erwähnt, hätte ich dieses damals schon zur Fehlereingrenzung deaktiviert.

Gruß
Peter
 
Hi grüss dich ,

Wurde nicht mit sd ausgelesen. also meinst du das es möglich ist durch das Tuning von Carlsson das die das so programmiert haben das 1 turbo abschaltet falls er zu hohe Temperatur bekommt ?
Gibt es eigentlich die Möglichkeit ein größeren ladeluftkühler bei den Wagen einzubauen ?
 
Hi grüss dich ,

Wurde nicht mit sd ausgelesen. also meinst du das es möglich ist durch das Tuning von Carlsson das die das so programmiert haben das 1 turbo abschaltet falls er zu hohe Temperatur bekommt ?
… nein, programmiert sicher nicht!

Gibt es eigentlich die Möglichkeit ein größeren ladeluftkühler bei den Wagen einzubauen ?
… möchtest Du das Problem kaschieren?!
 
Hi grüss dich ,

Wurde nicht mit sd ausgelesen. also meinst du das es möglich ist durch das Tuning von Carlsson das die das so programmiert haben das 1 turbo abschaltet falls er zu hohe Temperatur bekommt ?
… eher ist es eine Folge davon …

Um das zu bestätigen oder ausschließen zu können, müsste man eben das Tuning deaktivieren.

Hast Du Dir das schon angeschaut, ob es ein separater Kabelsatz mit Blackbox ist…?
Ich kenne das Carlsson-Kit nicht im Detail, ob es das MSG direkt manipuliert oder per angeschlossener Box …

Hast Du vom Vorbesitzer Unterlagen dazu?
Oder gibt es Support von Carlsson zum deaktivieren?

Gruß
Peter
 
Hi ich werde mich mit Carlsson in Verbindung setzen und mal fragen ob die mir irgendwas dazu sagen können. Nur ist es sehr schwer dort jemanden zu erreichen. Ich warte auf Rückruf.

Leider habe ich keine Unterlagen von dem Vorbesitzer dazu bekommen. Weil diese über den Händler verkauft wurde und er dem Händler nix dazu gegeben hat.

Ich hoffe das ich vielleicht durch die Fahrgestell nr Info von Carlsson bekommen werd.

Ich möchte nicht das Problem kaschieren sondern allgemein sowieso den ladeluftkühler austauschen demnächst aber werde dann wohl mal Tuning Firmen anfragen ob die mir da was besseres anbieten können. Sowie einen größeren ölkühler. Will halt das der Wagen langlebiger ist auch erst recht wegen der Optimierung.

ich melde mich sobald ich was neues von Carlsson weiß.
 
Zuletzt bearbeitet:
Hi Peter, könntest du mir eventuell verraten wieviele ladedrucksensoren mein Motor genau hat ? Finde dazu nichts. Eventuell mit Link das ich direkt alle kaufen kann und austauschen kann. Den eben hat einer mit einem mobilen Fehlermessgerät angezeigt das 1 ladedrucksensor verrückt spielt ab und zu.

da das aber jetzt nicht so teuer ist die Teile nehme ich mal an würde ich einfach direkt alle austauschen wollen. Wäre echt korrekt von dir.

vielen Dank
 
Schon okay vielen Dank hab bei Mercedes angerufen. Er hat eine vor und nach der drosselklappe also 2. hab die jetzt bestellt. Dienstag werde ich sie einbauen und dann nochmal schauen nächste Woche ist ja wieder heißes Wetter ob der Fehler trotzdessen wieder kommt.
 
Hi zusammen habe jetzt beide ladedrucksensoren erneuert. Und den druckwandler erneuert bisher ist das Problem nicht mehr aufgetaucht. Falls es wieder kommt sag ich Bescheid.

Gruß Mestre
 

Hi. Halte uns doch bitte am laufenden ob alles in Ordnung ist.
 
Hi grüss dich, ja bisher habe ich wieder 500 km Gefahren auch mehrmals unter volllast das Problem ist nicht mehr aufgetaucht. Die Firma Carlsson zu erreichen ist echt nicht einfach, werde es morgen nochmal dort probieren. Sobald die Informationen mir vorliegen melde ich mich. Bisher alles gut.

Gruß Mestre
 
Das werde ich noch alles testen dann am Montag kommt das Ergebnis. Berichte dann
 

Anhänge

  • CF0D190A-9774-4400-B25D-6074C42A7D94.jpeg
    CF0D190A-9774-4400-B25D-6074C42A7D94.jpeg
    479,3 KB · Aufrufe: 91
Hallo zusammen,

Nockenwellenversteller wurde angesteuert mit Star Diagnose. Alle Warem im normbereich, außer die linke Seite Einlassnockenwellenversteller kam aus dem normbereich. Heißt das jetzt das ein versteller kaputt ist oder kann das auch damit zusammenhängen das ein magnetventil oder nockenwellensensor einen Weg hat das er aus dem normbereich kommt ?

danke Gruß Mestre
 
Hallo Mestre,

wenn Du den Verstellmagnet quertauschst, dann weißt Du, ob der Fehler mitwandert und ob der Versteller ursächlich ist.

Wandert der Fehler nicht mit, muss man mechanisch suchen … ich weiß, keine leichte Aufgabe mal eben so …

Gruß
Peter
 
Ich habe endlich den Übeltäter gefunden. Verstellmagnet Einlass war es und der druckwandler. Endlich hat das Auto wieder seine volle Leistung. Und alles ist wieder im Grünen Bereich mit Star Diagnose gestestet alles wieder top.

ENDLICH.


Vielen Dank Gruß Mestre
 
Thema: CL 500 m278 Leistungsverlust Turbo schaltet ab
Zurück
Oben