ESP, ABS, BAS defekt, Zündschloss und Display Probleme

Diskutiere ESP, ABS, BAS defekt, Zündschloss und Display Probleme im Mercedes E-Klasse Forum (W211) Forum im Bereich E-Klasse & CLS Forum; Hallo liebe Community, Hilfesuchend wende ich mich an euch, in der Hoffnung ähnlich betroffene zu finden. Zunächst mein Herzstück: E 270 CDI, Bj...

  1. #1 Moni1981, 09.08.2019
    Moni1981

    Moni1981 Frischling

    Dabei seit:
    09.08.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    E270 CDI
    Hallo liebe Community,
    Hilfesuchend wende ich mich an euch, in der Hoffnung ähnlich betroffene zu finden.

    Zunächst mein Herzstück:
    E 270 CDI, Bj 01/2003, 130KW, 2685 cm³, Automatik, 310.000km
    Nun zu unserem Problemchen:
    Seit geraumer Zeit leuchtete immer mal wieder die Fehlermeldung ESP/ABS/BAS defekt im Display auf. Die Funktion war aber immer da. Während der Fahrt ging es aus, dann irgendwann (spätestens beim Neustart) wieder aus. Keine Fehler beim Auslesen angezeigt.

    Irgendwann hatte ich dann Probleme mit dem starten. ZV tadellos, beim reinstecken des Schlüssels alles ok, beim Drehen, Display an, div. Kontrolleuchten leuchteten auf und dann wieder aus, DOCH dann plötzlich Display tot. Schlüssel drehen ging, aber nichts tat sich.
    Nach mehrmaligen versuchen funkt. Es dann doch. Das Display blieb an und das Auto sprang an. Irgendwann hatte ich dann plötzlich Ausfall des Displays nach dem Start, auch Blinker, licht, Radio, Lüftung usw. Ohne Funktion. Nach Neustart alles wieder OK. Fehler nicht zu finden. Schlüssel Batterien zwischen zeitlich getauscht. Aber das Problem besteht immer noch, leider nur sporadisch.

    Nun musste er zum TÜV, dort stellte sich heraus, dass die Bremse auf der Fahrerseite vorne fest bzw defekt war. Alle neu, TÜV happy, Plakette ohne Mängel erhalten.

    Vorgestern nun der Horror jeden Autofahrers. TOTALAUSFALL der Bremsen. Plötzlich Anzeige im Display, Stop Bremse defekt sofort anhalten. Nun war ich gerade in einer 30er Zone unterwegs und konnte rechts anhalten. Pedalwiederstand nur bei den letzten 2cm mit großer Kraftanstrengung.
    Nach Stellung auf P und Neustart immer noch, ein Schalten in D oder R nicht möglich.
    Also den Heimweg zu Fuß angetreten. Hilfe geholt, wagen aufgesucht, gestartet, alles TOP :300 (155):
    Wagen vorsichtig nach Hause gefahren ohne das wieder etwas ausgefallen ist.

    Gestern nun wieder dasselbe Spiel. Wenn der Wagen aber ein paar Minuten steht und ich ihn dann neu starte, funktioniert alles tadellos.

    Ich bin einfach ratlos was ich nun anstellen soll.
    Da der Fehler nicht ständig ist, habe ich den Verdacht das evtl etwas mit der Elektronik nicht stimmt. Im Detail das Zündschloss. Kann der Bremsenfehler davon ausgelöst werden?
    SBC defekt? Aber wenn defekt dann defekt und nicht mal so mal so... oder sehe ich das falsch?

    Termin beim Freundlichen steht nächste Woche an.

    Hat jemand Erfahrungen/Ideen?

    I NEED YOUR HELP, PLEASE!
     
  2. pietzo

    pietzo Frischling

    Dabei seit:
    08.08.2019
    Beiträge:
    15
    Zustimmungen:
    0
    Fahrzeug:
    W124
    Steuergerät mal demontieren und mit Kabelbaum in der Hand wackeln. Die Dinger bestehten fast nur noch aus iwenzo.de/kalte-loetstelle/ . Einfach beim freundlichen Repaircafe mal vorbeibringen und durchlöten lassen. Die Dinger vom Schrott (sorry Wiederverwerter) sind genauso in den Fricken wie deines.
     
Thema:

ESP, ABS, BAS defekt, Zündschloss und Display Probleme

Die Seite wird geladen...

ESP, ABS, BAS defekt, Zündschloss und Display Probleme - Ähnliche Themen

  1. Zündschloss defekt? Anlasser funktioniert nur "manuell"

    Zündschloss defekt? Anlasser funktioniert nur "manuell": Hallo zusammen! Es geht um ein MERCEDES-BENZ B-Klasse (W245) B 200 (245.233) Benzin 136 PS. Ich kann den Motor auf dem normalen Weg nicht starten....
  2. Kein TÜV wegen defektem Zündschloss

    Kein TÜV wegen defektem Zündschloss: Moin in der Runde ; Neuling könnte Hilfe Gebrauchen Habe mir im November 2016 eine B-Klasse B180 CDI Typ 245 BJ.210 gekauft. Der Wagen war...
  3. defektes Zündschloss

    defektes Zündschloss: Hallo! Fahre einen W 203, C 200 K, Bj. 2001, 120 kw, ca. 87.000 km. Seit dem Winter habe ich Probleme mit dem Zündschloss. Lenkradsperre wird...
  4. Elektronik-Probleme durch defektes Zündschloss ?

    Elektronik-Probleme durch defektes Zündschloss ?: Hallo! Mein W215 blieb nach Inspektion im August 2009 ab September für 6 Monate unbenutzt. Als er im März angelassen werden sollte, war die...
  5. MB Vito 115 cdi zündschloss defekt, selbst ern.?

    MB Vito 115 cdi zündschloss defekt, selbst ern.?: Hallo, an meinem Vito 115cdi bj. 05 klemmt das Zündschloss immer wenn ich auf "Zündung" drehen möchte!! Kann ich das Zündschloss selbst...