W203 ESP/ABS/BAS

Diskutiere W203 ESP/ABS/BAS im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo zusammen, ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor. Anfangs leuchtete ab und zu die...

  1. #1 Chris1979, 05.09.2020
    Chris1979

    Chris1979 Frischling

    Dabei seit:
    05.09.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W203 C200 Kompressor
    Hallo zusammen,

    ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor.
    Anfangs leuchtete ab und zu die ESP/ABS und BAS Fehlermeldungen auf. Irgendwann kam es immer beim Starten.
    Habe dann mal ausgelesen und es kam die Fehlermeldung "C1000 Steuergerät N47-5 defekt".
    Habe mir dann eins organisiert und getauscht. Brachte leider nicht den gewünschten Erfolg.
    Die Meldung ESP/BAS/ABS nicht verfügbar kam sofort wieder.
    Habe dann nochmals ausgelesen, jetzt kam der Fehler "B1088 CAN Kommunikation mit dem Steuergerät N47".
    Kann mir jemand einen Tipp geben wo ich ansetzen soll? Wo sind die Verbindungen zum CAN Bus?

    Danke.

    Gruß Chris
     
  2. #2 conny-r, 06.09.2020
    Zuletzt bearbeitet: 06.09.2020
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    186
    Zustimmungen:
    17
    Fahrzeug:
    C 205 02/17 T 220d 651.921
    +
    SL 350 Sportmotor 316 PS
    Das bezeichnet man allgemein als Teile Weitwurf. Laß mit SD, WOW oder DELPHI auslesen, dann kommst Du schneller weiter. Es kann zB auch Fehlfunktion eines Radsensors sein, also viele Möglichkeiten.
    Bei meinem letzten SLK war zB diese Steckverbindung hinten li abgesoffen was mir von DELPHI klar angezeigt wurde.
    .
    Mercedes C W203 - ABS Steuergerät Reparatur
     
  3. #3 Chris1979, 06.09.2020
    Chris1979

    Chris1979 Frischling

    Dabei seit:
    05.09.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W203 C200 Kompressor
    Danke für die Info. Das alte Steuergerät habe ich schon dorthin geschickt. Die Tpps dort haben mich auch nicht weitergebracht.
    Habe mich halt auf das Diagnosegerät verlassen :-(
    Das traurige ist, die MB Werkstatt arbeitet trotz besserer Diagnosegeräte auch so.....
    Ich habe das Steuergerät für 120€ bekommen........Bei MB hätte es bestimmt ein vielfaches gekostet.
    Werde ich auf jeden Fall nochmals auslesen lassen
     
  4. #4 Chris1979, 06.09.2020
    Chris1979

    Chris1979 Frischling

    Dabei seit:
    05.09.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W203 C200 Kompressor
    @conny-r
    was für ein diagnosegerät hast du denn genau? ich denke daran mir ein besseres anzuschaffen.....aktuell habe ich ein icarsoft 980
     
  5. #5 conny-r, 26.09.2020
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    186
    Zustimmungen:
    17
    Fahrzeug:
    C 205 02/17 T 220d 651.921
    +
    SL 350 Sportmotor 316 PS
    WOW bis Bj 2015
     
  6. #6 Chris1979, 18.10.2020
    Chris1979

    Chris1979 Frischling

    Dabei seit:
    05.09.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W203 C200 Kompressor
    habe jetzt mal beim freundlichen mit SD auslesen lassen. Einziger Fehler ist C1025-2 CAN-Bus mit ABS fehlerhaft.
    Der Meister meine definitiv eine Unterspannung am vorderen Sam.
    Die Radsensoren habe ich vorher alle vier mal überprüft. Relais auch schon.......ebenso die Sicherungen.
    evtl. Stecker vergammelt?
     
  7. #7 conny-r, 18.10.2020
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    186
    Zustimmungen:
    17
    Fahrzeug:
    C 205 02/17 T 220d 651.921
    +
    SL 350 Sportmotor 316 PS
    Da muß der Meister nicht meinen, wenn nicht mindestens 11,6 Volt Spannung vorhanden ist, nutzt die ganze Diagnose nichts.
     
  8. #8 Chris1979, 19.10.2020
    Chris1979

    Chris1979 Frischling

    Dabei seit:
    05.09.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W203 C200 Kompressor
    Also die Batterie habe ich schon überprüft 14,4 V bei ca.1500 Umdrehungen. Im Leerlauf 13,7. Wenn das Auto länger steht hat sie 12,3 V.
    Wo kann ich das Sam messen? Hat jemand dafür einen Schaltplan?
     
Thema:

W203 ESP/ABS/BAS

Die Seite wird geladen...

W203 ESP/ABS/BAS - Ähnliche Themen

  1. Ganz schlechter Radiompfang trotz org. MB Radio im W203

    Ganz schlechter Radiompfang trotz org. MB Radio im W203: Halli Hallo ✋✋ Vielleicht kann mir jemand helfen?!?! Ich habe einen ganz beschissenen Radioempfang in meinem W203 Bj. 2004, trotz org. MB Radio....
  2. Zündschloss Probleme - C220 W203

    Zündschloss Probleme - C220 W203: Hallo zusammen, Seid geraumer Zeit habe ich Probleme mit meinem C220 W203. Der Schlüssel wird nicht mehr richtig erkannt. Der Schlüssel wird nur...
  3. C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig

    C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig: Hallo, ich bin weiblich; daher bitte ich schon um Verzeihung, wenn ich mich nicht fachmännisch ausdrücken kann. Mein MB AUTOMATIK mit 70.000 km...
  4. Klimabedienteil W203 im SLK (Thermotronic)

    Klimabedienteil W203 im SLK (Thermotronic): Hallo, hat schon mal jemand ein Klimabedienteil des W 203 in einen SLK R171, Bj. 2008 (MOPF) eingebaut? Es geht um das Beedienteil der...
  5. Anlasser dreht aber Motor Startet nicht | W203 C180

    Anlasser dreht aber Motor Startet nicht | W203 C180: Hallo Miteinander. Ich bin neu hier daher bitte ich um ein wenig Rücksicht haha. Ich habe Folgendes Problem: Mein Mercedes W203 C180 Benzin Bj....