ML W164 Elektronik , PDC, Batterie

Diskutiere ML W164 Elektronik , PDC, Batterie im Umfragen M-, G-, GL-, GLK- & R-Klasse Forum im Bereich M-, G-, GL-, GLK- & R-Klasse; hallo, vielleicht kann mir jemand helfen. Mein Ml w164 hat folgende Symptome.... sobald man circa 50km fährt piept die fordere PDC Anzeige und ca...

  1. JoeK

    JoeK Frischling

    Dabei seit:
    04.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W164, S203
    hallo, vielleicht kann mir jemand helfen. Mein Ml w164 hat folgende Symptome.... sobald man circa 50km fährt piept die fordere PDC Anzeige und ca 5 min später erscheint das Batteriesymbol in Rot im Display. Ab da an kommen alle möglichen Fehlermeldungen. DSR defekt, Heckschloss defekt, Anzeige defekt Werkstatt aufsuchen und immer wieder das Batterie Symbol. Das Symbol der Handbremse leuchtet auch ab und zu und alle 2min piept die PDC.

    folgendes habe ich schon unternommen. Starterbatterie und Stützbatterie gewechselt. Fehler ausgelesen mit WOW und Delphi, Sensoren abgeklemmt, LIMA gemessen (14V) . Wer kann mir einen Tip geben?

    Ml W164 320 CDI , Bj 2006
     
  2. #2 Thomas H, 11.01.2020
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.461
    Zustimmungen:
    33
    Fahrzeug:
    B200 W246
    Würde die Elektrik schon mal in einer Werkstatt geprüft?
    Und wie ist der Zustand der Lichtmaschine?
    Wenn die nämlich nicht mehr oder nicht mehr richtig lädt, fährst du auf Batterie, die dann irgendwann gegen Leer geht und es taucht eben jenes Batteriesymbol auf!
    Meist sind die Schleifkohlen der Lima verschlissen und müssen ersetzt werden bzw. der komplette Limaregler, an dem sie meist dran sind.
    Ich würde da mal einen guten Autoelektriker aufsuchen!
     
  3. JoeK

    JoeK Frischling

    Dabei seit:
    04.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W164, S203
    Danke für die Antwort. Leer ist die Batterie nich nie gewesen. Ich lasse jetzt mit Stardiagnose mal auslesen. Lima Regler habe ich jedoch schon bestellt. Ich poste dann den Bericht hier einmal. Mit dem Autoelektriker ist ein guter Tip danke.
     
  4. JoeK

    JoeK Frischling

    Dabei seit:
    04.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W164, S203
    Hallo Leute, der Fehler tritt immer noch auf. Im Anhang befindet sich der Star-Diagnose Bericht von Mercedes. Wie gesagt im Fehlerspeicher liegt kein Fehler bis ca 50km. Nach ca 50-60km stehen dann auf einmal all diese Fehler drin. Im KI-Display kommt Batterie Meldung Werkstatt aufsuchen und andere Fehler (DSR, Anzeige Fehler, Heckschloss, Öl, PDC piept, Handbremsensymbol blinkt oft auf)

    Batterie + Zusatzbatterie, Lichtmaschine + Regler wurden gewechselt.

    Vielen Dank für Eure Hilfe.
     

    Anhänge:

  5. #5 Diesel*Olli, 27.02.2020
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.291
    Zustimmungen:
    6
    Fahrzeug:
    W222
    Hallo,

    aus diesen zahlreichen Fehlermeldungen würde ich ableiten, dass Dein Auto nach wie vor ein Spannungsproblem hat.
    Die Teile die gewechselt wurden... waren das neue Ersatz- und MB-Teile?

    Schon mal auf korrodierte Massebänder überprüft?
     
  6. #6 Thomas H, 28.02.2020
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.461
    Zustimmungen:
    33
    Fahrzeug:
    B200 W246
    Könnte auch ein Problem mit dem Kabelstrang sein.
    Evtl. hat der unterbrechungen, Kurzschlüsse oder ist mal Abgesoffen.
    Waren denn die Fehler alle gelöscht, bevor gefahren und Neu ausgelesen wurde?
     
  7. JoeK

    JoeK Frischling

    Dabei seit:
    04.01.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W164, S203
    Hi Leute ... danke Thomas für deine Antworten! Wir haben alle Massepunkte geprüft und erneuert. Wir haben während der Fahrt die Batterie gemessen und haben jedoch keinen Spannungseinbruch bemerkt. Die Fehler kamen wieder pünktlich nach 55km. Abgesoffen ist er noch nie und die Fehler waren auch immer alle gelöscht. Gruß
     
  8. #8 NicoW164, 10.07.2020
    NicoW164

    NicoW164 Frischling

    Dabei seit:
    10.07.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes Benz ML 320CDI w164
    Moin ,
    Ich habe bei meinem ML exakt die selben Symptome , ist hier schon eine Fehlerquelle gefunden worden? Zusätzlich spinnt bei mir auch noch das Radio , scheint ja auch ein bekanntes Problem zu sein
     
  9. Erbil

    Erbil Frischling

    Dabei seit:
    10.07.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ml
    İch habe selber probleme , haben sie Lösung gefunden? Mit freundlichen Grüßen
     
  10. #10 conny-r, 20.07.2020
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    116
    Zustimmungen:
    6
    Fahrzeug:
    C 205 02/17 T 220d 651.921
    +
    SL 350 Sportmotor 316 PS
    Immer erst die Batterie Spannung unter Belastung messen. Fahrlicht, Heizung usw mindestens schon eine Minute in Betrieb ohne Motorstart > Zündung an, mindestens noch 11,6 Volt erforderlich.
     
Thema:

ML W164 Elektronik , PDC, Batterie

Die Seite wird geladen...

ML W164 Elektronik , PDC, Batterie - Ähnliche Themen

  1. ML 400 w163 CDI Unterdruck Pumpe

    ML 400 w163 CDI Unterdruck Pumpe: Hallo Liebe Leute Ich bin stolzer Besitzer von meinem ML 400 CDI seit kurzen und habe jetzt ein Problem !!!! Die Unterdruck Pumpe wurde neu...
  2. PDC

    PDC: Hallo Leute, (MB Clk c209 200 Kompressor bj. 2007) Mein PDC und mein orthopädische Sitze funktionieren auf einmal nicht mehr. Ich hatte ein...
  3. ML springt schlecht an und qualmt

    ML springt schlecht an und qualmt: Hallo ich brauche fachlichen Rat Ich habe einen 2006 Ml 320 CDI mit 130000 auf der Uhr .Scheckheft /letzte Inspektion bei 119000 .Turbolader...
  4. ML 350 W163 Bose Endstufe ausbauen

    ML 350 W163 Bose Endstufe ausbauen: Kann mir jemand mit Hilfe von Bildern zeigen, wo beim ML 350 der Bose Verstärker sitzt? Die Auskunft unter dem Armaturenbrett ist leider nicht...
  5. Mercedes ml w164

    Mercedes ml w164: Hallo ich habe Probleme mit meine ml W164 im heckklappe und zwar spinnt ab und zu Mal öffnet man öffnet nicht mal stehst mal stehst du nicht mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden