NAVI--kein GPS

Diskutiere NAVI--kein GPS im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hallo ihr lieben, seit ein paar Tagen spinnt mein Navi. Es zeigt plötzlich nur noch an ; kein GPs. Ich habe eine C.Klasse W 204 aus 2008 mit...

  1. #1 obipeter, 17.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo ihr lieben, seit ein paar Tagen spinnt mein Navi. Es zeigt plötzlich nur noch an ; kein GPs.
    Ich habe eine C.Klasse W 204 aus 2008 mit Multimedia Modul. Auf dem Dach eine Haiflossenantenne.
    Als erste Massnahme habe ich die Autobatterie ab und wieder angeklemmt. Aber ohne Erfolg.
    Hat von euch jemand diesen Fehler schon mal gehabt, und wie kann ich mir helfen.
     
  2. #2 coca-light, 17.08.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Servus Peter,

    wie ist der GPS-Empfang mit einer provisorischen GPS-Antenne?

    Gruß
    Peter
     
  3. #3 obipeter, 17.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Ich weiss garnicht wo die GPS Antenne angeschlossen ist.
     
  4. #4 coca-light, 17.08.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    An Deinem Navigationsgerät
     
  5. pietzo

    pietzo Frischling

    Dabei seit:
    08.08.2019
    Beiträge:
    15
    Zustimmungen:
    0
    Welches Navi hast du denn?Steht auf der Rückseite.
     
  6. #6 obipeter, 18.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Ich habe das Universal Media Interface mit Audio 20 Radio.
    Unten rechts im Beifahrerfußraum ist hinter der Verkleidung eine schwarze Box. Ich nehme an das ist das Teil.
     
  7. pietzo

    pietzo Frischling

    Dabei seit:
    08.08.2019
    Beiträge:
    15
    Zustimmungen:
    0
    Also das Audio 20 Radio kenne ich nicht. Aber auf der Rückseite gibt es den vermutlichen Antennenanschluss. Hier sind auf den Bildern zwei zu sehen.
     
  8. #8 obipeter, 19.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo pietzo, vielen Dank für deine Aufmerksamkeit. Ich war heute beim freundlichen Händler, und habe erfahren das es dieses Teil nicht mehr gibt.
    Ich werde versuchen es als gebraucht zu bekommen, aber da sind die Chansen auch schlecht.
    Das Teil hat bei MB folgende Nummer :A 204 870 53 26 . Falls jemand so ein Teil kennt, dann bitte Nachricht.
    Es ist ein Universal Media Interface.
     
  9. #9 coca-light, 19.08.2019
    Zuletzt bearbeitet: 20.08.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    B9B2793C-339C-486A-8C46-729C7A685A8E.jpeg A4D8654D-9801-4F3A-8B55-30F27459CE51.jpeg C4C9F88F-88F4-4D7C-8AEF-53F00E8A57D2.jpeg


    Servus Peter und pietzo,

    Bilder von pietzo sehe ich zwar keine,
    hier mal 3 Bilderchen,
    aber es ist schon so wie Du sagst.

    A2/23 ist die üblicherweise verbaute
    GPS-Klebe-Antenne, platziert hinter dem Display an der Oberseite unter der Armatur.
    Nr. 2 im Bild oben ist das UMI selbst, verbaut im Beifahrer-Fußraum unter dem Teppich.

    Die GPS-Antenne ist an der roten runden Kupplung am UMI angesteckt.

    Wenn das UMI seinerzeit nicht von einer MB-Werkstatt nachgerüstet wurde, kann es auch gut sein, dass eine andere GPS-Antenne verwendet wurde, sofern diese in Deiner Flossen-Antenne integriert ist.
    Das musst Du selbst herausfinden und die Antennenleitung vom UMI aus verfolgen.



    Zur Info:
    Das Audio 20 selbst hat keine eigene Navigationsfunktion, aber mit dem (damals ab etwa 2008 erhältlichen und
    seinerzeit sehr teueren)
    Universal Media Interface
    konnte man ein Audio 20 nachträglich aufrüsten und hatte dann:

    Karten-Navigation
    iPod/iPhone Schnittstelle
    USB-Schnittstelle (MP3-Player)
    Bluetooth-Schnittstelle (Audio-Streaming)
    AUX-Eingang (Klinke)


    Dort ist auch die GPS-Antenne angeschlossen - also, dort eine provisorische GPS-Antenne testweise anschließen und schauen,
    ob dann wieder GPS-Empfang funktioniert.

    Das Freilegen im Fahrerfußraum bleibt Dir natürlich nicht erspart.
    Wenn Du dazu Hilfe brauchst, sag‘ Bescheid.

    Denkbar ist auch, je nachdem wer das UMI seinerzeit nachgerüstet hat,
    dass derjenige es woanders platziert hat.
    In jedem Fall kann es aber nicht allzu weit vom Audio 20 und dem Handschuhfach entfernt sein, weil sämtliche Anschlüsse/Leitungen vorkonfektioniert waren, so auch für die Docking-Station (Nr. 1) im Handschuhfach.

    An einen Defekt des UMI selbst glaube ich eher nicht und es wäre nicht die erste defekte GPS-Antenne.
    Vielleicht hat sich auch nur das Klebepad unter der Armatur gelöst und die Antenne liegt jetzt kopfüber nach unten, statt nach oben gerichtet.

    Gruß
    Peter
     
    Dieselwiesel gefällt das.
  10. #10 obipeter, 20.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Coca-light, das hast du ganz genau beschrieben. Wir haben die GPS-Antenne getauscht, aber leider ohne Erfolg. Das ist schade, weil ja so viele Funktionen in diesem UMI
    stecken .Die Navi-Funktion kann ich nun vergessen. Aber Telefon, I-Pod und USB funktionieren noch. Ich werde mir nun ein externes Navi kaufen. Leider ist dann auch der Komfort mit dem JOG weg .Dieses ÜMI wurde etwa 2008 von der Fa .Peiker für DB hergestellt. In kleiner Auflage . Danach nie wieder. Da dürfte es sehr schwer sein so ein Teil
    zu bekommen.
    Recht vielen Dank für deine Recherche
     
  11. #11 coca-light, 20.08.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
  12. #12 obipeter, 21.08.2019
    obipeter

    obipeter Frischling

    Dabei seit:
    21.12.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Coca-light dein Fachwissen bewundere ich ja inzwischen. Denn von dem Nachfolgegerät hatten auch die freundlichen keine Ahnung.
    Die Angebote bei Ebay habe ich mir angesehen, aber ich habe da Zweifel, weil die Teile auch schon 9 Jahre alt sind.
    Meine C-Klasse hat gerademal 100 000 gelaufen in 11 Jahren. Und die Autos wo die Teile ausgebaut worden sind , haben doch wesendlich
    mehr auf dem Tacho. Soweit ich weiß ist eine Festplatte darin, und deren Lebensdauer ist ja auch begrenzt.
    Ich danke dir nochmals für deine Mühe und werde dich auf jeden Fall bei komplizierten Sachen weiterempfehlen.
    mit freundlichen Grüßen obipeter
     
  13. #13 coca-light, 21.08.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Oh, danke für die Blumen!

    Ich verstehe Deine Sicht.
    Wär‘s mein Auto, würde ich auf die Extra-Funktionen auch nur ungern verzichten, von daher würde ich das Risiko eingehen und mir das eine Angebot holen mit der Funktionsgarantie.

    Eine bessere Gelegenheit kommt so schnell nicht wieder, diese UMIs sind ohnehin rar und werden nur selten angeboten.

    Ein Festplattendefekt, ja, durchaus denkbar, wobei sich das leicht prüfen lässt, also ausbauen und an einer Docking-Station testen.

    Man kann aber nicht zwangsläufig sagen, dass dann ältere UMIs auch „bald“ defekt gehen „müssen“

    Also Peter, nicht so leicht aufgeben ;)

    Wenn Du Dir das Überprüfen der Festplatte selber nicht zutraust, kannst Du das Gerät auch gerne zu mir schicken.


    Grüße
    Peter
     
Thema:

NAVI--kein GPS

Die Seite wird geladen...

NAVI--kein GPS - Ähnliche Themen

  1. welches Navi mit DAB, Rückfahrkamera und Navi?

    welches Navi mit DAB, Rückfahrkamera und Navi?: Hi, habe kein Navi im Vito Bj. 2017 verbaut und bin am Überlegen mir da eins einzubauen. Es sollte Ordentliches DAB, Navi mit Windows Oberfläche...
  2. W246 Navi zeigt falsche Position an

    W246 Navi zeigt falsche Position an: In meinem B200 cdi, EZ 2014 spinnt das Comand Navi. Die Positionsanzeige zeigt Bremerhaven als Standpunkt an, obwohl ich in Bremen bin....
  3. Navi auf Holländisch

    Navi auf Holländisch: Hallo und Gruß an Alle, bin neu hier und komme gleich mit einem Problem. Ich habe einen CL600 gebraucht als EU-Wagen gekauft. Alles Bestens, nur...
  4. Nachrüsten DB Navi command 2.0 in CLK 200 Cabrio Kompressor Bj 2000

    Nachrüsten DB Navi command 2.0 in CLK 200 Cabrio Kompressor Bj 2000: Habe Navi und Kabelsatz erworben und möchte das Gerät in meinen CLK einbauen und anschließen. Wo finde ich eine Einbauanleitung /...
  5. Nachrüstung DAB+ Audio 20 GPS

    Nachrüstung DAB+ Audio 20 GPS: Hallo, habe einen S213 mit Audio 20 GPS, leider ohne DAB+. Gibt es eine vernünftige Nachrüstmöglichkeit für DAB-Empfang. Habe Dension DABU...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden