Vaneo, schwergängige Lenkung

Diskutiere Vaneo, schwergängige Lenkung im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo ins Forum, auch wenn er schon 16 Jahre alt ist, nutzen wir unseren 'alten' Vaneo noch immer. Meine Frau liebt ihn einfach... Allerdings...

  1. #1 Frank0612, 01.09.2019
    Frank0612

    Frank0612 Frischling

    Dabei seit:
    02.06.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo ins Forum,

    auch wenn er schon 16 Jahre alt ist, nutzen wir unseren 'alten' Vaneo noch immer. Meine Frau liebt ihn einfach...

    Allerdings haben wir nun ein Problem mit der Lenkung bzw. der Lenkhilfspumpe. Fehlerbild: schwergängige Lenkung.
    Ich habe mich nun schon durch verschiedene Foren geklickt, komme aber jetzt einfach nicht mehr weiter.

    Es handelt sich um den W414 1,7 Diesel. Verbaut, soweit ich weiß ab Werk, ist eine Lenkhilfspumpe mit vier Anschlüssen, d. h. auch mit dem Steckkontakt für die geschwindigkeitsabhängige Lenkung.

    Die zusammengerosteten Kontakte/Anschlüsse für Masse und die beiden Kabelverbindungen in dem kleinen Verteilerkästchen wurden bereits erneuert. Was die ganze Zeit schon auffiel ist allerdings, dass der o. g. Steckkontakt für die geschwindigkeitsabhängige Lenkung, einfach lose herumhängt.

    Ich hatte dem zunächst keine große Bedeutung zugemessen und bin davon ausgegangen, dass dieser Kontakt bei dem Fahrzeug einfach nicht benötigt und daher nicht belegt wurde, war sogar schon drauf und dran, eine neue Pumpe mit nur drei Anschlüssen zu kaufen.

    Nun bin ich im Internet aber auf den Hinweis gestoßen, dass die Lenkpumpe nicht funktionieren kann, wenn dieser Stecker nicht angeschlossen ist und daher auch wieder eine entsprechende Pumpe eingebaut werden müsse.

    Die große Preisfrage nun:
    Wo muss dieser Steckkontakt angeschlossen werden? Trotz mehrfacher und langer Suche finde ich da nichts, wo dieser Stecker reinpassen könnte (und der Radius ist gering).
    Möglicherweise besteht das ganze Problem nur, weil der Stecker irgendwo rausgerutscht ist?

    Hätte evtl. jemand eine Idee dazu?

    IMG_1507.JPG
     
  2. #2 Frank0612, 01.09.2019
    Frank0612

    Frank0612 Frischling

    Dabei seit:
    02.06.2002
    Beiträge:
    7
    Zustimmungen:
    0
    vielleicht noch ergänzend:
    Ich suche praktisch das Teil mit der Nummer 50 (geht vermutlich zum ESP), um den Stecker von der Lenkhilfspumpe einzustecken. IMG_1508.JPG
     
  3. #3 coca-light, 01.09.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Servus Frank,

    hast Du die FIN parat?
    Das könnte es evtl. einfacher machen...

    Gruß
    Peter
     
  4. #4 Frank0612, 01.09.2019
    Zuletzt bearbeitet: 01.09.2019
    Frank0612

    Frank0612 Frischling

    Dabei seit:
    02.06.2002
    Beiträge:
    7
    Zustimmungen:
    0
    WDB4147001N235385, daran soll es nicht scheitern :-)
     
  5. #5 coca-light, 01.09.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    OK, ist das Fahrzeug Erstbesitz?

    Wurde die Pumpe u.U. schon mal getauscht?

    Und ist das Label auf der Pumpe mit der
    MB-Teilenummer noch lesbar?

    A414 466 00 01 oder
    A414 466 00 01


    Gruß
    Peter
     
  6. #6 Frank0612, 02.09.2019
    Frank0612

    Frank0612 Frischling

    Dabei seit:
    02.06.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Peter,
    vielen Dank für Deine Bemühungen.
    Wir hatten das Fahrzeug damals als Vorführwagen gekauft, d. h. wir haben den schon über 15 Jahre.
    Ich kann mich nicht erinnern, dass da schon mal was mit der Lenkung gewesen wäre...

    Es ist mir aber gelungen, mal über eine Inspektionskamera das Typenschild der noch eingebauten Servopumpe zu fotografieren.

    Nach meinen bisherigen Nachforschungen, ist das allerdings die Nr. eines Austauschteils. Originalverbaut war wohl, lt. unserer Mercedes-Niederlassung, eigentlich die 4144660001 (ohne Geschwindigkeitsstecker).

    Könnte es evtl. sein, dass der weiter oben in der Zeichnung genannte Stecker Nr. 50, einzig dafür sorgt, bei dieser (eingebauten) Pumpe den Geschwindigkeitsstecker in irgendeiner Form zu überbrücken, damit auch eine solche Pumpe verwendet werden kann, obwohl ursprünglich eine Pumpe ohne diesen zusätzlichen Anschluss verbaut gewesen ist?

    Der Steckkontakt, der von der Pumpe kommt (erstes Foto im Chat) sieht auch nicht so aus, als ob er seit 16 Jahren da frei rumbaumelt. Da müsste der wohl doch deutlich verschmutzt sein. Vielleicht habe ich nur Teil Nr. 50 verloren?

    IMG_1513.JPG
     
  7. #7 coca-light, 03.09.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    A414 466 00 01
    ist richtig ab Werk, sie ist ohne dem Stecker für V-Signal
    und wurde verbaut bei Motorisierung:

    [ME1] OM668 75PS
    [ME2] OM668 91PS
    [ME5] M166 82PS
    [ME6] M166 102PS

    [=Ergänzungsschlüssel zur Teilenummer]

    Die Drehzahl dieser Pumpe richtet sich rein nach den Druckverhältnissen.



    Bei Dir ist die Pumpe
    A414 466 01 01
    eingebaut,
    eigentlich ab Werk nur bei Motor
    [ME7] M166 125PS

    Die Pumpe arbeitet zwar auch nach Druckverhälnissen, hat aber zusätzlich eine Drehzahlreduzierung ab 140 km/h und bekommt das Geschwindigkeitssignal über diesen Stecker geliefert vom ESP-Steuergerät.


    Gute Frage, denkbar ja, aber mit Sicherheit weiß ich es (noch) nicht...


    Wie gesagt, denkbar.

    Ich meld‘ mich, sobald ich mehr dazu weiß...


    Bis später
    Peter
     
  8. #8 coca-light, 03.09.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Das oben war natürlich ein Tippfehler und sollte heißen:

    A414 466 00 01 oder
    A414 466 01 01


    Bis später
    Peter
     
  9. #9 Frank0612, 03.09.2019
    Frank0612

    Frank0612 Frischling

    Dabei seit:
    02.06.2002
    Beiträge:
    7
    Zustimmungen:
    0
    Super Peter, vielen Dank!
    Dann hoffe ich, dass Du noch etwas mehr herausfinden kannst...
     
  10. coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.353
    Zustimmungen:
    100
    Evtl. ist/war lediglich eine Kontakt-Brücke im Stecker(Gehäuse) Nr. 50, aber ich bin noch nicht weiter gekommen damit - kann demnächst erst nachfragen...


    Die Ersatzteilnummer für Bild-Nr. 50
    A210 540 47 81
    ist nur die Teilenummer eines leeren Steckergehäuses.



    Gruß
    Peter
     
Thema:

Vaneo, schwergängige Lenkung

Die Seite wird geladen...

Vaneo, schwergängige Lenkung - Ähnliche Themen

  1. Vaneo Heckklappe

    Vaneo Heckklappe: suche für meinen Vaneo eine Heckklappe
  2. Karosserieteile Vaneo

    Karosserieteile Vaneo: Hallo, unser lieber Vaneo ist in die Jahre gekommen. Nun muss er wieder zum TÜV. Dazu wollte ich neue Kotflügel aus dem Internet bestellen. Gibt...
  3. Keilrippenriemen Verlauf Vaneo 414

    Keilrippenriemen Verlauf Vaneo 414: Hallo ich bin neu im Forum und möchte alle hier begrüßen, also ich hab nen Vaneo 1,6 Benziner mit 75 KW. So nun mein Problem : Also meine Frau in...
  4. Vaneo gibt keinen Muchs von sich

    Vaneo gibt keinen Muchs von sich: Hallo Ich habe seit kurzem die Starterbatterie bei meinem Vaneo 1.6 Benziner Bj 2002 getauscht da ich ständig überbrücken musste, auch das...
  5. Vaneo 414 190 Motorkontrolle Fehlercode P0301 Aussetzer des 1. Zylinders und P0201

    Vaneo 414 190 Motorkontrolle Fehlercode P0301 Aussetzer des 1. Zylinders und P0201: Hallo zusammen, bei meinem Vaneo W414 (190) ging vorgestern während der Fahrt die Motorkontrolle an. Seitdem ruckelt er beim Gas geben und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden