Verbrauch angeblich bei 6,5l @ 230km/h W204 C250 CDI

Diskutiere Verbrauch angeblich bei 6,5l @ 230km/h W204 C250 CDI im Mercedes W204 / S204 / C204 Forum Forum im Bereich C-Klasse, CLC & 190er; Guten Morgen, also ich letztens sehr schnell unterwegs war, fiel mir ein das es interessant wäre, wenn man mal die durchschnittlichen Werte...

  1. Evo204

    Evo204 Stammgast

    Dabei seit:
    29.11.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    W204 250 CDI Bj. 10/09
    Guten Morgen,
    also ich letztens sehr schnell unterwegs war, fiel mir ein das es interessant wäre, wenn man mal die durchschnittlichen Werte oberhalb von 230 wüsste.
    Also habe ich den Verbrauch ab Start beim Fuss aus dem Gas bei 230 genullt.
    Siehe da, der Balken des Momentanverbrauchs bewegte sich bei 16 - 17l, die Anzeige sprang aber auf 6,5. Nach den ersten 200m lag sie dann auch bei 10 und kletterte weiter.
    Dennoch hätte die direkt erst mal 16 - 17l anziegen müssen.
    Das gleiche Spiel morgens, wenn ich los fahre und mir die anzeige ab Start öffne, steht da auch erst mal 6,5 welche dann aber nach ein paar Metern leicht variieren.
    Für mich stimmt da einfach was nicht und es kommt einem so vor, als würde der BC die Werte beschönigen.
    Grüße aus SüdHessen
     
  2. #2 conny-r, 11.02.2013
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    100
    Zustimmungen:
    0
    Fahrzeug:
    C 30 T CDI AMG
    +
    SLK 320 Typ 170
    Grundeinstellung > mach Dir keine Gedanken.
     
  3. Evo204

    Evo204 Stammgast

    Dabei seit:
    29.11.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    W204 250 CDI Bj. 10/09
    Es sei denn, Du hast eine passende Antwort.
     
  4. DOMMY

    DOMMY Crack

    Dabei seit:
    24.09.2006
    Beiträge:
    507
    Zustimmungen:
    0
    Fahrzeug:
    E-320 CDI-T
    Baumust.: S211.222
    Motor: 642.920 (V6)
    Aggregat: 722.902
    Servus,

    um einen ersten Mittelwert zu berechnen braucht der Bordcomputer einen "Startwert", von dem er sich dann weiterhangelt.
    Beim Daimler ist dieser erste Wert halt ein Wert, den man mit moderater Fahrweise leicht erreichen kann.

    Stell dir vor, der hinterlegte Startwert wäre 15 Lit/100 km. Da würde sich jeder beim morgendlichen Motorstart erst mal erschrecken.

    Gruß, DOMMY
     
  5. Evo204

    Evo204 Stammgast

    Dabei seit:
    29.11.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    W204 250 CDI Bj. 10/09
    Ja sicher, aber das war bei allen meinen Autos und ob ich mich erschrecken möchte oder nicht, sollte doch meine Sache sein, oder?
     
  6. #6 conny-r, 11.02.2013
    conny-r

    conny-r Crack

    Dabei seit:
    12.10.2009
    Beiträge:
    100
    Zustimmungen:
    0
    Fahrzeug:
    C 30 T CDI AMG
    +
    SLK 320 Typ 170
    Manche lernen es nie.
     
  7. Evo204

    Evo204 Stammgast

    Dabei seit:
    29.11.2012
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    W204 250 CDI Bj. 10/09
    Alles klar, don't feed the Troll
     
  8. DOMMY

    DOMMY Crack

    Dabei seit:
    24.09.2006
    Beiträge:
    507
    Zustimmungen:
    0
    Fahrzeug:
    E-320 CDI-T
    Baumust.: S211.222
    Motor: 642.920 (V6)
    Aggregat: 722.902
    Den "Troll" lassen wir mal weg.

    Stell Dir vor, Du bist der Programierer der Verbrauchsanzeige.
    Was hast Du in dem Moment, wo der Motor gestartet wird?
    Einen leeren "Arbeits-" bzw. "Datenspeicher.
    Jetzt zählst Du für eine gewisse Zeit die Anzahl der Kurbelwellenumdrehungen, errechnest aus der Dauer der Injektorbestromung eine eingespritzte Gesamtmenge und willst nach sagen wir 10 Sek. den ersten Mittelwert an den Bordcomputer ausspucken.

    Liter pro km heisst, die errechnete Einspritz-Gesamtmenge musst Du durch die bis dahin zurückgelegte Erst-Strecke teilen.

    Oops: Du stehst gerade noch in der Garage, der zurückgeloegte Weg war Null und Dein Programm teilt die Spritmenge durch "Null". Programm stürzt ab, da der Wert "Unendlich" herauskommt.

    ...also tust Du so, als gäbe es schon einen ersten errechneten Mittelwert, damit Dein Programm nicht gleich abstürzt.
    (Du brauchst also eine "Stützstelle")
    Hmm, was nimmt man da am besten an?

    Dein Auto kann je nach Fahrweise so zwischen 5 und 9 Liter pro 100 km verbrauchen.

    Also nimmst Du als Startwert mal irgendeinen Wert, der sich bei den meisten nach einiger Zeit eh einstellen würde. Also in Deinem Autofalle dann z.B. 6,5 Liter/100 km.

    Ich hoffe, ich habe Dein Anliegen verstanden.

    Gruß, DOMMY
     
  9. #9 westberliner, 12.02.2013
    westberliner

    westberliner Crack

    Dabei seit:
    16.12.2010
    Beiträge:
    299
    Zustimmungen:
    0
    Fahrzeug:
    mb
    Dommy hat es im Prinzip gut erklärt.

    Bei meinem 270er fing der auch bei 6.5 oder so an.

    Ich habe anschließend 10% höher gestellt, da die Anzeige ungenau war. Der hatte dann mit 6.7 gestartet...
     
Thema:

Verbrauch angeblich bei 6,5l @ 230km/h W204 C250 CDI

Die Seite wird geladen...

Verbrauch angeblich bei 6,5l @ 230km/h W204 C250 CDI - Ähnliche Themen

  1. Kompression - Sprinter 211 CDI

    Kompression - Sprinter 211 CDI: Hallo liebe Leute, fahre einen Sprinter 211 CDI und bin ganz zufrieden damit, ich würde gerne wissen was die Motoren neu für eine Kompression...
  2. 124 C Coupe H Zulassung

    124 C Coupe H Zulassung: Hallo zusammen, Ich habe einen 124 er ce 300 coupe Baujahr 1988 mit h Zulassung aus der Familie übernommen. Ich Würde gerne ein paar kleine...
  3. G400 CDI Felgen - HSN Nummer

    G400 CDI Felgen - HSN Nummer: Moin zusammen, Egal wo im Internet ich schaue, ich finde nichts mit der HSN Nummer für meinen G400 CDI aus 2001. Welche Felgen passen noch? Jemand...
  4. Neues Jahr neue Probleme! Falsche SG Software beim 320 CDI

    Neues Jahr neue Probleme! Falsche SG Software beim 320 CDI: Hallo, kaum ein Anhänger dran, neue Probleme: Bj.2006 W251.122 Lange Version mit sollte man meinen 165KW Leistung!!! Hin und wieder musste was...
  5. W108 280 SE 3.5 geht bei 130 km/h in Drehzahlbegrenzer

    W108 280 SE 3.5 geht bei 130 km/h in Drehzahlbegrenzer: Mein W108 280 SE 3.5 Bj. 72 geht bei 130 km/h in den Drehzahlbegrenzer. Vermutlich bin ich da noch im 3. Gang (Lenkradautomatik). Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden