Elektronikproblem im 722.9 7G-Tronic

Diskutiere Elektronikproblem im 722.9 7G-Tronic im Forum Motor, Antrieb & Tuning im Bereich Technik - Kurz zur Vorgeschichte: Mein 722.906 macht mir seit einigen Wochen Ärger. Zuerst blinkte die Ganganzeige (P und C) im Kombiinstrument auf und...
T

TeKillYa

Frischling
Beiträge
2
Fahrzeug
CLS 350 2005 LPG
Kurz zur Vorgeschichte:

Mein 722.906 macht mir seit einigen Wochen Ärger.

Zuerst blinkte die Ganganzeige (P und C) im Kombiinstrument auf und die Gangwechsel wurden extrem ruppig, allerdings schalteten alle Gänge durch.

Nach einiger Standzeit behob sich das Problem wieder und ich fuhr noch ca. 2 Wochen ohne jegliche Beschwerden weiter - tat das ganze als Altersschwäche ab und machte einen ATF-Wechsel mit allem Zubehör nach Mercedes-Vorgaben.

Allerdings tauchte dasselbe Fehlerbild dann 100% reproduzierbar nach jeweils gut 20km Fahrt auf und verschwand dann nach Standzeit wieder bis zu den nächsten 20km.


Wenn dieser Fehler auftrat, war mein Getriebesteuergerät per Xentry (Bei einem Freund in der Werkstatt) nicht erreichbar, sprich es tauchte gar nicht mehr im Kurztest auf.

Mittlerweile ist es so weit, dass mein Getriebe im Notlauf bleibt und ich sämtliche Fehler für interne Elektriktests im Steuergerät angezeigt bekomme (Siehe Bilder, ausgelesen mit Delphi).

Ich habe eine neue Stützbatterie eingebaut und auch alle betroffenen Massepunkte von Korrosion befreit und mit Kupferpaste versiegelt bzw. zu anhaltendem Kontakt verholfen.



Nun bin ich so weit, um zu schauen ob mein EGS (Das Steuergerät, nicht die EHS) vielleicht einen weg hat.

Skurrilerweise habe ich Zugriff auf die Steuergeräte und kann auch plausible Werte von meinem Turbinendrehzahlsensor auslesen per Delphi, was für mich darauf schließen lässt, dass einfach irgendwo ein Elektrikwurm steckt oder mein Steuergerät vollkommen einen weg hat.

Sehr auffällig und besorgniserregend für mich ist der Fehler C002 (Can-Bus OFF), ich kann beim besten Willen nicht herausfinden woran es liegt.

Ist jemand mit diesem Fehlerbild vertraut oder hat jemand eine Idee, woran es liegen könnte?
Ich werde vermutlich nicht drum herum kommen, das Getriebe zu zerlegen das ist mir wohl klar.
Aber ich möchte zuerst etwas Gewissheit, wen ich anhauen muss um es reparieren zu lassen.
 

Anhänge

  • Delphi01.jpg
    Delphi01.jpg
    71,7 KB · Aufrufe: 40
  • Delphi1.jpg
    Delphi1.jpg
    86,5 KB · Aufrufe: 48
Thema: Elektronikproblem im 722.9 7G-Tronic

Ähnliche Themen

Zurück
Oben