ESP/BAS/ABS - Leuchte

Diskutiere ESP/BAS/ABS - Leuchte im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo an ALLE!!! Ich habe ein kleines GROSSES Problem: Seit einiger Zeit gehen bei mir die ESP/ABS/BAS-Leuchten an wenn ich eine etwas...

  1. Davidi

    Davidi Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    264
    Zustimmungen:
    0
    Hallo an ALLE!!!

    Ich habe ein kleines GROSSES Problem:

    Seit einiger Zeit gehen bei mir die ESP/ABS/BAS-Leuchten an wenn ich eine etwas engere Kurve fahre. Das hat mit Sicherheit mit dem Lenkwinkelsensor zu tun: was kann man da machen?

    Austauschen oder kann es sein das ich bei meinen Spielerreien mit dem Tempomathebel den Lenkwinkelsensor falsch montiert habe? Wie wird dieser denn Richtig montiert.

    Ich habe das Problem aber seitdem ich die Bresmklotze ausgtauscht habe.

    Ich habe auch versucht ein RESET zu machen: einschalten, ganz nach links mit dem Lenkrad/ganz nach rechts. Klappt nicht.

    Was nu?? Nach Mercedes?

    Es ist ein GROSSES Problem weil ohne ABS ist es bei Vollbremsungen nicht sehr angenehm.

    Tschaui an alle und ich hoffe Ihr koennt mir helfen.
     
  2. #2 Perseus, 26.07.2002
    Perseus

    Perseus Crack

    Dabei seit:
    25.10.2001
    Beiträge:
    240
    Zustimmungen:
    0
    Fahrzeug:
    A 170 // Smart
    Hallo Davidi,

    haben deine Bremsklötze genug spiel [​IMG][​IMG]
    Es kann doch sein das der Sattel sporadisch hängt, und dadurch das Rad beim leichten Bremsen blockiert. ? Du bremst bestimmt bevor du in enge Kurven einfährst ?
    Ist nur eine vage Vermutung ...

    Ansonsten kann ich Dir leider nicht weiterhelfen... [​IMG]


    [​IMG]
    Ciao Sascha
     
  3. Davidi

    Davidi Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    264
    Zustimmungen:
    0
    Hallo Sascha

    Nein also auch bei engeren Kurven bei denen man nicht bremsen muss passiert das. Also mit dem Bremssattel in sich hat das glaube ich nichts zu tun. Eher vielleicht mir den Sensoren die in dem bereicht verbaut sind. Es ist ein elektronisches Problem, kein mechanisches.

    Die Bremsen funktionieren gut, nur das ich bei Vollbremsungen kein ABS mehr habe, weil es automatisch bei Problemen abgeschaltet wird.

    Ciao und Danke fuer deinen Beitrag!
     
  4. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Fahrzeug:
    A170CDI L, Bj. 04/02
    Hallo Davidi,
    na, bist auch mal wieder hier im Forum, was? :D
    Hast Du schon einmal die Steckverbindungen der Drehzahlsensoren der Räder überprüft? Es gibt da einen Stecker, der im oberen Teil des Radkastens in den Motorraum führt. Vielleicht hat sich der beim Bremsentausch gelockert und führt nun zeitweise zu Deiner Fehlermeldung...
    Grüße
    Pitti
     
  5. Davidi

    Davidi Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    264
    Zustimmungen:
    0
    Hallo Pitty

    das koennte ein Grund sein. Ich habegesehen das an der bremsanlage ein Kabel mit einem Sensor angebracht ist: ich nehme an das dieser mit den ABS/ESP etwas zu tun hat und das der Kabel der an diesem Sensor befestigt ist wahrscheinlich der ist den du meinst.

    Apropos wieder ein Mal dabei...

    Ich schreibe jetzt wieder, ich lese oefters mit, aber da man die Cookies zum anmelden und schreiben einschalten muss tuhe ich dies nicht so oft.
     
  6. D2B

    D2B Crack

    Dabei seit:
    07.04.2002
    Beiträge:
    1.208
    Zustimmungen:
    1
    Fahrzeug:
    S 211 270 CDI in aussicht
    Hallo Davidi

    hast hinten schon neue Querlenker/oder Lager???
    Wenn nicht schau mal das Spiel an den Hinterräder.
    Bei zu viel Spiel=zu grosse Raddrehzahldifferenz können die ESP ASR-Lampen brennen.

    Gruss D2B:) :) :)
     
  7. #7 Stephan Täck, 27.07.2002
    Zuletzt bearbeitet: 27.07.2002
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Fahrzeug:
    W639 Viano 2,2CDI
    Wenn Du den Lenkwinkelsenspr ausgebaut hattest hast Du wohl auch einen Stecker getrennt.Wenn ja,schau nach ob dieser Stecker noch richtig arretiert ist und ob das Kabel beim Lenken nicht irgendwo hängen bleibt.
    Bevor ich es vergesse,Du schriebst ja das es erst seit dem Wechsel der Bremsklötze auftritt, lass den Schalter vom Bremsflüßigkeitsvorratsbehälter überprüfen,nicht das er abgesoffen ist oder in der min. Stellung hängen geblieben ist.Sollte er defekt sein muß der ganze Behälter gewechselt werden (Werkstattarbeit).
     
  8. Achill

    Achill Frischling

    Dabei seit:
    18.07.2001
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    A140
    Wo sitzt dieser Lenkwinkelsensor? Ich habe ein ähnliches Problem, bei mir schaltet ESP etc. schon ab, wenn ich im Stand das Lenkrad drehe. Ich vermute daher ebenfalls, dass dieser Sensor defekt ist.

    Es wäre nett, wenn du mir die Stelle nennen würdest. Ist dazu das Lenkrad zu demontieren? Gibt es Probleme beim Abbau des Airback?

    Danke
    Micha
     
  9. #9 Stephan Täck, 04.07.2003
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Fahrzeug:
    W639 Viano 2,2CDI
    Der Lenkwinkelsensor sitzt auf der Lenksäule.Lass ihn besser in der Werkstatt überprüfen,wenn der Sensor defekt ist müsste es eigentlich ein Meldung im Fehlerspeicher geben.
     
  10. Jupp

    Jupp Crack

    Dabei seit:
    19.02.2003
    Beiträge:
    1.352
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI
    @Davidi
    Na geht die Leuchte denn auch an, wenn du im Stand das Lenkrad drehst?
    Wenn ja wirds wohl der Lenkwinkelsensor sein, wenn nein etwas anderes.
    Da würde ich auch auf Drehzahlsensoren an den Rädern tippen.

    @Achill
    Kostet in der Werkstatt knapp 300€. Hatte ich auch gerade.

    gruß
     
  11. #11 TechnikerGG, 04.07.2003
    TechnikerGG

    TechnikerGG Frischling

    Dabei seit:
    14.04.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    a160
    Hello David,
    das ist so eine Sache mit den Vermutungen. Weil das Problem aber nicht durch Handauflegen verschwindet ist es besser erst mal den Fehlerspeicher auszulesen. Macht DC für kleine Teuro. Danach kannst Du entscheiden was Du evtl. Kostengünstig selbst erledigen kannst.
     
  12. #12 TechnikerGG, 04.07.2003
    TechnikerGG

    TechnikerGG Frischling

    Dabei seit:
    14.04.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    a160
    Hello Davidi,
    das ist so eine Sache mit den Vermutungen. Weil das Problem aber nicht durch Handauflegen verschwindet ist es besser erst mal den Fehlerspeicher auszulesen. Macht DC für kleine Teuro. Danach kannst Du entscheiden was Du evtl. Kostengünstig selbst erledigen kannst.
     
  13. #13 Katharina, 07.07.2003
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Micha,

    hast Du schon die Bordspannung überprüft, wenn sofort bei Betätigung der Lenkung die Warnleuchten zu leuchten beginnen.
    Ansonsten den Fehlerspeicher auslesen lassen.
     
  14. nobbi1

    nobbi1 Frischling

    Dabei seit:
    09.08.2003
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    A160-cdi
    ESP, ABS, BAS- Leuchte

    Hallo,
    ich hatte auch dieses Problem. Die Lösung ist ganz simpel.
    Das Problem kommt vom Bremslichtschalter der über dem Bremspedal steckt.
    Die Kontakte im Schalter sind sehr hoch belastet, das heist es fließt ein recht hoher Strom
    und die Kontakte brennen mit der Zeit weg. Abhilfe ist erreicht wenn du mit ganz feinen Sandpapier die Kontakte reinigst und ein wenig Kontaktfett (gibts beim Batteriehandel oder baumarkt) benutzt.
     
  15. zulu

    zulu Let´s have fun

    Dabei seit:
    30.07.2001
    Beiträge:
    354
    Zustimmungen:
    1
    Fahrzeug:
    Smart Roadster, EZ 04/06
    @Nobbi1

    zum Reinigen von Kontakten bewährt sich bei mir das "SR24" welches die Hobbymodelbahner als Dampföl und Schienenreinigungsöl und natürlich zum Reinigen der teilweise verchromten Räder der Loks benutzen. Mit einem Wattestäbchen geht es sehr gut. Auch zum Reinigen der Schalterkontakte. Es ist nicht "oberflächebeschädigend" im Gegensatz zum Sandpapier, außerdem ist es Funkenhämmend (Da freuen sich die Nachbarn des Modelbahners).

    Und Danke für den Tip, das es der Bremslichtschalter ist. Sowas kenn ich noch aus Fiatzeiten. Da waren die Kontakte immer grün.

    MfG, Thomas
     
Thema:

ESP/BAS/ABS - Leuchte

Die Seite wird geladen...

ESP/BAS/ABS - Leuchte - Ähnliche Themen

  1. ? LED Rückleuchten

    ? LED Rückleuchten: Hallo zusammen, so wie es aussieht, scheint es für mein Modell (CLK 200 Kompressor BJ 2003) keine LED Rückleuchten mehr zu geben. Zumindest finde...
  2. Mercedes SL Rückleuchten Satz li/re

    Mercedes SL Rückleuchten Satz li/re: Mercedes SL Rückleuchtensatz links und rechts neuwertig top abzugeben um € 225.-
  3. GLK 320 - ESP ABS und Reifenkontolle leuchtet auf

    GLK 320 - ESP ABS und Reifenkontolle leuchtet auf: Guten Abend bei mir wurden durch eine Rückrufaktion die Airbags gewechselt seiden leuchtet bei mir die ESP ABS und Reifenkontolle auf und er bockt...
  4. Motorleuchte geht andauernd an!

    Motorleuchte geht andauernd an!: Hallo an Alle! Wir haben bei unserem CLS bei ca. 75.000km den Partikelfilter reinigen lassen, anstatt ein neues Original-Teil einzubauen und...
  5. Vorglühlampe leuchtet dauerhaft - A 180 d

    Vorglühlampe leuchtet dauerhaft - A 180 d: Hallo zusammen, ich habe ein Problem mit meiner A-Klasse. Es handelt sich um einen A 180 d mit Erstzulassung 10/2016. Gestern morgen hat die...