ESP z.Zt. nicht verfügbar (siehe Betriebsanleitung)

Diskutiere ESP z.Zt. nicht verfügbar (siehe Betriebsanleitung) im Mercedes W204 / S204 / C204 Forum Forum im Bereich C-Klasse, CLC & 190er; Hallo zusammen, da die letzten Beiträge zu dem Thema aus Mitte 2019 stammen und mir nicht geholfen haben, erdreiste ich mich einmal und eröffne...

  1. #1 christian785, 02.06.2020
    christian785

    christian785 Frischling

    Dabei seit:
    02.06.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    da die letzten Beiträge zu dem Thema aus Mitte 2019 stammen und mir nicht geholfen haben, erdreiste ich mich einmal und eröffne einen neuen Thread.

    Vor ca. 2 Wochen fuhr ich auf der Landstraße und ohne vorherige Anzeichen "ruckelte" mein Wagen

    - S204 (200 CDI)
    - EZ 06/2008
    - 282.000km
    - Automatikgetriebe

    auf einmal und verabschiedete sich in den Notlaufmodus. Im Display wurde die Fehlermeldung:

    - ESP z.Zt. nicht verfügbar (siehe Betriebsanleitung)

    eingeblendet und die Motorkontrollleuchte begann zu leuchten, Des Weiteren war es nicht mehr möglich, den Tempomat zu nutzen. Der Wagen nimmt seit dem Tag zwar kein "Gas" mehr an, gleichzeitig ist der Verbrauch jedoch erhöht (max. Geschwindigkeit derzeit ca. 120km/h).

    Ich fuhr mit dem Wagen in die Werkstatt und dort konnte man mir auf Anhieb keine Diagnose mitteilen. Der Fehlerspeicher wurde gelöscht und das Problem war für kurze Zeit „behoben“. Nach ca. 100km ist die Fehlermeldung jedoch erneut aufgetaucht.

    Das heutige Auslesen in der freien Werkstatt hat folgende Fehler ergeben:

    - P 0263 (Leistungsabfall Zyl. 1)
    - DTC 7201 (CAN Bus Verbindung zu Motorsteuergerät)
    - DTC 6264 (CAN Bus Verbindung zu Motorsteuergerät)
    - DTC 90B3 (Zusatzheizung)
    - DTC C100 (CAN Bus Verbindung zu Motorsteuergerät)
    - B16F3 (Standlicht rechts)
    - B179B (Standlicht 2 rechts)
    - B2379 (Wischermotor)
    - B2803 (Brems-/Schusslicht 2 rechts)
    - DTC 973D (Blinkleuchte Außenspiegel)
    - DTC 2638 (Fehler Getriebeschutz-Rückmeldung)
    - DTC C 147 (CAN Bus Verbindung zu Audio Gateway)

    Die hier genannten Fehlercodes zu den Leuchtmittel sind für mich nicht nachvollziehbar. Eine nochmalige Überprüfung hat ergeben, dass sämtliche Leuchtmittel funktionstüchtig sind. Die Blinkleuchte im Außenspiegel sowie das Bremslicht wurden erst vor kurzem erneuert.

    Seitens der freien Werkstatt ist mir mitgeteilt worden, dass man Anhand des Fehlerbildes derzeit noch keine genauen Angaben zu möglichen Defekten und ggfls. Kosten machen kann.

    Vor ca. 2 Jahren hatte ich ein ähnliches Problem, dank dieses Forums habe ich damals auf den Tausch des Steuergerätes verzichtet und lediglich den Kraftstofftemperatursensor erneuern lassen. Seit dem hatte ich ca. 50.000km Ruhe vor der Fehlermeldung.

    Aufgrund des Alters und der KM-Leistung würde ich mir gerne vorab einigermaßen im Klaren über den möglichen Fehler sein. Könnt Ihr mir helfen?

    Viele Grüße
    Christian
     
  2. #2 coca-light, 02.06.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.665
    Zustimmungen:
    135
    Fahrzeug:
    210.072
    Hallo Christian,

    aus der Ferne ist das schwer einzugrenzen und eine Diagose mit Testern in freien Werkstätten ist da meist nicht verlässlich - diese Tester können viel, aber eben nicht alles...

    Wenn bei Deinem Fehlerbild die Bordspannung / Unterspannung ausgeschlossen werden kann, würde ich in einen Kurztest bei MB investieren, wo ggf. dann auch tiefer reingeschaut werden kann.

    So viele „unlogische“ Fehlermeldungen hat man sonst nur bei Unterspannung oder Kabelbaum-Problemen...

    Jedenfalls ist i.d.R. bei Notlauf auch ein konkreter Fehler „aktiv“ und „gespeichert“.

    Vielleicht ist auch einfach der Injektor von Zylinder 1 verschlissen... aber das sollte auch eine freie Werkstatt prüfen können...

    Gruß
    Peter
     
  3. #3 christian785, 05.06.2020
    christian785

    christian785 Frischling

    Dabei seit:
    02.06.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Kurzes Update:

    Ich war gestern noch zum Auslesen des Fehlers beim Freundlichen (siehe Anlage). Im Rahmen der Maßnahme wurde

    - der Fehlerspeicher gelöscht (war der freien Werkstatt nicht mehr möglich),
    - das Steuergerät resettet und
    - es ist eine neue Software aufgespielt worden.

    Preislag soll dies bei insg. 95,00 EUR liegen...Rechnung folgt noch.

    Die ersten 40km lief der Wagen bisher problemlos...ich hoffe das bleibt so :)
     

    Anhänge:

  4. #4 christian785, 07.06.2020
    christian785

    christian785 Frischling

    Dabei seit:
    02.06.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Und da ist der Fehler wieder...hat jm von Euch eine Idee, was es sein könnte?
     
  5. mj204

    mj204 Frischling

    Dabei seit:
    06.08.2017
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C 200 Kompressor
    W 204
    Baujahr 2009
    Benzin
    Hallo Christian,

    würde mich interessieren nach dem die Werkstatt alles neu aufgespielt hat, und die Fehler gelöscht worden sind,
    was für Fehleinträge jetzt drin stehen.

    Gruß Michael
     
  6. mj204

    mj204 Frischling

    Dabei seit:
    06.08.2017
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C 200 Kompressor
    W 204
    Baujahr 2009
    Benzin
    Ich bin es noch einmal,

    ich habe mir gerade dein Prüfprotokoll angeschaut, da ist mir aufgefallen das du Probleme mit deinem Rücklicht hast.
    Nicht das es so aussieht wie bei mir vor langer Zeit.
     

    Anhänge:

Thema:

ESP z.Zt. nicht verfügbar (siehe Betriebsanleitung)

Die Seite wird geladen...

ESP z.Zt. nicht verfügbar (siehe Betriebsanleitung) - Ähnliche Themen

  1. Handbuch bzw. Betriebsanleitung

    Handbuch bzw. Betriebsanleitung: Hallo. Kann mir jemand mit einem Betriebshandbuch weiter helfen?
  2. W203 ESP/ABS/BAS

    W203 ESP/ABS/BAS: Hallo zusammen, ich bin neu hier und habe schon seit längerem ein Problem mit meinem W203 C200 Kompressor. Anfangs leuchtete ab und zu die...
  3. ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung

    ESP/ABS ohne Funktion, Drhmomentanforderungssignal Lenkung: Hallo Meinem Vadda seine B-Klasse B 200 W245 Bj. 2011 macht mir seit einem Jahr Kopfzerbrechen.. Fehlermeldung im Display: ESP/ABS ohne Funktion...
  4. Esp/abs leuchte dann notlauf

    Esp/abs leuchte dann notlauf: Hallo alle zusammen, Und zwar habe ich einen Mercedes a140 baujahr 2003 mit 197.068 km und tüv bis feb/21. In der letzten Zeit leuchten die abs...
  5. W204 abs, esp und hinter blinker defekt

    W204 abs, esp und hinter blinker defekt: Servus Forum Ich seit längerem ein Problem mit meiner c-klasse Und zwar ist mein abs,esp,reifendrucksensor und die hinteren blinker ohne funktion....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden