S203 C220 Cdi

Diskutiere S203 C220 Cdi im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Hi, so jetzt ist es soweit. Ich kann morgen meinen Neuen in Bremen abhohlen. "Freu" und die alte Kiste hat dann ausgedient (A170). :D :cool: :D...

  1. jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    Hi,

    so jetzt ist es soweit. Ich kann morgen meinen Neuen in Bremen abhohlen. "Freu" und die alte Kiste hat dann ausgedient (A170). :D :cool: :D :cool: :) .
    Gott seis gedankt.




    gruß Jürgen
     
  2. #2 ClausOne, 18.12.2002
    ClausOne

    ClausOne Stammgast

    Dabei seit:
    02.09.2002
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI T-Modell (s203)
    Hi,

    na dann viel Spaß und Glück damit.

    Grüße, Claus
     
  3. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Da ist der Weihnachtsmann aber dieses Jahr sehr früh und auch sehr spendabel.

    Viel Spass mit dem Wagen.
     
  4. #4 Patrick, 04.01.2003
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.975
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Na, zufrieden?

    @Jürgen,

    na, wie läuft dein "Trecker" denn so, hehe (Trecker, so nennt ein Bekannter immer meinen Diesel, der ja angeblich eine serienmässig angezogene Handbremse hat, haha, immer diese Sprüche der Benzinerfraktion)? Mein Diesel-Benzi läuft eigentlich sehr gut wenn man von kleinen Macken absieht! :D

    Ciao,
     
  5. jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    Hallo Patrick,

    habe bis heute 3000km gefahren, war im Urlaub, und bin soweit auch ganz zufrieden.

    Bis auf folgende Punkte:

    Die Thermatic regelt nicht optimal und zwar wenn ich die Regler auf 22°C und Auto on habe, wird beim Start geheizt ohne Ende, dass einen schon zu warm wird und nach ca. 1-2 Std Fahrt kommt kalte Luft aus den Düsen und der Innenraum kühlt ab, später wiederholt sich der Vorgang. In wie weit die Sonne eine Rolle spielt, habe ich noch nicht herausgefunden.
    Die Außentemperatur lag zwischen -10 und 5 °C. Ich hatte schon mal einen W203 und da ist mir das nicht aufgefallen. Habe heute schon mal die Stellmotoren kalibriert, vielleicht wird es dann besser. Im Forum habe ich zu meinen Problem nichts gefunden. Vielleicht kannst Du mal in ein paar Sätzen beschreiben, wie gut die Regelung funktioniert. Ach ja, aus den Mittelausströmer im Font kommt ständig kalte Luft, sollte eigentlich so warm sein, wie die vorderen Düsen.

    Die Verbrauchsanzeige zeigt auch 0,5 Liter/100km zu wenig an, wird dann mein erster Werkstattbesuch für die Eingabe einer Korrektur. Aber zuerst will ich noch ein paar Kilometer fahren um ein genaues Delta zu ermitteln.

    Das Handschuhfach hat nach 100km zu klappern begonnen ist aber momentan wieder leise.

    Die Navi CD ist ein alter Hut, Version 5.1 (APS 30), div. Straßen, Kreisverkehr, Umgebungsstraßen, etc sind nicht digitalisiert, sowohl in Deutschland als auch in Österreich. Mehr konnte ich noch nicht testen. Wir haben das mit einem Audi-System verglichen und dieses hatte wesentlich weniger Lücken.


    Ich hoffe ich bekomme nicht so eine Mängelliste wie bei Deinen S203.

    gruß Jürgen
     
  6. #6 Patrick, 05.01.2003
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.975
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Mängel

    Hi Jürgen,

    na ja, ich bin auch extrem genau bei meinem Benz, nicht jeder nimmt es so genau. :D Das Handschuhfach klappert bei mir jetzt auch leicht, werde ich wohl demnächst noch in meine Liste aufnehmen.

    Ich denke, dass dein S203 eigentlich etwas ausgereifter sein sollte und entsprechend weniger Mängel aufweist. Hast du eigentlich Bi-Xenon?

    Das mit der kalten Luft ist wie folgt (wenigstens bei meinem). Es gibt bei meinem noch das blau markierte Rad in der Mitte zur Regelung der Kaltluftbeimischung (ist bei deinem wahrscheinlich schon wegge"mopft" worden, oder? Auf jeden Fall wird in der AUTO-Stellung in bestimmten Abständen "kalte" Frischluft zum Luftaustausch zugeführt. Über mein blaues Rädchen könnte ich das noch extra justieren, lasse ich aber jetzt im Winter auch ganz zu. Eigentlich sollte die Klimaanlage danach wieder auf die eingestellte Temp. heizen (22 °C). Ich fahre immer ohne Jacke, nur im Hemd oder Pullover, da ist einem dann nicht so warm, wenn die Heizung bullert. Allerdings wird es während der Kaltluftbeimischung etwas frisch, das ist wirklich nicht so 100%-ig gelöst von MB. Bei meiner Thermatic kommt im Fond zwar warme Luft heraus, aber nur als Lüftchen. Wenn du eine Thermotronic mit Fond-Gebläse hast (erkennbar am eingeschränkten Stauraum unter der vorderen Mittelarmlehne und am Drehregler hinten), müsste doch hinten die warme Luft ordentlich ausströmen.

    Wenn dir die kühle Luft oben nicht passt, gibt es noch die Möglichkeit, die mittleren Düsen etwas zu schliessen, oder aber den Luftaustritt manuell einzustellen (ohne AUTO).

    Viel Spass beim Experimentieren, :D

    P.S. Wie empfindest du das Motorgeräusch im ganz kalten Zustand jetzt im Winter?
     
  7. #7 Gabs, 05.01.2003
    Zuletzt bearbeitet: 05.01.2003
    Gabs

    Gabs Crack

    Dabei seit:
    13.02.2002
    Beiträge:
    351
    Zustimmungen:
    0
    Fahrzeug:
    Sportcoupe C200 K
    vorher 2 C220CDI
    vorher 2 A170CDI

    Hallo Jürgen,
    Deine Heizung verhält sich anscheinend so wie meine jedoch kommt bei mir nur an der Frontscheibe und der rechten Fensterdüse kalte Luft bei betriebswarmen Motor z.B. nach Autobahnfahrt wenn man kurz anhält.

    Wenn Du mehr darüber weißt bitte schreib es mir.Danke!

    Zu Deiner Heizleistung die kann ich nicht nachvollziehen. Meiner muß 15 km gefahren werden bis es warm kommt.Zum Glück hab ich eine Standheizung.

    Gruß
    Gabs
     
  8. jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    @Patrick

    Das blaue Rädchen ist wegge"mopft" worden. Welche Düsen dann kalt blasen habe ich noch nicht herausgefunden. Muss wieder eine längere Strecke fahren, im Stadtverkehr oder bei kurzen Strecken, gibt es keine Probleme.

    Bi-Xenon habe ich auch.

    @Gabs und Patrick

    Das Kaltnageln finde ich nicht schlimm, dauert auch nicht lange, der elektrische Zuheizer ist wirklich schnell. 60°C sind sehr sehr schnell erreicht, werde mal beobachten, wie lange bei welcher Außentemperatur die Heizung braucht.


    gruß Jürgen
     
  9. #9 Patrick, 05.01.2003
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.975
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
  10. #10 jp5133, 07.01.2003
    Zuletzt bearbeitet: 07.01.2003
    jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    Heizung Thermatik

    Hallo,

    Also ich habe heute nochmal genauer auf die Heizung geschaut. Die Heizleistung im Auto-Mode ist bei den Fonddüsen zwischen den Sitzen annähernd null, kommt nur ein kaltes Lüftchen. Nur wenn ich auf manuell schalte und die vorderen Düsen zumache und den rechten Regler auf 9Uhr drehe, dann kommt es lauf warm heraus. Das kann doch nicht normal sein?

    Könntet ihr das mal bei euch überprüfen und mir mal berichten, bevor ich zu meiner DC-NL laufe. Die Fond-Mitfahrer beschweren sich, dass es hinten immer kalt ist.

    @Gabs

    Wir hatten heute -8°C und da braucht der Benz ca. 2 km bis die Temperaturanzeige steigt und dann wird das Heizgebläse im Auto-MODE langsam aufgeregelt.
    So nach 3 km hatte ich 50°C. Mehr als ca. 60°C wurden es nicht. (Stadtverkehr)
    Standheizung geht bei mir leider nicht, Garagenfahrzeug, max. elektr. Zuheizer für die Steckdose, aber da hatten wir, glaube ich, schon mal diskutiert.


    gruß Jürgen
     
  11. #11 Patrick, 07.01.2003
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.975
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Für die Füsse

    @jp5133

    Hi Jürgen,

    noch etwas ist mir eingefallen. Die Mitteldüsen sind eigentlich eher für die Sommerklimatisierung, sprich Kühlung gedacht. Im Winter wird, wie ich oben schon geschrieben habe, eher über die Fussraumdüsen geheizt. Davon gibt es auch welche unter den Vordersitzen, die blasen den Hinterbänklern schön auf die Socken. Fass dort mal bei laufender Klima hin, aber bitte nicht bei 180 auf der Autobahn :D! Am meisten kommt aus diesen Düsen raus wenn der rechte Regler im manuellen Modus aug 6 Uhr steht.

    Viel Spass beim warme Luft suchen,
     
  12. jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    Hi Patrick,

    also muss ich die Fonddüsen am Dom schließen, weil da nur kalte Luft kommt, wenn ich dich richtig verstanden habe. Wäre auch möglich, dass die Thermatik da auch geändert wurde, weil das blaue Rädchen ist ja auch nimmer da.

    Das schöne ist, in der Bedienungsanleitung steht da natürlich nichts oder ich habe es übersehen.

    gruß Jürgen
     
  13. #13 Stuttgarter, 08.01.2003
    Stuttgarter

    Stuttgarter C230K - 203.747

    Dabei seit:
    14.08.2002
    Beiträge:
    574
    Zustimmungen:
    0
    Fahrzeug:
    Golf V 1.6 / Z3 2.0 / C230K Sportcoupé
    Ich habe noch die alte Thermatik mit dem blauen Rädchen. Aber trotzdem kommt bei mir aus den Fonddüsen auch nur kalte Luft, egal ob die Düsen im Armaturenbrett geöffnet oder geschlossen sind. Auch im manuellen Modus mit Luftverteilungsregler auf 9 Uhr und kommt hinten nur kalt. Die Temperaturregler habe ich eh immer auf Maximum.

    Kann es evtl. sein, daß der Luftkanal nach hinten zu nahe am kalten Unterboden entlang läuft? Irgendwo muß die Wärme doch verloren gehen :confused:

    Gruß
    Micha
     
  14. #14 Chrsitoph, 16.01.2003
    Chrsitoph

    Chrsitoph Crack

    Dabei seit:
    09.06.2001
    Beiträge:
    201
    Zustimmungen:
    0
    Fahrzeug:
    C 220 W203
    C220CDI

    @ Jürgen,

    den gleichen Schritt habe ich auch vor jetzt A170 (mit Chip) und dann C220CDI Coupe.

    Jedoch kosten die mir gefallen (Vollausstattung) meist noch über 30T€, und soviel möchte ich nicht für ein Auto ausgeben. Mal noch etwas abwarten...

    Aber bin sehr interessiert an Deinen Erfahrungswerten..

    gruß

    christoph
     
  15. jp5133

    jp5133 S 203 C220 CDI

    Dabei seit:
    05.08.2002
    Beiträge:
    158
    Zustimmungen:
    0
    Fahrzeug:
    Elegance, Smaragdschwarz und jede Menge Extras
    @Christoph

    Ja was soll ich sagen, das Auto gefällt mir immer noch sehr gut, habe aber ein Problem mit zu geringer Drehzahl bei ca. 60C Wassertemperatur, der Motor rappelt und man hört es auch im Innenraum.
    Ich hoffe, die in der Werkstatt können die Drehzahl etwas anheben. Vielleicht kann Chris (ravens1488) was dazu sagen.

    gruß jürgen
     
Thema:

S203 C220 Cdi

Die Seite wird geladen...

S203 C220 Cdi - Ähnliche Themen

  1. Winkel-Stecker für Nebelscheinwerfer S203 C220CDI 11/2006

    Winkel-Stecker für Nebelscheinwerfer S203 C220CDI 11/2006: Hallo zusammen, heute war Daddy mit seiner C-Klasse bei mir um die Birne des linken Nebelscheinwerfers zu tauschen. Also fix die Abdeckung im...
  2. S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme

    S203 C220CDI 11/2006 646.963 Kurbelwellensonsor Probleme: Hallo an alle Mercedes Forumler, wende mich mit diesem ersten Beitrag an Euch und hoffe das Schwarmwissen hilft mir und meinem Vater dessen...
  3. S203 C220 CDI springt nicht an

    S203 C220 CDI springt nicht an: Hallo Zusammen, habe zur Zeit das Problem, das mein S203 C220 CDI bei der Költe nicht anspringt. NEIN, es ist nicht die Batterie. Nach...
  4. Mercedes S203 T C220 CDI Spurstangenköpfe ausgeschlagen

    Mercedes S203 T C220 CDI Spurstangenköpfe ausgeschlagen: Hallo liebes Forum, gestern war ich beim TÜV, da ich den Mercedes vor kurzem gekauft habe, ca. 5 Monate her. Es stellte sich heraus, dass auf...
  5. C220 CDI Mj.2005 (S203) Scheiben usw.

    C220 CDI Mj.2005 (S203) Scheiben usw.: Habe vor ein paar Tagen bei der ersten Handwäsche meines Sterns ein paar Ungereimtheiten (für mich als MB-Neuling) gefunden. Ist es eigendlich...