Schaltprobleme 160CDI / 07/99

Diskutiere Schaltprobleme 160CDI / 07/99 im Forum A- und B-Klasse im Bereich Mercedes-Benz - Hallo, meine A-Klasse hat jetzt 113.000 km gelaufen und seit gestern kann ich beim fahren nicht mehr vom 2. Gang aufwärts schalten ???? Es...
S

st.t. NRW

Guest
Hallo,

meine A-Klasse hat jetzt 113.000 km gelaufen und seit gestern kann ich beim fahren
nicht mehr vom 2. Gang aufwärts schalten ????

Es fühlt sich so an, als ob bei den oberen Gängen eine Sperre vorhanden ist.

Im stehenden Zustand lässt sich alles normal schalten.

Wer hat hier schon (leider) Erfahrungen sammeln müssen ?
 
Hallo,

hast Du überprüft, ob der hydraulikflüssigkeitsstand stimmt? Wenn ja, trennt die Kupplung noch richtig? Ansonsten steht ein Getriebeproblem an - überpüfe jedoch auch die Schaltwege.
 
Schaltprobleme A160 CDI

Das Problem konnte zwischenzeitlich behoben werden.

Danke an den Bericht von xej hier im Forum.

Es lag am als Kugelpfanne bezeichneten ca. 4 cm großem Plastikteil. Das
Ersatzteil hat € 3,04 gekostet. Bei meinem Händler staunte man nicht schlecht
als ich nur dieses teil haben wollte (so etwas hat noch keiner einzeln gekauft).

Als Anlage liegt noch ein Bild, wo diese Kugelpfanne zu finden ist.
 

Anhänge

  • kugelpfanne a160cdi 01.jpg
    kugelpfanne a160cdi 01.jpg
    18,2 KB · Aufrufe: 685
Hallo ST.T.NRW,

einmal kann es an der Einstellung der Schaltgestänge liegen. Am einfachsten eine ausgeschlagene Kugelpfanne wie von Dir beschrieben.

Allerdings können es auch die Synchronringe des Getriebes selbst als Ursache sein. Hörst Du beim schalten Geräusche? Hast Du schon den Stand der Hydraulikflüssigkeit überprüft?
 
Schaltprobleme - Kleine Ursache, große Wirkung

Hallo Ihr Lieben,
auch ich hatte mit meiner A-Klasse das hier beschriebene Problem, sprich, ich konnte während der Fahrt aus dem 2. Gang nicht mehr hochschalten. Dank dieses Forums hier habe ich die Ursache für dieses Problem schnell ausfindig machen können. Schuld war die hier bereits benannte Kugelpfanne, welche beim Mercedes-Händler für unter 3 Euro käuflich zu erwerben ist. Der Austausch ist einfach und in wenigen Minuten erledigt. Echt der Hammer. Da denkst Du, Du hast womöglich für einen Getriebeschaden Reparaturkosten von mehr als 1000 Euro zu berappen und dann so was. Ich war und bin so was von happy. Ich danke allen, die mir mit ihren Tipps geholfen haben und Ralf, dass er dieses Forum ins Leben gerufen hat. Ein besonderer Dank geht an St. t. NRW.
Alles Gute für Euch und weiterhin gute Fahrt
Euer Ralph :hello:
 
Schaltprobleme - Kleine Ursache, große Wirkung, Teil 2

Einfach super dieses Forum, habe auch geglaubt das das Getriebe eine Macke hat. HURDY0075 hat vollkommen recht vielen Dank an ihn - es kostet keine 1.000 Euro sondern nur 3,42 Euro. Hat bei mir prima geklappt. Ich war heute bei Mercedes und die waren wirklich nett und haben das Teil auch umsonst eingebaut. Da das Ersatzteil nicht immer vorrätig ist hier die Teilenummer der Kugelpfanne: 1A0009930161. Also nochmals vielen Dank an den Initiators dieses Forum.
 
Hallo,

vielen Dank für diesen Beitrag, genau das war es.

Gruß Martin
 
Martin

Hallo Martin!

Auch mal wieder da??? :D


Ciao,
 
Hallo Christian, Hallo Patrick,

:hello:

"da" bin ich des öfteren mal, nur zum mitschreiben komme ich aus Zeitgründen nicht mehr so wie früher. Desweiteren überraschen mich die Fahrzeuge mit einer ungewohnten Zuverlässigkeit. :rolleyes:
Aber es ist Nett, nach solanger Zeit Resonanz zu bekommen.

Gruß Martin
 
Hallo auch...

Hallo auch von mir, Martin,

zwar (noch) unbekannterweise, aber trotzdem :)


Gruß
Peter :hello:
 
Schaltprobleme A140

Hallo Zusammen,

ich fahre seit 3 Jahren einen A140 Baujahr 1999.

Als erstes war der Lenkstockschalter defekt - 100€

Danach der Luftmassenmesser - 1000€

Jetzt kann ich nicht mehr in den 3. und 5. Gang schalten.

Ich habe gelesen, daß es die Kugelpfanne sein kann!

Kann mir jemand sagen, wo ich sie suchen muß und wie ich erkennen kann, ob sie defekt ist?

Danke für eure Hilfe

Gruß Sven
 
Schaltprobleme beim Runterschalten vom 5. auf den 4.

Ich fahre einen A170, Bj. 99 mit Halbautomatik, ca. 90.000 km.
Beim Runterschalten von 5. auf den 4. Gang ließ sich der Schalthebel plötzlich nicht mehr bewegen. :( :(
Es half auch nichts, auf die Bremse zu steigen und danach nochmals zu schalten.
Ich stellte den Motor ab, wartete ein wenig und nach dem Neustart ging es plötzlich wieder. :) :) :) Ich fuhr ein Stück weiter, alles OK, nach 5 Minuten daselbe Problem: Beim Runterschalten vom 5. auf den 4.Gang ging plötzlich nichts mehr. :( :(
Wieder Neustart, alles funktionierte!! :) :) :)
Nun habe ich versucht etwas weniger hart zu schalten (schön zuerst in den Leerlauf und danach auf den 4.Gang), das Problem ist seither nicht mehr aufgetreten. :mad: :mad:
Ansonsten schaltet es sich butterweich, die Gänge flutschen, und auch sonst gibt es keine auffälligen Geräusche.

Kann auch mein Problem mit einer ausgeleierten Kugelpfanne zusammenhängen?

lg
Helmut
 
Thema: Schaltprobleme 160CDI / 07/99

Ähnliche Themen

K
Antworten
4
Aufrufe
2K
Keroppi
K
B
Antworten
5
Aufrufe
5K
Stier76
Stier76
F
Antworten
1
Aufrufe
2K
Blackynf
B
P
Antworten
9
Aufrufe
8K
parabol
P
Zurück
Oben