Schaltprobleme 160CDI / 07/99

Diskutiere Schaltprobleme 160CDI / 07/99 im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo, meine A-Klasse hat jetzt 113.000 km gelaufen und seit gestern kann ich beim fahren nicht mehr vom 2. Gang aufwärts schalten ???? Es...

  1. #1 st.t. NRW, 01.12.2002
    st.t. NRW

    st.t. NRW Frischling

    Dabei seit:
    01.12.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    A 160 CDI
    Hallo,

    meine A-Klasse hat jetzt 113.000 km gelaufen und seit gestern kann ich beim fahren
    nicht mehr vom 2. Gang aufwärts schalten ????

    Es fühlt sich so an, als ob bei den oberen Gängen eine Sperre vorhanden ist.

    Im stehenden Zustand lässt sich alles normal schalten.

    Wer hat hier schon (leider) Erfahrungen sammeln müssen ?
     
  2. Horst

    Horst Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    452
    Zustimmungen:
    0
    Hallo,

    hast Du überprüft, ob der hydraulikflüssigkeitsstand stimmt? Wenn ja, trennt die Kupplung noch richtig? Ansonsten steht ein Getriebeproblem an - überpüfe jedoch auch die Schaltwege.
     
  3. #3 st.t. NRW, 09.12.2002
    st.t. NRW

    st.t. NRW Frischling

    Dabei seit:
    01.12.2002
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    A 160 CDI
    Schaltprobleme A160 CDI

    Das Problem konnte zwischenzeitlich behoben werden.

    Danke an den Bericht von xej hier im Forum.

    Es lag am als Kugelpfanne bezeichneten ca. 4 cm großem Plastikteil. Das
    Ersatzteil hat € 3,04 gekostet. Bei meinem Händler staunte man nicht schlecht
    als ich nur dieses teil haben wollte (so etwas hat noch keiner einzeln gekauft).

    Als Anlage liegt noch ein Bild, wo diese Kugelpfanne zu finden ist.
     

    Anhänge:

  4. #4 Katharina, 10.12.2002
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo ST.T.NRW,

    einmal kann es an der Einstellung der Schaltgestänge liegen. Am einfachsten eine ausgeschlagene Kugelpfanne wie von Dir beschrieben.

    Allerdings können es auch die Synchronringe des Getriebes selbst als Ursache sein. Hörst Du beim schalten Geräusche? Hast Du schon den Stand der Hydraulikflüssigkeit überprüft?
     
  5. #5 Hurdy0075, 09.02.2006
    Hurdy0075

    Hurdy0075 Frischling

    Dabei seit:
    09.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    A 160 CDI
    Schaltprobleme - Kleine Ursache, große Wirkung

    Hallo Ihr Lieben,
    auch ich hatte mit meiner A-Klasse das hier beschriebene Problem, sprich, ich konnte während der Fahrt aus dem 2. Gang nicht mehr hochschalten. Dank dieses Forums hier habe ich die Ursache für dieses Problem schnell ausfindig machen können. Schuld war die hier bereits benannte Kugelpfanne, welche beim Mercedes-Händler für unter 3 Euro käuflich zu erwerben ist. Der Austausch ist einfach und in wenigen Minuten erledigt. Echt der Hammer. Da denkst Du, Du hast womöglich für einen Getriebeschaden Reparaturkosten von mehr als 1000 Euro zu berappen und dann so was. Ich war und bin so was von happy. Ich danke allen, die mir mit ihren Tipps geholfen haben und Ralf, dass er dieses Forum ins Leben gerufen hat. Ein besonderer Dank geht an St. t. NRW.
    Alles Gute für Euch und weiterhin gute Fahrt
    Euer Ralph :hello:
     
  6. #6 Helmschen, 10.02.2006
    Helmschen

    Helmschen Frischling

    Dabei seit:
    10.02.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    A140
    Schaltprobleme - Kleine Ursache, große Wirkung, Teil 2

    Einfach super dieses Forum, habe auch geglaubt das das Getriebe eine Macke hat. HURDY0075 hat vollkommen recht vielen Dank an ihn - es kostet keine 1.000 Euro sondern nur 3,42 Euro. Hat bei mir prima geklappt. Ich war heute bei Mercedes und die waren wirklich nett und haben das Teil auch umsonst eingebaut. Da das Ersatzteil nicht immer vorrätig ist hier die Teilenummer der Kugelpfanne: 1A0009930161. Also nochmals vielen Dank an den Initiators dieses Forum.
     
  7. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Hallo,

    vielen Dank für diesen Beitrag, genau das war es.

    Gruß Martin
     
  8. #8 Dieselwiesel, 12.08.2007
    Dieselwiesel

    Dieselwiesel Crack

    Dabei seit:
    01.12.2001
    Beiträge:
    6.295
    Zustimmungen:
    36
    Fahrzeug:
    Auto
    Hallo Martin :hello:

    Gruss Christian
     
  9. #9 Patrick, 12.08.2007
    Patrick

    Patrick Crack

    Dabei seit:
    04.06.2002
    Beiträge:
    10.975
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI {S 203.206}
    Martin

    Hallo Martin!

    Auch mal wieder da??? :D


    Ciao,
     
  10. Martin

    Martin vereinzelt anwesend.

    Dabei seit:
    08.06.2001
    Beiträge:
    1.289
    Zustimmungen:
    0
    Fahrzeug:
    W211T 320CDI
    Hallo Christian, Hallo Patrick,

    :hello:

    "da" bin ich des öfteren mal, nur zum mitschreiben komme ich aus Zeitgründen nicht mehr so wie früher. Desweiteren überraschen mich die Fahrzeuge mit einer ungewohnten Zuverlässigkeit. :rolleyes:
    Aber es ist Nett, nach solanger Zeit Resonanz zu bekommen.

    Gruß Martin
     
  11. #11 coca-light, 12.08.2007
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.337
    Zustimmungen:
    223
    Fahrzeug:
    210.072
    Hallo auch...

    Hallo auch von mir, Martin,

    zwar (noch) unbekannterweise, aber trotzdem :)


    Gruß
    Peter :hello:
     
  12. Sven L

    Sven L Frischling

    Dabei seit:
    26.10.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    A 140
    Schaltprobleme A140

    Hallo Zusammen,

    ich fahre seit 3 Jahren einen A140 Baujahr 1999.

    Als erstes war der Lenkstockschalter defekt - 100€

    Danach der Luftmassenmesser - 1000€

    Jetzt kann ich nicht mehr in den 3. und 5. Gang schalten.

    Ich habe gelesen, daß es die Kugelpfanne sein kann!

    Kann mir jemand sagen, wo ich sie suchen muß und wie ich erkennen kann, ob sie defekt ist?

    Danke für eure Hilfe

    Gruß Sven
     
  13. #13 helmutj, 11.06.2008
    helmutj

    helmutj Frischling

    Dabei seit:
    11.06.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    A-Klasse 170
    Schaltprobleme beim Runterschalten vom 5. auf den 4.

    Ich fahre einen A170, Bj. 99 mit Halbautomatik, ca. 90.000 km.
    Beim Runterschalten von 5. auf den 4. Gang ließ sich der Schalthebel plötzlich nicht mehr bewegen. :( :(
    Es half auch nichts, auf die Bremse zu steigen und danach nochmals zu schalten.
    Ich stellte den Motor ab, wartete ein wenig und nach dem Neustart ging es plötzlich wieder. :) :) :) Ich fuhr ein Stück weiter, alles OK, nach 5 Minuten daselbe Problem: Beim Runterschalten vom 5. auf den 4.Gang ging plötzlich nichts mehr. :( :(
    Wieder Neustart, alles funktionierte!! :) :) :)
    Nun habe ich versucht etwas weniger hart zu schalten (schön zuerst in den Leerlauf und danach auf den 4.Gang), das Problem ist seither nicht mehr aufgetreten. :mad: :mad:
    Ansonsten schaltet es sich butterweich, die Gänge flutschen, und auch sonst gibt es keine auffälligen Geräusche.

    Kann auch mein Problem mit einer ausgeleierten Kugelpfanne zusammenhängen?

    lg
    Helmut
     
Thema:

Schaltprobleme 160CDI / 07/99

Die Seite wird geladen...

Schaltprobleme 160CDI / 07/99 - Ähnliche Themen

  1. Schaltprobleme

    Schaltprobleme: Hallo zusammen, ich habe seit ein paar Tagen einen B200 CDI mit 88.000 km. Wenn das Auto über Nacht stand, dann hab ich in den ersten...
  2. Automatik Schaltprobleme 3. nach 4.

    Automatik Schaltprobleme 3. nach 4.: Hi, bei meinem 772.6 Getriebe habe ich das Problem das beim Schalten unter geringer lLast (Schaltpunkt knapp über 2000u/min) die Drehzahl erst...
  3. E300 W124 Diesel Schaltprobleme

    E300 W124 Diesel Schaltprobleme: moin moin mein Bekannter fährt nen E300 (W124) Diesel und hat sei dem das Getriebe draussen war beim Schalten Probleme... wir haben dann darauf...
  4. Schaltprobleme Automatik 220 CDI

    Schaltprobleme Automatik 220 CDI: Hallo Es ist mir jetzt 2 Mal passiert,dass die Automatik nicht hochschaltet.Vom Geräusch her bleibt sie im 2 oder 3 Gang.Anzeige im KI D.Lässt...
  5. Schaltprobleme

    Schaltprobleme: Gibt es schon etwas neues wegen der Schaltprobleme B-Klasse Handschaltung?Diverse Reperaturversuche meiner Werkstatt waren ohne Erfolg.(Schaltung...