W203: Kummer mit Thermatic

Diskutiere W203: Kummer mit Thermatic im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Fahre seit 01/2001 einen C200K. Groesster Kummer bisher: Nach einem Kaltstart stinkt die Klimaautomatik (Thermatic) so richtig muffig. Nach so...

  1. #1 Harald C200K, 23.11.2001
    Harald C200K

    Harald C200K Guest

    Fahre seit 01/2001 einen C200K.
    Groesster Kummer bisher:
    Nach einem Kaltstart stinkt die Klimaautomatik (Thermatic) so richtig muffig. Nach so ca. 1 min. läßt der Gestank dann langsam nach. Im Sommer besonders schlimm.
    Die Werkstatt kann oder will keine Abhilfe finden. Letzter Verdacht: "Da hat sich vielleicht Wasser vorm Aktivkohlefilter gesammelt - da schauen wir mal nach" (hat Thermatic ueberhaupt einen Aktivkohlefilter?)
    Genützt hat es aber wieder mal nichts.
    Kennt jemand von Euch das Problem?
    ...und vielleicht auch noch die Ursache?

    Sonstiger Kummer bisher:
    - undichter Nebelscheinwerfer
    - Kofferraumdeckel oeffnet manchmal nicht von selbst, erst bei kraeftigem Druck auf den Deckel entriegelt das Schloss
    - elektron. Schlüssel ohne Schliessfunktion und liess die Bordelektronik verrückt spielen

    ...aber sonst ein passables :-) Auto
     
  2. #2 Matthias, 24.11.2001
    Matthias

    Matthias Crack

    Dabei seit:
    09.08.2001
    Beiträge:
    2.989
    Zustimmungen:
    0
    Hi,

    zur 1 minütigen Geruchsbelästigung:
    Meine Klimaanlage hat anfangs auch ein wenig streng gerochen, allerdings nicht muffig, sondern etwas eigenartig nach Plastik. Das war wohl, weil sie noch neu war. Nach einiger Zeit ist aber alles verschwunden, und heute riecht man überhaupt nichts mehr.


    > hat Thermatic ueberhaupt einen Aktivkohlefilter?
    denke nicht. Der einzige Filter, den ich gefunden habe, sitzt im Motorraum über der Batterie.

    > Kofferraumdeckel oeffnet manchmal nicht von selbst, erst bei kraeftigem Druck auf den Deckel entriegelt das Schloss

    Muß man ihn vielleicht beim Schließen auch richtig zuhauen ? Am Deckel sitzen links und rechts zwei "Gummi-Puffer". Vielleicht ragen die zu weit aus dem Deckel heraus. Bei mir waren sie zu hoch eingestellt, so daß man den Deckel richtig heftig zuschlagen mußte und er regelmäßig auch nicht aufging. Am besten legst Du Dich mal in den Kofferraum, schließt ihn und schaust die Gummiteile von innen aus an (den Schlüssel/ Ehefrau aber nicht vergessen, sonst wirds übel *g*, außer Du hast umklappbare Rücksitze)
    Ich habe sie bei mir so eingestellt (muß man nur dran drehen), daß bei geschlossenem Deckel zwischen Plastikleiste Kofferraum und Gummi so ca. 1 mm Luft ist. Seitdem geht der Deckel sehr leicht zu und immer problemlos auf.


    Mfg,
    Matthias
     
  3. #3 Katharina, 30.11.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Harald,

    wurde die Klimaanlage schon einmal in der VT/NL gereinigt und desinfiziert. Wurden die beiden Aktivkohlefilter getauscht? Es kann vorkommen, das Klimaanlagen „müffeln" - zumeist wenn sie älter sind und nicht gepflegt werden.

    Zum Thema ZV: http://www.db-forum.de/showthread.php?s=&threadid=758
     
  4. #4 Matthias, 30.11.2001
    Matthias

    Matthias Crack

    Dabei seit:
    09.08.2001
    Beiträge:
    2.989
    Zustimmungen:
    0
    Hi,

    > Wurden die beiden Aktivkohlefilter getauscht?


    Ich dachte, nur die Thermotronik hätte Aktivkohlefilter, die Thermatik dagegen nicht. Oder verwechsle ich da etwas ?


    Mfg,
    Matthias
     
Thema:

W203: Kummer mit Thermatic

Die Seite wird geladen...

W203: Kummer mit Thermatic - Ähnliche Themen

  1. w203, springt schwer an, geht beim fahren aus, nimmt nicht richtig gas an, würgt ab

    w203, springt schwer an, geht beim fahren aus, nimmt nicht richtig gas an, würgt ab: Sehr geehrtes Forum, W203; C200 Kompressor; 03/2000; 230tkm; Das beschriebene Auto macht Probleme. Beim befahren der Autobahn fängt er an zu...
  2. W203/S203 CanBus Stecker fehlt /Radioumbau

    W203/S203 CanBus Stecker fehlt /Radioumbau: Moin, Ich habe mir vor wenigen Wochen einen S203 bj02 zugelegt und fand das eingebaute Radio (bereits Aftermarket) recht mau, da es die hinteren...
  3. C270 CDI W203 Hinterachse durchgerostet

    C270 CDI W203 Hinterachse durchgerostet: abend wollte euch mal fragen mein C270 von außen fast kein Rost ,er ist nicht durch TÜV gekommen weil HA durchgerostet ist und ich war auf der...
  4. W203 220cdi.ich bekomme leider nur noch eine Kommunikation zum Motorsteuergerät sonst ist alles Tod

    W203 220cdi.ich bekomme leider nur noch eine Kommunikation zum Motorsteuergerät sonst ist alles Tod: Wir haben an dem Fahrzeug die Armarturenbrett aus und wieder eingebaut ….seitdem haben wir leider nur noch eine Kommunikation zum Motorsteuergerät...
  5. W203 C220 CDI Epc power control

    W203 C220 CDI Epc power control: Liebes Forum, aufgrund des Todes meines Onkels habe ich einen w203 C Klasse 220er CDI 230.000km, BJ2002 checkheftgepflegt in der freien...