W203: Kummer mit Thermatic

Diskutiere W203: Kummer mit Thermatic im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Fahre seit 01/2001 einen C200K. Groesster Kummer bisher: Nach einem Kaltstart stinkt die Klimaautomatik (Thermatic) so richtig muffig. Nach so...

  1. #1 Harald C200K, 23.11.2001
    Harald C200K

    Harald C200K Guest

    Fahre seit 01/2001 einen C200K.
    Groesster Kummer bisher:
    Nach einem Kaltstart stinkt die Klimaautomatik (Thermatic) so richtig muffig. Nach so ca. 1 min. läßt der Gestank dann langsam nach. Im Sommer besonders schlimm.
    Die Werkstatt kann oder will keine Abhilfe finden. Letzter Verdacht: "Da hat sich vielleicht Wasser vorm Aktivkohlefilter gesammelt - da schauen wir mal nach" (hat Thermatic ueberhaupt einen Aktivkohlefilter?)
    Genützt hat es aber wieder mal nichts.
    Kennt jemand von Euch das Problem?
    ...und vielleicht auch noch die Ursache?

    Sonstiger Kummer bisher:
    - undichter Nebelscheinwerfer
    - Kofferraumdeckel oeffnet manchmal nicht von selbst, erst bei kraeftigem Druck auf den Deckel entriegelt das Schloss
    - elektron. Schlüssel ohne Schliessfunktion und liess die Bordelektronik verrückt spielen

    ...aber sonst ein passables :-) Auto
     
  2. Anzeige

    schau mal hier [hier klicken]. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Matthias, 24.11.2001
    Matthias

    Matthias Crack

    Dabei seit:
    09.08.2001
    Beiträge:
    2.989
    Zustimmungen:
    0
    Hi,

    zur 1 minütigen Geruchsbelästigung:
    Meine Klimaanlage hat anfangs auch ein wenig streng gerochen, allerdings nicht muffig, sondern etwas eigenartig nach Plastik. Das war wohl, weil sie noch neu war. Nach einiger Zeit ist aber alles verschwunden, und heute riecht man überhaupt nichts mehr.


    > hat Thermatic ueberhaupt einen Aktivkohlefilter?
    denke nicht. Der einzige Filter, den ich gefunden habe, sitzt im Motorraum über der Batterie.

    > Kofferraumdeckel oeffnet manchmal nicht von selbst, erst bei kraeftigem Druck auf den Deckel entriegelt das Schloss

    Muß man ihn vielleicht beim Schließen auch richtig zuhauen ? Am Deckel sitzen links und rechts zwei "Gummi-Puffer". Vielleicht ragen die zu weit aus dem Deckel heraus. Bei mir waren sie zu hoch eingestellt, so daß man den Deckel richtig heftig zuschlagen mußte und er regelmäßig auch nicht aufging. Am besten legst Du Dich mal in den Kofferraum, schließt ihn und schaust die Gummiteile von innen aus an (den Schlüssel/ Ehefrau aber nicht vergessen, sonst wirds übel *g*, außer Du hast umklappbare Rücksitze)
    Ich habe sie bei mir so eingestellt (muß man nur dran drehen), daß bei geschlossenem Deckel zwischen Plastikleiste Kofferraum und Gummi so ca. 1 mm Luft ist. Seitdem geht der Deckel sehr leicht zu und immer problemlos auf.


    Mfg,
    Matthias
     
  4. #3 Katharina, 30.11.2001
    Katharina

    Katharina Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    12.247
    Zustimmungen:
    0
    Hallo Harald,

    wurde die Klimaanlage schon einmal in der VT/NL gereinigt und desinfiziert. Wurden die beiden Aktivkohlefilter getauscht? Es kann vorkommen, das Klimaanlagen „müffeln" - zumeist wenn sie älter sind und nicht gepflegt werden.

    Zum Thema ZV: http://www.db-forum.de/showthread.php?s=&threadid=758
     
  5. #4 Matthias, 30.11.2001
    Matthias

    Matthias Crack

    Dabei seit:
    09.08.2001
    Beiträge:
    2.989
    Zustimmungen:
    0
    Hi,

    > Wurden die beiden Aktivkohlefilter getauscht?


    Ich dachte, nur die Thermotronik hätte Aktivkohlefilter, die Thermatik dagegen nicht. Oder verwechsle ich da etwas ?


    Mfg,
    Matthias
     
  6. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

W203: Kummer mit Thermatic

Die Seite wird geladen...

W203: Kummer mit Thermatic - Ähnliche Themen

  1. W203 C Klasse Keine leistung und schwarzer rauch aus dem Auspuff

    W203 C Klasse Keine leistung und schwarzer rauch aus dem Auspuff: Servus miteinander, ich habe einen C220 CDI BJ 2006 Avantgarde mit 150 Ps 251000 km auf der Uhr Ich fahre den Wagen seit 3 Jahren und das...
  2. W203 - Wassereinbruch Fahrerseite durch Wasserkasten, aber Abläufe frei - mit Bildern

    W203 - Wassereinbruch Fahrerseite durch Wasserkasten, aber Abläufe frei - mit Bildern: Guten Abend zusammen, leider hab ich mit meinem Neuerwerb, einem S203 mit dem 180K-Motor aus 12/2005 etwas Pech :(. Hoffe, mir kann hier etwas...
  3. (W203) Sporadische Probleme beim einlegen einer Fahrstufe

    (W203) Sporadische Probleme beim einlegen einer Fahrstufe: Gutenb Abend zusammen, ich fahre einen W203, Bj. 07/2007, 5G-Automatik und 200.000 KM auf der Uhr. Erster Getriebeölwechsel wurde bei 133.000KM...
  4. W203 220 cdi Bj 2002 Notlauf, Auslesen ergab nichts

    W203 220 cdi Bj 2002 Notlauf, Auslesen ergab nichts: Moin moin Leute und frohes Fest, bei meinem 220 cdi Bj 2002 mit 280.000 km auf der Uhr habe ich oft das Problem das wenn ich fahre das er dann in...
  5. W203 Kombi BJ 2004 Motornotlauf, aber nicht immer

    W203 Kombi BJ 2004 Motornotlauf, aber nicht immer: Hallo Liebe Forumsleser, Um folgendes Fahrzeug handelt es sich: Mercedes Benz C220 CDI Kombi 150PS BJ 09.2004 mit dem OM611 Motor ich habe...