Zündschloss defekt? Anlasser funktioniert nur "manuell"

Diskutiere Zündschloss defekt? Anlasser funktioniert nur "manuell" im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo zusammen! Es geht um ein MERCEDES-BENZ B-Klasse (W245) B 200 (245.233) Benzin 136 PS. Ich kann den Motor auf dem normalen Weg nicht starten....

  1. #1 Jacek.Z, 16.01.2020
    Jacek.Z

    Jacek.Z Frischling

    Dabei seit:
    16.01.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    B-Klasse (W245) B 200 (245.233) Benzin 136 PS BJ 2007
    Hallo zusammen!
    Es geht um ein MERCEDES-BENZ B-Klasse (W245) B 200 (245.233) Benzin 136 PS.
    Ich kann den Motor auf dem normalen Weg nicht starten. Ich meine mit dem Schlüssel. Nach dem gewöhnlichen Drehen im Zündschloss passiert nichts. Kein Steuerstrom / Impuls kommt an Relay.
    Wenn ich aber das Relay_++072731A - siehe Foto - manuell betätige, der Anlasser startet Motor sofort und das Auto läuft einwandfrei.
    Weisst jemand wie könnte man das Problem beheben?
    Mercedes Service schlägt vor neuen Zündschloss einbauen zu lassen. Kosten mit Einbau und Programmieren ca. 600 €.
    Hat schon jemand solches Fall gehabt? Und womöglich günstiger behoben oder gar selber repariert?
    Ich würde mich über jeden Ratschlag freuen.
    Schöne Grüsse!
    Jacek.Z.
     

    Anhänge:

  2. #2 Thomas H, 18.01.2020
    Thomas H

    Thomas H Crack

    Dabei seit:
    27.12.2001
    Beiträge:
    3.450
    Zustimmungen:
    28
    Fahrzeug:
    B200 W246
    Das ist war scheinlich das Elektronikteil ums Zündschloss rum Defekt und gibt den Zündimpuls nicht frei.
    Das könnte man auch Ausbauen und zum Reparieren Extrern einschicken, Aber!
    Das Ausbauen ist nicht einfach , es mus ein Teil der Verkleidung abgenommen werden und zum Ausbau des EKS benötigt man ein Sonderwerkzeug!
    Zudem ist das EKS samt Schlüsseln einzuschicken und in der Zeit, wo es weg ist, steht der Wagen.
    So gesehen sind die 600Euronen die Mercedes veranschlagt, gerechtfertigt.
     
  3. #3 Magggus71, 11.03.2020
    Magggus71

    Magggus71 Frischling

    Dabei seit:
    05.09.2017
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    W169
    Hallo... Ist dir schon geholfen worden?
     
  4. #4 Jacek.Z, 12.03.2020
    Jacek.Z

    Jacek.Z Frischling

    Dabei seit:
    16.01.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    B-Klasse (W245) B 200 (245.233) Benzin 136 PS BJ 2007
    Ja. Ein Fachmann hat es repariert. Zunächst das Zündschloss. Aber das war doch nicht die wahre Ursache. Dann hat er gute 2 Stunden die Ursache gesucht. Und gefunden ein Draht im Kabelstrang, das oxidiert war und Masse (Halterung) berührte was auch andere Platte (die über Relais eingebaut ist) beschädigte. Er hat das Kabel entsprechend versorgt - oxidiertes Teil abgetrennt, verbunden und isoliert. Anschließend auch die beschädigte Platte ausgetauscht. Ich habe zugeschaut und ehrlich gesagt nicht viel davon verstanden was er macht. Auf jeden Fall alles funktioniert wieder. Kosten: unnötige Zündschlossreparatur (eher Prüfung), Fehlersuche, andere, gebrauchte Platte und 3 1/2 Stunden Arbeit - 500 €. Ob es im DB Service günstiger wäre? Ich glaube nicht.....
     
Thema:

Zündschloss defekt? Anlasser funktioniert nur "manuell"

Die Seite wird geladen...

Zündschloss defekt? Anlasser funktioniert nur "manuell" - Ähnliche Themen

  1. Innenraumgebläse Stufe1 bis 4 defekt

    Innenraumgebläse Stufe1 bis 4 defekt: Ich habe da mal ne Frage. Das Innenraumgebläse läuft bei mir nur auf Stufe 5. B180CDI BJ2010 Jetzt hatte ich schon den Lüfter gekauft , aber da...
  2. Parksensor Kombi 2012 defekt/Ausbauanleitung

    Parksensor Kombi 2012 defekt/Ausbauanleitung: Hallo liebe MB-Freunde, hat Jemand eine Montageanleitung zum wechseln eines Sensors vorne rechts. Das wäre super. Was kostet so ein Sensor im...
  3. Rückfahrlicht funktioniert nicht

    Rückfahrlicht funktioniert nicht: Hallo zusammen, bei meinem CLK W208 200 baujahr 98 Automatikgetriebe ist mir aufgefallen das die Rückfahrlichter nicht mehr funktionieren. Birnen...
  4. W 202 C 180 1999 Klimaanlage defekt?

    W 202 C 180 1999 Klimaanlage defekt?: Hallo zusammen, bei meinem alten Daimler ( 120 000 km) funktioniert die Klimaanlage nicht. Was könnte die Ursache dafür sein? Lohnt sich eine...
  5. Pts defekt

    Pts defekt: Bin leider immer noch auf Fehlersuche. Inzwischen war ich bei Mb, die mir gesagt haben das Warnelement sei defekt , welches ich schon ( gebraucht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden