A170CDI Automatik - Schwungscheibe defekt ?

Diskutiere A170CDI Automatik - Schwungscheibe defekt ? im A- und B-Klasse Forum im Bereich Mercedes-Benz; Ein Hallo an alle. Nachdem ich nun 111.000 km auf meinem 2. Elch habe und bisher absolut keine Reparaturen hatte (außer normalen...

  1. #1 Maddien, 24.04.2008
    Maddien

    Maddien Frischling

    Dabei seit:
    18.11.2002
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    A 170 CDI
    Ein Hallo an alle.
    Nachdem ich nun 111.000 km auf meinem 2. Elch habe und bisher absolut keine Reparaturen hatte (außer normalen Verschleißteilen), hat es mich nun ziemlich hart erwischt: Angeblich soll die Schwungscheibe meines Elches defekt (Unwucht) sein. Austauschkosten: 2200 Euronen.

    Mein Elch hörte sich während der Heimfahrt plötzlich wie ein alter Lanz Traktor an und in der Werkstatt diagnostizierte man zunächst den Verdacht auf einen defekten Injektor, wegen der veränderten Verbrennungsgeräusche. Nach näherer Untersuchung wurde die Schwunscheibe als der Übeltäter ermittel, auf welcher sich div. Sensoren befinden sollen, die u.a. die Einspritzzeiten regeln sollen.

    Ich habe natürlich Kulanzantrag gestellt, trotz der KM-Leistung, weil ich absolut nicht verstehen kann, wie eine Schwungscheibe kaputt gehen soll, zumal es sich um einen Automatik-Elch handelt.

    Kann mir jemand näher erklären, wie es zu einem Defekt der Schwungscheibe kommen kann und hatten andere Elchfahrer auch schon solch eine Diagnose ?
     
  2. #2 Maddien, 27.04.2008
    Maddien

    Maddien Frischling

    Dabei seit:
    18.11.2002
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    A 170 CDI
    Hallo an alle.
    Habe am Samstag den Elch wieder bei Mercedes abgeholt.
    2200 Euronen, das war mir dann doch etwas zu happig.
    Habe dann nochmal genauer nachgefragt. Auf dem Zahnkranz der Schwungscheiber sitzen Signalgeber für den Einspritzzeitpunkt. Dieser Zahnkranz müßte ausgetauscht werden.
    Einen besseren Platz hätten sich die Architekten des Elchantriebes wirklich nicht aussuchen können. Lasse den Schaden jetzt in einer freien Werkstatt beheben.

    Da nun der Motor in den nächsten Tagen auf der Werkbank liegen wird, überlege ich, ob ich die Injektoren nach 111.000 km auch gleich wechseln lassen soll. Oder wäre das rausgeschmissenes Geld ?


    Gruß aus Offenbach
    Martin
     
  3. Jupp

    Jupp Crack

    Dabei seit:
    19.02.2003
    Beiträge:
    1.352
    Zustimmungen:
    0
    Fahrzeug:
    C 220 CDI
    Die Erfahrung bei den Injektoren sagt eigentlich eher, dass sie recht schnell kaputt gehen oder lange halten.

    Ich würde sie nicht machen lassen, auch auf das Risiko hin, dass demnächst mal wieder einer kaputt geht.

    gruss
     
  4. #4 ravens1488, 28.04.2008
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    ich persönlich würde den Befund nochmal woanders machen lassen. Einen Fehler an der Schwungscheibe bzw. am Zahnkranz kann ich mir nicht vorstellen!

    Chris
     
  5. #5 Schleichi, 28.04.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hmm, leider kenne ich den A nicht, aber solche Sensorsysteme arbeiten meist mit Induktion, wobei im drehenden Teil ein Magnet verbaut ist, der im feststehenden Sensor eine Spannung induziert.
    Für mich läge dann die Vermutung, daß so ein Sensor oder die Verkabelung desselben defekt ist, sehr viel näher.

    Rein als Vorsorge würde ich die nicht wechseln, denn dazu sind sie viel zu teuer. Stell Dir mal vor, wie Du Dich ärgerst, wenn Dir zwei Wochen nach so einem Tausch jemand den Wagen in einen Totalschaden verwandelt. :o:
    Allerdings macht es natürlich schon Sinn, die Injektoren zu prüfen und, wenn sich einer o. mehrere der Verschleißgrenze nähern, einen Austausch vorzunehmen.

    Gruß
    Hermann
     
  6. #6 Maddien, 30.04.2008
    Maddien

    Maddien Frischling

    Dabei seit:
    18.11.2002
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    A 170 CDI
    Hallo an Alle.
    Gerade hat die Werkstatt angerufen.
    Der Motor liegt auf dem Tisch und die Schwungscheibe ist runter.
    Da der Simmering etwas ölte, wurde auch dieser ausgebaut.
    Dabei wurde dann sichtbar, daß eine Schraube des Hauptlagers der Kurbelwelle abgerissen ist und nun vermutet die Werkstatt, daß die Schwungscheibe nicht der eigentliche Grund für die fehlerhaften Signale der Sensoren ist, sondern Vibrationen, die durch die abgerissene Schraube des Hauptlagers entstanden sind. Auch ist die alte Schwungscheibe identisch mit der alten, keine Schleifspuren, abgebrochenen Noppen o.ä. Soweit zum Stand der Dinge.
    Am Freitag kommt die Ölwanne runter, um den weiteren Schaden zu begutachten.

    Gruß
    Martin
     
  7. #7 ravens1488, 30.04.2008
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    drum auch mein Rat zur genauen Befundung...

    Chris
     
  8. #8 Schleichi, 01.05.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Na, das klingt doch schon viel plausibler!

    Gruß
    Hermann
     
  9. #9 Vaneo-Fahrer, 08.07.2008
    Vaneo-Fahrer

    Vaneo-Fahrer Stammgast

    Dabei seit:
    08.07.2008
    Beiträge:
    53
    Zustimmungen:
    0
    Fahrzeug:
    Vaneo CDI
    Hallo,
    es gibt zwei Möglichkeiten als Schadursache:
    1. Materialfehler an der Schraube, läßt sich im Elektronenraster- Mikroskop nachweisen.
    2. Überanspruchung beim Anziehen der Schraube, falsches Drehmont
    oder Dreh-Winkel.
    Versuche doch diesen Schaden auf Kulanz abzuwickeln.
    Gruß Erwin
     
  10. #10 Maddien, 09.07.2008
    Maddien

    Maddien Frischling

    Dabei seit:
    18.11.2002
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    A 170 CDI
    Hallo Erwin.
    Mercedes hatte eine Kulanzreparatur nach 112.000 km abgelehnt.
    Damals war aber die Diagnose allerdings noch defekte Schwungscheibe. Ich hatte den Elch deshalb bei Mercedes wieder abgeholt und habe mir eine günstigere Werkstatt gesucht, aber auch, weil ich der Diagnos nicht so richtig traute. Mercedes wollte für den Tausch der Schwungscheibe (ist ja wirklich nur ein etwas stabilerer Blechring) 2.200 Teuronen, davon alleine 1.500,-- für Aus- und Einbau des Motors. Mercedes hätte mir wahrscheinlich einen neuen Motorblock aufgeschwatzt, wenn die den tatsächlichen Schaden erkannt hätten. Und was willst Du sagen, wenn der Meister Dir einen kapitalen Motorschaden diagnostiziert, dessen Reparatur nicht möglich sei, Motor mit abgebauter Ölwanne (Nebenagregate müssen dann auch abgebaut werden) auf dem Tisch liegt. Den Elch in Einzelteilen abholen ?
    Ab August fahre ich wieder Opel und mit 6 Jahren Garantie, werde der Gemeinde also untreu!
    Und bei dem Angebot, daß mir Opel für die Inzahlungnahme des Elchs gemacht hat, gab's für mich nur noch eine Frage: Wo muß ich unterschreiben ? :D

    Gruß
    Martin
     
Thema:

A170CDI Automatik - Schwungscheibe defekt ?

Die Seite wird geladen...

A170CDI Automatik - Schwungscheibe defekt ? - Ähnliche Themen

  1. Innenraumgebläse Stufe1 bis 4 defekt

    Innenraumgebläse Stufe1 bis 4 defekt: Ich habe da mal ne Frage. Das Innenraumgebläse läuft bei mir nur auf Stufe 5. B180CDI BJ2010 Jetzt hatte ich schon den Lüfter gekauft , aber da...
  2. Parksensor Kombi 2012 defekt/Ausbauanleitung

    Parksensor Kombi 2012 defekt/Ausbauanleitung: Hallo liebe MB-Freunde, hat Jemand eine Montageanleitung zum wechseln eines Sensors vorne rechts. Das wäre super. Was kostet so ein Sensor im...
  3. W 202 C 180 1999 Klimaanlage defekt?

    W 202 C 180 1999 Klimaanlage defekt?: Hallo zusammen, bei meinem alten Daimler ( 120 000 km) funktioniert die Klimaanlage nicht. Was könnte die Ursache dafür sein? Lohnt sich eine...
  4. Pts defekt

    Pts defekt: Bin leider immer noch auf Fehlersuche. Inzwischen war ich bei Mb, die mir gesagt haben das Warnelement sei defekt , welches ich schon ( gebraucht...
  5. W204 abs, esp und hinter blinker defekt

    W204 abs, esp und hinter blinker defekt: Servus Forum Ich seit längerem ein Problem mit meiner c-klasse Und zwar ist mein abs,esp,reifendrucksensor und die hinteren blinker ohne funktion....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden