Automatikfehler A170CDI 05/99

Diskutiere Automatikfehler A170CDI 05/99 im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hi Elch-Fans, die bisher gute und kulante Elchbetreuung von DCX hat mir zu einem neuen Einspritzventil (16.000km), zentralem Steuergerät (Tacho...

  1. Uli

    Uli A170CDI-L 07/2003

    Dabei seit:
    08.06.2001
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    A170 CDI lang (07/2003)
    Hi Elch-Fans,
    die bisher gute und kulante Elchbetreuung von DCX hat mir zu einem neuen Einspritzventil (16.000km), zentralem Steuergerät (Tacho etc., 17.000km), einer neuen Hinterachse (63.000km) und einem nur einmaligen Abschleppen in die Werkstatt verholfen, weil das Getriebe im Notlaufprogramm war. Das soll heißen: Ich kann nicht klagen und bin immer noch ein Elch-Fan!
    Nun meiner Frage...
    Mein Automatikgetriebe hat ohne einen ersichtlichen Grund erstmalig bei 64.000 km beim Losfahren folgendes Fehlerbild gezeigt: Im Display (Tacho) war keine Anzeige der Schaltstufen mehr vorhanden (auch kein leeres Rechteck) und das Getriebe fuhr wohl permanent im dritten oder vierten Gang (Rückwärtsgang ging normal - aber das "Einkuppeln" war immer mit einem lauten Bums verbunden).
    Die Vertragswerkstatt hat den Fehlerspeicher ausgelesen und gelöscht - danach war alles wieder OK. Nach einer längeren Probefahrt waren keine neuen Einträge im Fehlerspeicher... (die gelöschten Einträge hatten angeblich nichts mit dem Getriebe zu tun).
    Liege ich mit meiner Mutmaßung völlig falsch, wenn ich annehme, dass die Ursache des Problems mit dem Automatikgetriebe eher beim Zentralcomputer (voller Fehlerspeicher) als beim Getriebe zu suchen ist?
    Im Winter hatte ich nämlich zweimal das Erlebnis, dass die Kontrollichter ESP, BAS und ASP aufleuchteten, was mich zum Rechts-ranfahren veranlasste, Motor aus/an - alles wieder OK (Bill G. lässt grüßen) ;)

    Über sachdienliche Hinweise wäre ich nicht undankbar...
    Danke!
    Uli
     
  2. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Automatikfehler

    Hallo Uli

    Daß das Getriebe nur noch in einem Gang vorwärts gefahren ist, liegt daran daß es bei einem Fehler in den Notlauf geht.Bei einem elktr. Fehler--3.Gang,mechan. Fehler--2.Gang. Weil ich mir nicht vorstellen kann daß das Getriebe einfach mal so in den Notlauf geht würde ich Dir aber raten sehr genau darauf zu achten wie sich das Getriebe in der nächsten Zeit verhält,und wenn es Dir komisch vorkommt noch mal bei DC vorbeischauen (evtl.bei anderer Wkst.???).
    Ein zu voller Fehlerspeicher lässt das Getriebe nicht in den Notlauf gehen,es kommt immer auf die Schwere und Häufigkeit des Fehlers an.
    Ob die Kontrolleuchten etwas damit zu tun haben kann man nicht genau sagen hattest Du deswegen einmal nachschauen lassen?

    Gruß heidi :D
     
  3. Uli

    Uli A170CDI-L 07/2003

    Dabei seit:
    08.06.2001
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    A170 CDI lang (07/2003)
    Automatikfehler

    Hi Heidi,
    zu Deiner Frage, ob ich nachsehen lassen habe: Ja, war gerade 2 Wochen vorher in der Werkstatt (TÜV) und ca. 6 Wochen vorher zur Inspektion. In beiden Fällen hatte ich auf dieses Verhalten hingewiesen und als Antwort "keine Ahnung - Fehlerspeicher sagt uns nix" bekommen.
    Hintergrundinfo: Ich gehe nur zu DCX-Vertragsniederlassungen bzw. -Werkstätten, habe allerdings trotz der immer sehr hilfsbereiten und freundlichen Hilfsbereitschaft, aber leider auch fast immer vorhandenen Elektronik-Inkompetenz schon 3x das Stammhaus gewechselt.
    Das Verhalten der Automatik ist mir schon klar, aber die Ursache interessiert mich halt...

    Vielen Dank für Deine prompte Antwort &
    schönes Wochenende
    Uli
     
  4. #4 Julian-JES, 25.05.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.650
    Zustimmungen:
    1
    Fahrzeug:
    C451
    Hallo Uli,

    beim unserem A 170 CDI 07/99 schaltete die Automatik auch mal in Notprogramm. Grund war Elektrosmog durch einen Radarkasten, der von dem Vordermann ausgelöst wurde. Danach wie du schon beschrieben hast. Motor abstellen, etwas warten und neustarten ;-)

    Aber seit dem ist nie mehr so was aufgetreten.

    Otfried hat ja geschriebe, das die Modelle späteren Datums ein besser abgeschirmtes Steuergerät haben, da wird sowas nicht passieren.
     
  5. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Automatikgetriebe

    Hallo Uli!

    "keine Ahnung - Fehlerspeicher sagt uns nichts" vielleicht sagt der Fehlerspeicher einem anderen Mechaniker etwas (nochmal andere Wkst.:confused: :confused: ).
    Du kannst ja mal versuchen beim nächsten Werkstattbesuch ein Fehlerprotokoll zu kriegen dann kannst Du selbst sehen ob nichts im Fehlerspeicher stand.
    Ich würde auf jeden Fall hartnäckig bleiben und bei jedem Fehler zu DC fahren, jetzt kannst Du vielleicht noch einen "KULANTEN Kompromiss" schließen.

    @ Julian

    Den Beitrag mit den besser abgeschirmten Steuergeräten hab ich auch gelesen, bei der A-Klasse ist das Steuergerät für das Automatikgetriebe im Getriebe also bei jedem Elch gleich abgeschirmt (Getriebegehäuse);)

    Gruß heidi
     
  6. #6 Julian-JES, 25.05.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.650
    Zustimmungen:
    1
    Fahrzeug:
    C451
    Hallo Heidi,

    Otfried hat mal geschrieben das es nun besser abgeschirmt sei.

    So weit ich weiss ist es doch in der Nähe des linken Radkasten.
    Oder nicht ?
     
  7. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Steuergerät

    Hi Julian

    Bei der A-Klasse ist das Steuergerät im Getriebe integriert (in der Elektro-Hydraulischen-Steuereinheit).
    Ob es noch zusätzlich abgeschirmt ist kann ich Dir nicht sagen:confused:

    heidi:)
     
  8. #8 the_bit, 26.05.2002
    the_bit

    the_bit Crack

    Dabei seit:
    29.11.2001
    Beiträge:
    464
    Zustimmungen:
    0
    Fahrzeug:
    Lexus IS 200 Sportcross
    Hi Uli,

    vieleicht sollte Mercedes 3 neue Tasten im Armaturenbrett einbauen:

    Strg+Alt+Entf

    Dann müßte man nicht immer am Schlüssel drehen.;)

    Ciao Stefan
     
  9. #9 Otfried, 28.05.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.220
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo,

    nach Aussage von Affalterbach/Berlin seien die „jetzt" verwendeten Steuergeräte und Leitungen besser gegen „Elektrosmog" abgeschirmt als die bei Fahrzeugen älteren Baujahrs. Mein Wagen wurde bei der Umrüstung {völlig zerlegt, dauert bei 3 Mann ca. 3 tage unter „Aufsicht" mit Durchmessen}, ebenfalls auf gebrochene/angebrochene Leitungen und kalte Lötstellen überprüft.
    [@ Uli, welches Baujahr ist Dein W 168.008/W 168.009? – zufällig 3. 4. Quartal 1999].
    Wie Heidi schon schrieb, befindet sich das Steuergerät beim G 168.370 am Getriebe selbst, die bessere Abschirmung soll jedoch in den Bauteilen selbst liegen.

    [@ Uli – in diesem Zusammenhang stellt sich noch die Frage des Eingangsdrehmomentes. Ist Dein OM 668 „Chipgetunt"?]

    Lasse Dir doch von jedem Fehlerspeicherauslesen die Daten geben. Erst anhand aller Daten können entsprechende Stellen eine verstärkte Fehlersuche unternehmen.
     
Thema:

Automatikfehler A170CDI 05/99

Die Seite wird geladen...

Automatikfehler A170CDI 05/99 - Ähnliche Themen

  1. Vaneo (W414) 1.9 Automatikfehler

    Vaneo (W414) 1.9 Automatikfehler: Hallo an alle im Forum, ich bin langsam echt am Verzweifeln. Vorab ich bin weder gelernter KFZ-Mechatroniker noch arbeite ich bei Mercedes. Ich...
  2. A170CDI leerlauf ein lautesgeräuch

    A170CDI leerlauf ein lautesgeräuch: Hallo,Ich fahre die A-Klasse 2001 seit 5 Jahre.bis jetzt alles bestens,bis vor 1 monat.ich habe das problem das das auto im leerlauf ein...
  3. A170CDI Rauch im Motorraum & Nagelgeräusch

    A170CDI Rauch im Motorraum & Nagelgeräusch: Mahlzeit Leute, habe heute ein kleines Problem mit meiner A-Klasse bekommen... Ich kam von der Autobahn und bemerkte ein leises...
  4. A170CDI Automatik - Schwungscheibe defekt ?

    A170CDI Automatik - Schwungscheibe defekt ?: Ein Hallo an alle. Nachdem ich nun 111.000 km auf meinem 2. Elch habe und bisher absolut keine Reparaturen hatte (außer normalen...
  5. A170CDI ClassicStyle 04'2002 kennt jemand den Neupreis?

    A170CDI ClassicStyle 04'2002 kennt jemand den Neupreis?: Ich habe mir einen A170CDI ClassicStyle 70kw Bj. 04'2002 45.000km gebraucht gekauft. Er hat u.a. ein Faltdach und 5-Gang Automatik. Weiß jemand,...