Comand geht nur manuell einschalten W211(Mopf)

Diskutiere Comand geht nur manuell einschalten W211(Mopf) im E-Klasse & CLS Forum im Bereich Mercedes-Benz; Hallo Leute, ich habe vor ein paar Tagen zu lange Radio- und CD-Beschallung an nem kleinem Fest durchgeführt. Ergebnis: Am Abend Fahrzeug starten...

  1. -Ralf-

    -Ralf- Frischling

    Dabei seit:
    02.08.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hallo Leute, ich habe vor ein paar Tagen zu lange Radio- und CD-Beschallung an nem kleinem Fest durchgeführt.
    Ergebnis: Am Abend Fahrzeug starten und ..... KLACK ! Batterie leer.
    Also, Spenderfahrzeug - Überbrückungskabel - Fremdstarten - kein Problem. Über eine Stunde nach Hause fahren... alles wieder i.O.
    Dachte ich.
    So, und jetzt mein Problem. Seit dieser Zeit läßt sich das Comand nur noch manuell Ein- und Ausschalten. Im Tacho-Display erscheint entweder "Radio -------" oder "Radio bitte warten".
    Das gleiche bei Navi und Telefon.
    Habe festgestellt, dass der Wechsler sich auch nicht öffnen läßt.
    Habe das Gefühl, das Comand bekommt keine Info "Zündung an".
    Wer kennt ähnliches Problen oder wer kann helfen.
    Besten Dank
     
  2. Anzeige

  3. #2 Diesel*Olli, 03.05.2009
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.225
    Zustimmungen:
    0
    Hallo,

    grundsätzlich ist es für alle Gerätschaften/Steuergeräte schlecht,
    wenn die Betriebsspannung schleichend gegen null geht.
    Lade die Batterie doch noch einmal richtig auf. Wenn sie dann
    komplett geladen ist einfach noch einmal für eine gute Stunde
    vom Bordnetz trennen. Nach Ablauf der Zeit klemmst Du die sie
    wieder an. Dies kommt einem Reset gleich.

    Danach machst Du mal einen Funktionstest... und schreibst mal
    Deine Beobachtungen. Viel Erfolg :)
     
  4. #3 ravens1488, 03.05.2009
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    ich würde einfach mal die Sicherungen für sämtliche Audiokomponenten ziehen und es danach nochmal versuchen!

    Chris
     
  5. -Ralf-

    -Ralf- Frischling

    Dabei seit:
    02.08.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hi Chris, das mit den Sicherungen hatte ich schon versucht. Leider kein Erfolg. Trotzdem vielen Dank für deine Info.

    Hi Olli, habe deinen Vorschlag ausprobiert. Batterie abgeklemmt und geladen, bis kein Ladestom mehr aufgenommen wurde. Hierbei hatte das System Zeit zu überlegen ob es wieder so möchte wie ich will (reset). Und es hatte sich zu meinen gunsten entschieden.

    Vielen Dank für deinen Tip.

    Habe aber noch etwas festgestellt:
    Zündung an, Comand geht mit an. Ich drücke dann für mind. 10 Sec Taste ON. So, jetzt läßt es sich nur noch manuell schalten.

    Comand manuell anschalten, Zündung an, mind. 10 Sec. Taste ON drücken. So, jetzt ist es wieder mit der Schlüsselstellung geschaltet.

    Es kann also gewählt werden, ob automatisch oder manuell.
    Steht aber in keine Anleitung.

    Gruß
    Ralf
     
  6. Bilo

    Bilo Frischling

    Dabei seit:
    20.04.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hi Ralf,

    Ist der Fehler noch einmal aufgetreten?
    Habe das gleiche Problem habe aber bis jetzt keine Lösung gefunden. Im Fehlerspeicher ist folgende meldung:
    D135 Die Wake Up Leitung hat Kurzschluss nach Masse.

    Lg
     
Thema:

Comand geht nur manuell einschalten W211(Mopf)

Die Seite wird geladen...

Comand geht nur manuell einschalten W211(Mopf) - Ähnliche Themen

  1. Radio Austausch E Klasse W211 Baujahr 07

    Radio Austausch E Klasse W211 Baujahr 07: Hallo Zusammen, Ich mein Radio in meinem W211 Baujahr 07 ist der Radio defekt. Ich wollte ihn Austausch und habe mir außem Internet einen...
  2. Glühkerze samt Gewinde rausgesprungen, W211 220 CDI

    Glühkerze samt Gewinde rausgesprungen, W211 220 CDI: Hallo, ich bin neu hier, denn ich bin auch erst seit kurzem Mercedes Fahrer. Leider ist - wie der Titel schon sagt - mir die erste Glühkerze samt...
  3. C320 V6 S203 MOPF - springt nicht an

    C320 V6 S203 MOPF - springt nicht an: Hallo zusammen, nach problemlosen 90.000 km macht mir der Motor bei einer Gesamtfahrleistung von 170.000 km Ärger. Angefangen hat es damit, dass...
  4. W211 e240 4matic Pflege, Vorsorge

    W211 e240 4matic Pflege, Vorsorge: Hallo Leute! Bin neu hier, und habe paar Fragen! Habe mir nach w203 270cdi, clk 270cdi, w203 320cdi, Einen w211 e240 4matic elegance 5gang...
  5. OM642 im W209 geht nur bis ca 2.000 U/min [Video]

    OM642 im W209 geht nur bis ca 2.000 U/min [Video]: Hallo Leute, ich habe seit einiger Zeit Probleme mit meinem OM642. Und zwar war der Wagen permanent im Notlaufmodus. Ich hatte die bekannten...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden