Keyless Go bei S Klasse defekt

Diskutiere Keyless Go bei S Klasse defekt im S-Klasse, CL, SL & Maybach Forum im Bereich Mercedes-Benz; Hallo DB-Forum, ich bin am verzweifeln und hoffe hier auf Hilfe... bei meiner S-Klasse BJ 99 ist zuerst das Keyless Go ausgefallen und ein...

  1. S500

    S500 Frischling

    Dabei seit:
    01.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    S 500
    Hallo DB-Forum,

    ich bin am verzweifeln und hoffe hier auf Hilfe...

    bei meiner S-Klasse BJ 99 ist zuerst das Keyless Go ausgefallen und ein paar Tage später haben sich die Türen auch nicht mehr öffnen und schließen lassen... es war ein langsammer tot.

    Habe bei beiden Karten die Batterien gewechselt, ohne Erfolg!

    Ergo: benutze ich jetzt eben den Schlüßel...

    Nun war ich bei mittlerweile 3 Mercedes Werkstätten und zu meiner großen verwunderung habe ich auch 3 Diagnosen bekommen:

    Der Erste sagte:
    Alle 4 Tür-Griffe und der Schaltknauf müssen ausgetauscht werden
    Kosten ca. 1000€

    War mir zu teuer und ich hab dem auch nicht geglaubt das alle 4 Türgriffe defekt sein sollen; und warum der Schaltknauf ausgetauscht werden soll ist mir auch ein Rätsel, aber 120€ hab ich für diese Diagnose trotzdem bezahlen müssen.

    Der Zweite sagte:
    - Nur den Türgriff auf der Fahrerseite austauschen ca. 400 €, dafür hat er aber gleich noch weitere Fehler in seinem Diagnosegerät festgestellt, die er beheben wollte, wie zb. Lamdasonde, Luftkissen am Fahrersitz defekt etc.pp.... ich bin dann unverrichterder Dinge gegangen. Immerhin, für diese Diagnose musste ich nichts bezahlen.

    Der Dritte sagte:
    - Türgriff Fahrerseite und die beiden Türgriffe hinten.
    ca. 600 € (kein Schaltknauf, keine anaderen Fehler....)
    Auch diese Diagnise war kostenlos..

    Fazit: ich hab das gefühl das die alle nicht so recht wissen was die da tun... (Original Mercedes Vertragswerkstatt !!!)

    Hat jemand eine Idee oder kann es tatsächlich an den Türgriffen liegen,
    oder gar am Schaltknauf? Den hab ich auseinadergeabut, aber da ist ja nichts drin ?!?!

    Bin für jede Hilfe dankbar.. und in der zwischenzeit benutze ich schön brav den Schlüßel und lebe ohne dieses tolle feature KEYLESS GO :-))

    Danke un Grüße
    Vic
     
  2. #2 fabian0007, 01.09.2007
    fabian0007

    fabian0007 Bin ab 13.08 in Urlaub

    Dabei seit:
    22.01.2006
    Beiträge:
    202
    Zustimmungen:
    0
    Fahrzeug:
    R170 SLK 200 K
    Hallo

    kann mir eigentlich nicht vorstellen dass alle vier Türgriffe bzw. Antennen in den Türen defekt sein sollten....außer der Blitzt hat mal in dein Auto eingeschlagen :D :D :D ist aber sehr sehr unwahrscheinlich ;)

    Falls ich gerade wirklich richtig liege sind alle deine Werkstätten schrott.
    Zum Anfang würde ich mir mal eine neue Steuereinheit für das Keyless-Go besorgen. Denn wenn es mit beiden Karten nicht geht, warum sollte dann denn alle Türgriffe bzw. Schalthebel getauscht werden? :confused:

    Gruß
    Fabian
     
  3. S500

    S500 Frischling

    Dabei seit:
    01.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    S 500
    :confused: genau das frage ich mich auch...

    Die Werkstatt, die alle 4 Türgriffe und den Schaltknauf austauschen will, ist eine der grössten Mercedes Werkstatt in Stuttgart...
    Das hab ich sogar einen schriftlichen Kostenvoranschlag!!!

    Weis jemand welches Steuergerät das ist, wo bedfindet sich, bzw.was das kostet das Teil?

    Danke
     
  4. #4 Otfried, 03.09.2007
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Fahrzeug:
    "Artgerechte Haltung"
    Hallo Vic,

    wenn ich mir die Funktionsweise des KeylessGo bei meinem V 220 ansehe, ist mir nicht ganz klar, wieso alle/oder mehrere Türgriffe gleichzeitig einen Defekt aufweisen sollen. Persönlich würde ich die Batterien in den Keyless-Cards tauschen und diese dann auf den Empfänger neu anlernen lassen.
    Wenn trotzdem alle vier Türgriffe, Kofferraumgriff und Starterknopf nicht funktionieren, würde ich auf einen defekt am Keyless-Go Steuergerät schließen.
     
  5. S500

    S500 Frischling

    Dabei seit:
    01.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    S 500
    Hallo Otfried,

    die Batterien habe ich schon erneuert aber es hat nichts gebracht.

    Welches Steuergerät ist das, weist Du das?

    Danke Vic
     
  6. Marius

    Marius Crack

    Dabei seit:
    25.01.2002
    Beiträge:
    300
    Zustimmungen:
    0
    Fahrzeug:
    se400 (w140)
    s500(w220)
    ml430 (w163)us version
    hi s500

    ich würde bei diagnosen echt aufpassen. die wollen fast alle abzocken. ich gebe dir ein bsp (in prinzip ist dir genau das passiert was mir passiert ist nur bei mir war das abs)

    also: bei mein w140 waren die abs/asr leuchten an. bin direkt ZU MERCEDES !!!!!! gegangen und die wollten mir BEIDE sensoren verkaufen (bei dir eben alle 4türg :)) ). mir war das ein wenig verdächtig und bin genau so wie du weggegangen. mit hilfe des forums und tipps habe ich selber UND OHNE DIAGNOSEGERÄT herausgefunden, dass nur der linke sensor defekt war. ausgetuascht und siehe da ALLES GEHT WIEDER. was ich damit sagen will: lass dir von denen nicht einreden, dass du alles austauschen musst. oft ist nur eine kleinigkeit.

    so, ich konnte dir nicht direkt helfen aber ich wollte dich nur vor übereilten diagnosen warnen!!!

    ciao marius
     
  7. S500

    S500 Frischling

    Dabei seit:
    01.09.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    S 500
    Hi Marius,

    das bestätigt auch mein Verdacht, das "die" einen nur abzocken wollen.
    Ich werde weiterhin auf gute TIPS hier warten, in der Hoffnung eine Lösung zu finden, ohne das Auto austauschen zu müssen.

    Wenn ich nur wüsste welches Steuergerät dafür zuständig ist :confused: :confused: :confused:
    dann, könnte ich ja damit mal anfangen...

    danke und grüße
    vic
     
  8. #8 fabian0007, 19.09.2007
    fabian0007

    fabian0007 Bin ab 13.08 in Urlaub

    Dabei seit:
    22.01.2006
    Beiträge:
    202
    Zustimmungen:
    0
    Fahrzeug:
    R170 SLK 200 K
    Hallo nochmal,

    das Steuergerät Keyless-Go sitzt hinter der Kofferraumverkleidung rechts in der Nähe des Radkastens

    Teilenummer abschreiben und nach einem suchen

    Gruß
    Fabian
     
Thema:

Keyless Go bei S Klasse defekt

Die Seite wird geladen...

Keyless Go bei S Klasse defekt - Ähnliche Themen

  1. Zu verkaufen! G-Klasse 290GD und 300GD

    Zu verkaufen! G-Klasse 290GD und 300GD: Hallo, ich habe 2 Mercedes Benz G Modelle zu verkaufen. Einen 300GD Baujahr 1981, sowie einen 290GD Automatik Getriebe, Baujahr 1999. Beide sind...
  2. Spurhalte-Assistent, Distronic und Totwinkel ohne Funktion, Pre-Safe eingeschränkt W222 S-Klasse

    Spurhalte-Assistent, Distronic und Totwinkel ohne Funktion, Pre-Safe eingeschränkt W222 S-Klasse: Moin! Ich habe nun seit circa 1 Monat meinen W222, kurz nach Kauf traten die oben genannten Fehler auf. Fahrzeug war bereits in der Werkstatt,...
  3. Innenraumgebläse Stufe1 bis 4 defekt

    Innenraumgebläse Stufe1 bis 4 defekt: Ich habe da mal ne Frage. Das Innenraumgebläse läuft bei mir nur auf Stufe 5. B180CDI BJ2010 Jetzt hatte ich schon den Lüfter gekauft , aber da...
  4. Öffnungswinkelbegrenzung T-Modell C-Klasse

    Öffnungswinkelbegrenzung T-Modell C-Klasse: Hallo, ich werde bald wahnsinnig. Ich habe eine C-Klasse T-Modell mit automatischer Heckklappe. Irgendwann habe ich die Öffnungs- und...
  5. Parksensor Kombi 2012 defekt/Ausbauanleitung

    Parksensor Kombi 2012 defekt/Ausbauanleitung: Hallo liebe MB-Freunde, hat Jemand eine Montageanleitung zum wechseln eines Sensors vorne rechts. Das wäre super. Was kostet so ein Sensor im...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden