ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung

Diskutiere ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung im Forum M-, G-, GL-, GLK- & R-Klasse im Bereich Mercedes-Benz - ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung Hallo zusammen, ich fahre o.g. Wagen. Zur Vorgeschichte: ich habe das Halogenlicht verbaut...
C

Calippo

Frischling
Beiträge
8
Fahrzeug
ML 350 CDI w164
ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung
Hallo zusammen,

ich fahre o.g. Wagen.

Zur Vorgeschichte: ich habe das Halogenlicht verbaut. Das ich das serienmäßige „tagfahrlicht“ (Standlicht..) unpassend empfand, habe ich mir von Carlsson das LED Tagfahrlichtset bestellt. Fehler 1: das funzt nur 100% korrekt, wenn man Xenon hat. es sind 1 oder 2 Anschlüsse/ Kabel zu wenig. Es funzt, aber nur so: die TFL sind an das Abblendlicht gekoppelt. So geht nun mal leider kein Tagfahrlicht only, sondern nur TFL und Abblendlicht.

Meine Frage ist nun: wer kennt jemand, der die ursprünglich angedachte Funktionsweise herstellen kann? Wer kennt jemand, der sich zutraut das mal zu sichten?

Bin gespannt, ob sich da jemand finde.
VG
 
ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung
Hallo zusammen,…
Servus Calippo,…
ich fahre o.g. Wagen.

Zur Vorgeschichte: ich habe das Halogenlicht verbaut. Das ich das serienmäßige „tagfahrlicht“ (Standlicht..) unpassend empfand,…
Warum genau…?
…habe ich mir von Carlsson das LED Tagfahrlichtset bestellt.
Bitte welches Set genau?
Artikelnummer o.ä. …, oder Link?

Fehler 1: das funzt nur 100% korrekt, wenn man Xenon hat. es sind 1 oder 2 Anschlüsse/ Kabel zu wenig. …
Wo fehlen Anschlüsse/Kabel und wofür bräuchtest Du sie?
Es funzt, aber nur so: die TFL sind an das Abblendlicht gekoppelt. So geht nun mal leider kein Tagfahrlicht only, sondern nur TFL und Abblendlicht.
Um das zu trennen, musst Du für TFL an Klemme 15 anschließen, dann leuchtet das TFL immer sobald der Schlüssel gedreht wird.
Meine Frage ist nun: wer kennt jemand, der die ursprünglich angedachte Funktionsweise herstellen kann? Wer kennt jemand, der sich zutraut das mal zu sichten?

Hast Du ab Werk Nebelscheinwerfer bzw. Abbiegelicht?

Gruß
 
Zuletzt bearbeitet:
Hi und danke dir erstmal, cola-light,

Zu deinen Fragen:

a) ich fand das die kleine Halogenstandleuchte einfach mickrig aussieht für diesen Bello

b) kunzmann .de/shop/de/licht-sicht-scheinwerfer-tfl-carlsson-led-tagfahrleuchten-ml-klasse-w164.htm
dieses Set ist es, von Kunzmann gekauft.

c) an dem Stecker derTFL sind, da sie für xenon sind, 6 pins. Ich habe nur 4, so der Einbauer. Damit es leuchtet, kräftig, hat er alles an die Scheinwerfer angeschlossen, sagt er. Der Mann hat 40 y bei MB geschafft, ist um die 70. Er hat wohl einfach versucht, die Dinger ans Laufen zu bringen, ohne viel nachzudenken. Hier einmal die Einbauanleitung. Es geht um den Stecker unter Nr. 4.
d) das klingt interessant! Und vor allem einfach..? Problem ist, ich habe keine Hebebühne noch wirklich Elektrikerfahrungen, noch W164… den habe ich seit 3 Monaten. Kannst Du mir da helfen? Natürlich gegen Bezahlung!

e) Nein, kein Abbiegelicht, kein ILS. Aber Nebler waren drin und sind es auch jetzt.

Ich sehe endlich einen Funken Hoffnung..
 

Anhänge

  • TFLw164Einbau.pdf
    764,7 KB · Aufrufe: 23
Hi und danke dir erstmal, cola-light,…
Servus Calippo,…
Zu deinen Fragen:

a) ich fand das die kleine Halogenstandleuchte einfach mickrig aussieht für diesen Bello
OK
b) kunzmann .de/shop/de/licht-sicht-scheinwerfer-tfl-carlsson-led-tagfahrleuchten-ml-klasse-w164.htm
dieses Set ist es, von Kunzmann gekauft.
Aktuell bei Kunzmann nicht auffindbar…
Aber die EBA hilft schon mal weiter.
c) an dem Stecker derTFL sind, da sie für xenon sind, 6 pins.
Xenon oder H7 ist erst mal nicht die Hürde.
Ich habe nur 4, so der Einbauer. …
Welche 4 Adernfarben hat Dein Fahrlicht-Stecker?

Und die beiden Pins vom Standlicht-Stecker sind bereits wie in der Anleitung angeschlossen?

Damit es leuchtet, kräftig, hat er alles an die Scheinwerfer angeschlossen, sagt er. Der Mann hat 40 y bei MB geschafft, ist um die 70. Er hat wohl einfach versucht, die Dinger ans Laufen zu bringen, ohne viel nachzudenken. Hier einmal die Einbauanleitung. Es geht um den Stecker unter Nr. 4.
… ich schaue ggf. abends in die X164-Doku…
d) das klingt interessant! Und vor allem einfach..? Problem ist, ich habe keine Hebebühne noch wirklich Elektrikerfahrungen, noch W164… den habe ich seit 3 Monaten. Kannst Du mir da helfen? …
Aus welcher Region kommst Du…?


Es gibt zweierlei umschaltbare Betriebs-Modi,
so ist es auch in der Einbauanleitung beschrieben.


Soweit ich Dich verstehe, möchtest Du ab Zündung EIN, dass die TFL leuchten mit voller Leuchtstärke…
und
Sobald Du das Abblendlicht einschaltest, sollen die TFL gedimmt weiter leuchten…?



Bis später
 
Zuletzt bearbeitet:
Hey cola-light,

genau wie Du es sagst, das will ich. Zündung = TFL voll, ab Abblend = gedimmt. So wurde es eingetragen auch. Die „Codierung“ durch den Lichtschalter funktioniert nicht. Ich war damit auch bei einem Kollegen, der mit STAR und diversen Programmen in die Elektronik eingriff und tief im System alles wieder umgeschaltet hat, kein Erfolg.

Es muss also an einer Verkabelung hängen. Angeschlossen hat er alles so wie bebildert, dann aber wohl den Umweg auf Abblend genommen, da zwei Adern gefehlt haben (so seine Aussage wg fehlendem Xenon/ILS) er meinte auch dass er wohl Masse woander bräuchte, aber ich weiss nicht, ob er da richtig liegt.

Ich bin aus Hessen, aber bereit zu fahren… aber hoffentlich nicht Flensburg ^^

BJ ist 2010, also ein Zwischen Mopf.

Ich bin am Ende mit meinem Latein und auch mein Kolleg…eine Frage (ungelöst) war: Wo kann im Motorraum das rote Kabel der TFL anschlüsse verbunden werden. Was genau jetzt gemeint ist, ka.
 
Hey cola-light,

genau wie Du es sagst, das will ich. Zündung = TFL voll, ab Abblend = gedimmt. So wurde es eingetragen auch. Die „Codierung“ durch den Lichtschalter funktioniert nicht.
Vermutlich deshalb nicht, weil das TFL bisher nicht richtig angeschlossen war.
Es muss also an einer Verkabelung hängen. Angeschlossen hat er alles so wie bebildert, dann aber wohl den Umweg auf Abblend genommen, da zwei Adern gefehlt haben (so seine Aussage wg fehlendem Xenon/ILS) er meinte auch dass er wohl Masse woander bräuchte, aber ich weiss nicht, ob er da richtig liegt.
Wie es nun bisher versucht wurde anzuschließen, sehe ich aus der Ferne nicht.

Prinzipiell funktioniert das Carlsson-TFL simpel - man braucht nur

A) Klemme 31, also Masse
B) 12V+ zum TFL Dimmen (vom Standlicht)
C) 12V+ Betriebsspannung (egal woher)

A
braune Leitung vom 2-poligen Serien-Standlichtstecker PIN 1 abgreifen und
> verbinden mit TFL-Leitung schwarz

B
violett/weiße Leitung vom 2-poligen Serien-Standlichtstecker PIN 2 abgreifen und
> verbinden mit TFL-Leitung blau

C
von Klemme 15 abgreifen und
> verbinden mit TFL-Leitung rot

Klemme 15 ist 12V+ geschaltet, wenn TFL mit Zündung EIN bereits leuchten soll mit 100% Helligkeit.

Klemme 15 ist bei H7 nicht am Fahrlichtstecker vorhanden.

Klemme 15 musst Du im Motorraum suchen, am einfachsten im Sicherungskasten (SAM).


Ich bin aus Hessen, aber bereit zu fahren… aber hoffentlich nicht Flensburg ^^
Du brauchst keine Reise antreten, weil das Anschließen Deiner TFL eigentlich keine Herausforderung ist für einen KFZ-Elektriker.


BJ ist 2010, also ein Zwischen Mopf.

Ich bin am Ende mit meinem Latein und auch mein Kolleg…eine Frage (ungelöst) war: Wo kann im Motorraum das rote Kabel der TFL anschlüsse verbunden werden. Was genau jetzt gemeint ist, ka.
Siehe oben…


Gruß
 
Lieben Dank!!

Ich war heute bei zwei freien Werkstätten (Raum Frankfurt). Beide meinten, dass ich das doch bitte da machen soll, wo ich es verbauen haben lasse. Also das hat nicht geklappt.

Selbst mit deinem tollen Plan, wie man was genau macht…

Du hast nicht zufällig Zeit und Lust das mittelfristig zu machen?So ne Kompetenz findet man halt sehr selten..
 
Bitte schön…
Ich war heute bei zwei freien Werkstätten (Raum Frankfurt). Beide meinten, dass ich das doch bitte da machen soll, wo ich es verbauen haben lasse. Also das hat nicht geklappt.

Selbst mit deinem tollen Plan, wie man was genau macht…
… Versuch‘ es bei einem BOSCH-Dienst…?
Du hast nicht zufällig Zeit und Lust das mittelfristig zu machen?So ne Kompetenz findet man halt sehr selten..
Tut mir leid, Frankfurt ist VIEL zu weit weg.

Gruß
 
Danke Dir. Was würdest schätzen, darf sowas kosten und welcher zeitliche Aufwand wäre grob dafür einzuplanen?

Du, wenn Du es machst, fahre ich auch nach Flensburg, ernsthaft.
 
Schade, da findet man mal jemanden der Plan hat und hilft.. aber wat solls. Danke Dir dennoch, das hat bereits geholfen.
 
Hallo an die fleissigen Helfer, also an dich cola-light =)

ich habe nun endlich eine Werkstatt gefunden, die sich dem Fehleinbau widmen wollte. Die meisten Werkstätten haben einen derart unfreundlich abgeschmettert, da fragt man sich manchmal, wie solche Firmen überleben können.

Der Eingriff hat 2h gedauert, die Stoßstange musste ab und rauf auf die Bühne. Vonoben keine Chance. Radlauf war auch nix.

Im Endeffekt wurde falsch verkabelt, die haben es hinbekommen sofort. Musste noch das TFL ausschalten im BC und gut wars. Es läuft nu so wie es soll, immer wenn die Zündung an ist und das ABL schaltet auf, wenn der Sensor erkennt, es ist Zeit für ABL. Die TFL dimmen dann schön ab.

Danke nochmals auch fürd die top Beschreibung, die ich dem Mechaniker natürlich gab.

LG
 
Na also, geht doch ;)

Gratulation!

Und danke für die Rückmeldung!

Gruß
…und weiter gute Fahrt ;)
 
Zuletzt bearbeitet:
Sehr gerne. Gerade die Rückmeldung nicht zu geben, nachdem man die Hilfe erhalten, vielleicht sogar die entscheidende, ist eine Unsitte in Foren. Ich hoffe heute oder in 15 Jahren hilft das mal jemandem.

LG
 
Thema: ML 350 CDI W164 2010 - Elektrikfrage/ Beleuchtung
Zurück
Oben