Umfrage / Zufriedenheit W211

Diskutiere Umfrage / Zufriedenheit W211 im Umfragen E-Klasse & CLS Forum im Bereich E-Klasse & CLS Forum; Moin moin, da hier des öfteren die Qualität des W211 kritisiert wurde, aber nur wenig Lob zu hören war, was in der Natur der Sache liegt, (wenn...

?

Wie seit Ihr mit dem W211 zufrieden?

  1. Super Auto, keine Mängel.

    100 Stimme(n)
    47,2%
  2. War einmal zum Nachbessern.

    37 Stimme(n)
    17,5%
  3. War zweimal zum Nachbessern.

    14 Stimme(n)
    6,6%
  4. War dreimal zum Nachbessern.

    26 Stimme(n)
    12,3%
  5. Scheißkarre, ständig in der Werkstatt.

    35 Stimme(n)
    16,5%
  1. kgw

    kgw Sternfan

    Dabei seit:
    13.04.2002
    Beiträge:
    408
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes-Benz
    Moin moin,
    da hier des öfteren die Qualität des W211 kritisiert wurde, aber nur wenig Lob zu hören war, was in der Natur der Sache liegt, (wenn was schiefgeht wird gemeckert, aber wenn alles in Ordnung ist sagt man nichts) würde ich gern wissen, wie Ihr mit dem Auto zufrieden seit. Vielen Dank für rege Teilnahme.
     
  2. RogerT

    RogerT alter Hase

    Dabei seit:
    14.01.2003
    Beiträge:
    66
    Zustimmungen:
    0
    Fahrzeug:
    CLK 200K Cabrio
    Hallo,

    ich fahre den E2790 CDI W211 seit Juli 02 und habe massive Probleme. Mercedes hat jetzt von mir eine Frist bis 1.2.03 bekommen die Mängel komplett zu beseitigen, sonst wandele ich den Kauf.

    Bisher aufgetretene Mängel (beseitigt):
    - nach 4 Wochen Glühkerze defekt (durch Austausch beseitigt)
    - mehrfacher Ausfall des Rückhaltesystems (Airbag & Co) (durch Austausch von Steuergerät beseitigt)

    Bisher aufgetretene Mängel, die nicht repariert werden konnten:
    - Mehrfaches Losgehen der Alarmanlage ohne sichtbaren Grund
    - Telefon-Freisprechanlage (Nokia 6210) nicht zu gebrauchen; Verständigung miserabel bis überhaupt nicht möglich
    - Radio/CD7Kassette unterbricht dauernd
    - mehrfacher Totalausfall Navigationssystem
    - Mehrfacher Totalausfall Radio
    - keine getrennte Lautstärkeregelung für Verkehrsfunk - dieser menüpunkt ist zwar im handbuch mit Foto! beschrieben, er existiert aber in meinem Radio einfach nicht! Verkehrsfunk wird auch nicht bei z.B. CD-Betrieb durchgeschaltet
    - mehrfacher Totalausfall des ganzen ASP50
    - Standheizung arbeitet nicht richtig und schaltet ab und zu auch die normale Heizung während der fahrt ab
    - Ausfall Keyless-Go, Wagen läßt sich nicht öffnen (dann auch erst nach 10 Min. und gutem Zureden mit der "normalen" Funkfernbedienung)
    - Scheibenwischer mit Regensensor wischt ab und zu auch bei trockenem Wetter voll los - hilft nur abschalten
    - Getrieb rutscht durch; d.h. man gibt Gas und es passiert fast nichts. Sehr aufregend beim Linksabbiegen vor einem herannahenden LKW, wenn der wagen trotz Vollgas sehr sehr langsam dem LKW quer in die Spur rollt...oder beim Überholen, wenn während der bisher störungsfreien normalen Fahrt das Getriebe auf einmal meint, es will nicht mehr...
    - Scheinwerfer-Einschaltautomatik schaltet häufig bei strahlendem Sonnenschein beim Start des Wagens die Lampen an - ok, ich fahre sowieso immer mit Licht, aber ein Mabgel ist es trotzdem.
    - Recht hoher Treibstoffverbrauch, im Schnitt (60% Stadt, Rest Autobahn) rund 12L/100km

    Ich glaube, das reicht für eine Wandelung, da trotz vieler Werkstattbesuche diese Mängel nicht beseitigt werden konnten. Schade eigentlich, an sich ein hervorragendes Auto, aber wenn ich über €50.000.- dafür ausgebe, will ich auch, das alles fehlerfrei arbeitet. Deswegen fahre ich seit über 25 Jahren Mercedes - jetzt wohl aber in Zukunft eine andere Marke... schau mer mal...
     
  3. #3 panicman, 14.01.2003
    panicman

    panicman Crack

    Dabei seit:
    14.05.2002
    Beiträge:
    739
    Zustimmungen:
    0
    Fahrzeug:
    w211.026 tealitblau
    aua - das ist ja einiges ,
    mein 1. w211 ( von mitte juni02 Serno 5790x )war zwar auch sehr fehlerhaft aber mit keylessgo hatte ich keinerlei probleme, nur
    -neue automatiksteuereung- wg wandlerschlups - wohl eine art serien fehler beim 270 ( nach1.woche festgestellt, 6wochen bis die neue steuerung verfügbar war

    -hochdruck-kraftstoffpumpe , und danach neue schlauchschellen

    - panoramadachstereung ( innenspiegel) danach neues regensensorkabel
    -2x batterie
    -fensterhebermechanik fahrerfenster
    - Audio20 & FSE ( pfeifen, & ------ =code-balken )
    #########
    zum verbrauch muss ich sagen , als ich de wagen nur getreten habe habe ich auch ~ 11l verbrauch gehabt, dann hatte ich den wagen verliegen und bekam ihn mit 6,5l anzeige zurück,
    danach habe ich ihn auch auf 8,5-9,5 l gesenkt. ( trotz undichter kraftstoff pumpe und leitungen, danach auf 7-8 l )
    ################

    der 2.w211 (vom 18.12 serno 2024xx) ist schon besser , aber steht auch seit gestern in der werkstatt
    -audio20 schlatet sich ab & an iV mit dem 6310i
    -die parktronic schagt aus ( voll bzw nut die 4 roten lampen vorne )

    --------------------
    Der Leihwagen
    w211 200k (EZ 03.01 aber serno 186xxx!!) piepte mich auch gleich mit der parktronic an. aber nur die 4 roten vorne und hinten,

    und schlucken tut der 200k auch kräftig ? 10l 60%autobahn/40% stadt&ü-land
    ###########################



    abgesehen von den "kleinen" problemen ist der W211 immernoch " das heißeste geschoss( technisch& design)" nach dem SL das MB baut.
     
  4. #4 -|MegaMan|-, 20.01.2005
    -|MegaMan|-

    -|MegaMan|- Lass es kosten, Ludwig!

    Dabei seit:
    18.02.2002
    Beiträge:
    968
    Zustimmungen:
    0
    Fahrzeug:
    BMW 750il (1993)
    moin,

    der 211er meines alten herrn hat nach einem jahr mangelfreier fahrt gleich mit mehreren fehlern angefangen: das sbc hold hat mehrmals nicht geloest (reboot), fehlermeldung "esp ausgefallen" und die uhr im cockpit bleibt gelegentlich stehen. in der naechsten woche geht der wagen zu mercedes, ma gucken, was die dazu sagen.

    gruss
     
  5. #5 Willi D., 26.01.2005
    Willi D.

    Willi D. Stammgast

    Dabei seit:
    26.01.2005
    Beiträge:
    21
    Zustimmungen:
    0
    Fahrzeug:
    W211 - E200K
    03/2004
    Hallo Zusammen!

    Ich fahre seit März 2004 eine E-Klasse (E200K, Modell 211, Neufahrzeug).
    Ich bin mit dem Wagen sehr zufrieden. Bislang musste lediglich das Fahrertürschloss auf Kulanz ausgewechselt werden. Es hatte einen mechanischen Defekt. Der Wagen war einen Tag in der Werkstatt. Ich bekam für diesen Tag kostenlos einen CLK270CDI zur Verfügung gestellt. Als ich meine E-Klasse wieder abholte, war der Wagen gewaschen und der Innenraum gesäubert. Der Verkäufer hat auf mich bis 20 Uhr gewartet, da ich abends erst spät von der Arbeit zurück bin. Das nenne ich Service! Mit meinem Autohaus bin ich super zufrieden!

    Der Benzin-Verbrauch meines E200K ist erstaunlich gering. Ich bin letztes Wochenende gemütlich ca. 170 km über Land gefahren. Der Durchschnittsverbrauch ging bis auf 6,7 ltr runter. Bei etwas schnellerer Gangart liegt der Durchschnittsverbrauch bei ca. 8,5 ltr. Mein Durchschnittsverbrauch seit ich den Wagen habe liegt bei 8,8 ltr. Was will man mehr?

    Beste Grüße

    Willi D.
     
  6. kAnE

    kAnE sTeRnSiNgEr

    Dabei seit:
    06.07.2004
    Beiträge:
    170
    Zustimmungen:
    0
    Fahrzeug:
    E-Klasse 320CDI
    ... na ja, die meldungen über problemlose 211er halten sich aber erstaunlich zurück, oder?

    - ausfall mobiltelefon (verbindung reisst trotz vollem empfang mehrfach ab) - steuerungseinheit wurde wohl gewechselt, ist aber immer noch nicht besser

    - radio ging mehrfach für ein paar sekunden aus (hab auch mal den sender gewechselt, gleiches verhalten) - softwareupdate geflasht, bis jetzt nicht mehr aufgetreten

    - alle adressbucheinträge doppelt - ist jetzt irgendwie weg ....

    - anrufer werden mit nummer und nicht mit namen angezeigt (stehen natürlich im adressbuch ;)) - passiert nicht bei jedem anrufer, ist aber immer noch so

    - luftpolster der multisitze verlieren luft / halten die einstellung nicht (wollte ich jetzt beim ersten service anmerken)

    - seit die steuerungseinheit vom telefon gewechselt wurde, ist der empfang schlechter geworden (vorher ging immer das autotelefon ran, wenn jemand angerufen hat. heute geht bei jedem 2ten anruf mein mobiles in der hosentasche an - ich weiss, normalerweise immer nur eins anhaben, aber bei meinem cabrio (deutscher wagen) klappt das auch seit 3 jahren problemlos ....

    - wenn es kalt ist (morgens aus der garage oder abends aus dem parkhaus) klemmt der deckel der ablage (wo normalerweise der ascher ist)

    - einstieghilfe lenkrad (hier knarzte diese schiebeabdeckung übelst, wenn das lenkrad hoch, oder runter ging) - wurde geschmiert, jetzt habe ich ein paar flecken drauf

    ... das war´s für´s erste ... aber die möhre ist ja auch erst 2 monate alt ...

    ach ja - und bei beiden werkstattaufenthalten wurde nicht geputzt ... das kenne ich von meinem cabrio auch anders. wenn der mal in der werkstatt zum service ist, wird der immer mind. von aussen geputzt ... und der macht mit seinen 5 jahren keine solchen zicken ...

    manchmal denke ich auch, ich hätte doch besser den a6 genommen, oder den 535d ... aber ob es da anders ist ???
     
  7. #7 Bernie11, 06.02.2005
    Bernie11

    Bernie11 Frischling

    Dabei seit:
    30.01.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    E 320 CDI R6 Modell S211
    Hallo KGW,
    ich habe meinen E 320 CDI T nun seit Oktober letzten Jahres, mittlerweile 4500 Km
    af dem Tacho und habe bisher keinerlei Beanstandungen zu bemängeln.
    Ich bin ganz verwundert, was hier so an Problemen auftritt.....ich denke, hätte ich
    davon vor dem Kauf gelesen, wärs doch ein A6 geworden......aber toi, toi, toi

    Mit leben Grüßen
    Bernd
     
  8. Rollo

    Rollo Guest

    Findest Du ? :confused:
    Das ist doch in einem Forum völlig normal.

    Warum sollte jemand mit null Problemen den Weg in dieses Forum suchen oder finden ? :confused:
     
  9. #9 Mercedesfahrer, 06.02.2005
    Mercedesfahrer

    Mercedesfahrer Crack

    Dabei seit:
    12.04.2002
    Beiträge:
    1.604
    Zustimmungen:
    1
    Hallo, also beim W211 halte ich mich auch zurück. Nur dies. In meinem Bekanntenkreis wird ihn keiner mehr über die Garantiezeit hinaus halten. :rolleyes:
     
  10. E.D.

    E.D. Crack

    Dabei seit:
    05.02.2005
    Beiträge:
    2.393
    Zustimmungen:
    0
    Fahrzeug:
    203.046 Classic
    Zuverlässigkeit?

    Hallo,

    kann es etwa sein, dass nur üppig Ausgestattete Fahrzeug so massive Probleme haben?

    Wie sieht es denn bei "Mager-Modellen" aus, also z.B. E220CDI, Classic od. Elegance, die nur mit ner Automatik ausgerüstet sind?
    Demanch weder Navi, Keyless, Telefon, PTS, DTR, etc. habe.

    Sind die Zuverlässiger? Vielleicht kann ja mal einer seine Erfahrungen mit einem etwas weniger opulent Ausgrüsteten Modell berichten.


    Viele Grüße

    E.D.
     
  11. #11 Dieselwiesel, 07.02.2005
    Dieselwiesel

    Dieselwiesel Crack

    Dabei seit:
    01.12.2001
    Beiträge:
    6.295
    Zustimmungen:
    36
    Fahrzeug:
    Auto
    wohl Aussattungsunabhängig

    Hallo E.D.

    unser 320 CDI mit nur Audio 20 und Nokia-Blabla hatte auch schon einen Totalausfall und das STG für das Telefon wurde auch schon zwei mal getauscht ebenso poltern/klappern an der Vorderachse bei ca. 33tkm und klappern aus dem Bereich des Panoramadaches, mal sehen was als nächstes kommt.

    Gruß Christian
     
  12. raik

    raik Frischling

    Dabei seit:
    01.03.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes E220 CDI, Baujahr 2003
    W211

    Also, ich habe seit ca. einem Jahr einen W211 und hatte bisher schon Mercedes-untypischen Ärger damit.

    Zwei Mal hatte er früh keine Lust loszufahren, da die Diesel-Injektoren defekt waren und ausgetauscht werden mussten. Ab und zu hat auch das Radio (Audio 20/Cd-Wechsler) keine Lust, Töne von sich zu geben, aber nach einem Neustart des Autos geht es wieder.

    Dann hatte ich den Wagen in der Durchsicht und zwei Wochen später mussten die Bremsbeläge gewechselt werden, da bei der Durchsicht durch das System nichts angezeigt worden sei.

    Das ist nun mein sechster Mercedes (190er, 280E (W124), 220E Coupé (W124), 320E Coupé (W124) 320E (W210) waren die Vorgänger). Das beste Auto, was ich je hatte, war das 320er Coupé, nie Ärger, musste ich nur nach 300.000 km abgeben. Hätte ich den mal lieber behalten.

    Raik
     
  13. #13 elchdergrosse, 16.03.2005
    Zuletzt bearbeitet: 16.03.2005
    elchdergrosse

    elchdergrosse Frischling

    Dabei seit:
    02.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    S212 220CDI
    Hi Megaman,

    was hast Du gemacht, dass Dein SBC Hold nicht löste. Bei mir funktioniert es wunderbar. Du must schon aufs Gas drücken :-)
     
  14. #14 Proxomat, 25.07.2005
    Proxomat

    Proxomat Frischling

    Dabei seit:
    25.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    W211 E240
    Hallo,

    erst einmal möchte ich mich als neues Mitglied in diesem Forum outen.
    Habe mir zu meinem zweisitzigen Roadster einen W211 E240 Bj. 04/2002 mit wenig Kilometerleistung und viel Ausstattung zugelegt. Bekomme das Fahrzeug morgen ausgehändigt.
    Hoffe trotz der einigen Fehler und Probleme über die hier im Forum berichtet wurde, der W211 doch Fahrspaß vermittelt!?
    Denke, dass man die Fehler und Probleme eines Autos immer auch zur gesamten fahrenden Masse des jeweiligen Fahrzeugtyps sehen muss.
    Und da scheint mir das mit den Problemen eher wieder relativ!?
    Oder können hier die erfahrenden Mercedesfahrer etwas anderes berichten? Ist der W211 wirklich ein Sorgenkind?
     
  15. #15 X-R230-X, 25.07.2005
    X-R230-X

    X-R230-X Konstruktionsfehler

    Dabei seit:
    28.11.2003
    Beiträge:
    6.569
    Zustimmungen:
    0
    Fahrzeug:
    A207.357
    Hm,
    ich glaube auch, dass es mit der Ausstattung (gepaart mit einer frühen EZ) zusammen hängen mag. Unser Nachbar hat so seine kleineren Probelmchen mit Keyless und Standheizung ... Wobei er letztens nen CLS55 übers WE als Trost bekommen hat :-)
    Naja bei uns "laufen" derzeit 5 W211 im Fuhrpark. 4* E 200 CDI (Automatik, Navi, Multikontur, SHD und das wars) und ein gut ausgestatteter E320 CDI. Mit allen drei Fahrzeugen - jeweils inetwa 1-2 Jahre alt 30-50 Tkm Laufleistung keinerlei (überhaupt keine !!!) ausserplanmässigen Probleme. Bei einem E200 CDI war am 2. Tag nach Auslieferung der Lader kaputt - aber das wars dann auch.

    Beste Grüße

    Olli
     
  16. #16 TURBOMAC, 25.07.2005
    TURBOMAC

    TURBOMAC Stammgast

    Dabei seit:
    21.07.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Fahrzeug:
    X218 Shooting Brake 350 CDI
    W211 Elegance T-Modell 270 CDI

    :) Alles wie geschmiert, ca. 12 000 Km, 07.2004
    ausser dass das Adressbuch nicht per PC eingelesen werden kann (APS 50, mangels Schnittstelle...)
     
  17. #17 kemen, 30.07.2005
    Zuletzt bearbeitet: 31.07.2005
    kemen

    kemen Frischling

    Dabei seit:
    02.03.2005
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    E 350
    hallo,

    mein E 350 hat zwar erst 1500km auf dem tacho und ich bin mehr als voll zufrieden. die fahrzeuge die zur zeit das band verlassen zeigen einen sehr hohen reifegrad, und die elektronik sollte auch endlich
    auch fehlerfrei sein. die haptik und die optik der verwendeten teile
    innen und aussen ist ist sehr gediegen und man fühlt sich pudelwohl
    in dem wagen. zum perfekten hochgenuß trägt natürlich auch der
    exellente antrieb in form des V-Motors bei.
    für mich gibt es von keinem anderen hersteller
    ein wirkliche alternative zu einer komfortablen E-Klasse.

    gruß

    kemen
     
  18. #18 Langsamfahrer, 31.07.2005
    Zuletzt bearbeitet: 04.08.2005
    Langsamfahrer

    Langsamfahrer Crack

    Dabei seit:
    31.05.2005
    Beiträge:
    696
    Zustimmungen:
    0
    Fahrzeug:
    E 220 CDI T Mopf
    E 220 CDI T, EZ 10/2003:
    - Scheibenwaschanlage hinten ohne Funktion
    - Rost an der Heckklappe
    - Mehrfacher Ausfall SBC
    - Einspritzmengendurchflussmessventil defekt
    Fahrzeug wurde gebraucht bei Mercedes NL gekauft und nach 10 Monaten von dieser zurückgekauft, nachdem Fahrzeug nur noch mit einem Prototypen-Steuergerät gelaufen ist.
    E 220 CDI T, EZ 7/2004 (Modellj. 2005!):
    - PKW fällt ins Notlaufprogramm (Ladedrucksteller defekt)
    - SBC Rückrufaktion Mai 2005
    - Fahrzeug hat gegenüber Fahrzeug ohne DPF hohen Verbrauch

    Trotz der Mängel ist der E Kombi m. E. ein klasse Auto. Ich hoffe, dass jetzt der neue Wagen keine weiteren Mängel mehr hat.
    Der 220 CDI ist jedoch für "Raser" nicht zu empfehlen und wenn man mal 320 CDI gefahren hat, denkt man, dass man im 220 CDI "steht". Das Fahrzeug lässt sich jedoch mühelos und zügig bewegen. Oft täuscht die Ruhe und Gelassenheit die der Wagen beim Fahren vermittelt über die wahre Geschwindigkeit hinweg (Vorsicht Radar :D ). Verbrauch liegt inzwischen bei ruhiger Landstraßenfahrt (Langstrecke) unter 7,5 l, Kurzstrecken bis 15 km jedoch schnell bei 9 bis 10 l. Insgesamt sind sicher 7 bis 8 l bei 1,9 t Leergewicht in Ordnung. "Verbrauchstreibend" wirken sich Beschleunigungsvorgänge und Stadtfahrten aus. Hier merkt mann, dass die Masse halt bewegt werden muss. Auch Bergauf- und Bergabfahrten treiben den Verbrauch nach oben.
    Gruß
    Langsamfahrer
     
  19. #19 E220CDIT, 31.07.2005
    E220CDIT

    E220CDIT Stammgast

    Dabei seit:
    30.03.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes Benz E 220 CDI T Modell (S211)
    Habe meinen seit Dezember 2004. Bis auf die Rückrufaktion SBC keine Probleme mit dem Auto.
    Gruß

    Florian
     
  20. #20 rkramer_de, 04.08.2005
    rkramer_de

    rkramer_de Frischling

    Dabei seit:
    04.08.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    E240
    Könnte noch ein bischen besser sein..

    Hallo,
    ich fahre seit ca. 2 Jahren ein E240. Insgesamt ein tolles Auto, wenn da nicht die kleinen und jetzt größeren Probleme wären.
    Seit ca. 2 Monaten springt das Auto manchmal erst nach 5-10 Startversuchen an. Vor allem beim erfolglosen Start an einer geschlossen Bahnschranke mit 10 Fahrzeugen im Rücken kommt Freude auf...

    Weiterhin ist die Pendelstütze ausgeschlagen (40TKM), sodaß das Auto wie eine klapprige Gießkanne klingt.

    Und last but not least: der Verbrauch ist auf der Kurzstrecke mit 14l im Sommer und 18 im Winter sehr hoch.

    Trotzdem: Tolles Auto.
     
Thema:

Umfrage / Zufriedenheit W211

Die Seite wird geladen...

Umfrage / Zufriedenheit W211 - Ähnliche Themen

  1. Umfrage zum Thema Werkstattverhalten und Werkstattzufriedenheit

    Umfrage zum Thema Werkstattverhalten und Werkstattzufriedenheit: Hallo allerseits, ich führe gerade eine Umfrage für meine Abschlussarbeit an der Hochschule Pforzheim zum Werkstattverhalten und zur...
  2. Umfrage zur Kundenzufriedenheit

    Umfrage zur Kundenzufriedenheit: Schon gelesen? ---------- Die Zufriedenheit der Mercedes-Fahrer hat offenbar stark nachgelassen. Wie die «Frankfurter Allgemeine...
  3. Zufriedenheitsumfrage

    Zufriedenheitsumfrage: Da bekomme ich doch tatsächlich letzte Woche einen Anruf von meiner NL, ob ich mit meinem A170CDI zufrieden bin [IMG]. Da lachen ja die Hühner,...
  4. Umfrage Anschaffung von Zubehör

    Umfrage Anschaffung von Zubehör: Guten Morgen, bald zieht meine neue C Klasse ein :300 (159): Als Hundebesitzer suche ich auf jeden Fall eine Kofferraumwanne. Hat hier jemand...
  5. Umfrage zum Thema "Vermarktung gebrauchter Autoersatzteile"

    Umfrage zum Thema "Vermarktung gebrauchter Autoersatzteile": Hallo liebes db-forum, meine Name ist René Niendorf und ich bin Student an der Universität Koblenz-Landau. Im Rahmen eines Forschungspraktikums...