W210 E420 Automatik nimmt keinen Gang mehr

Diskutiere W210 E420 Automatik nimmt keinen Gang mehr im E-Klasse & CLS Forum im Bereich Mercedes-Benz; Gab's beim Getriebe Einfädeln/Einbau Probleme? Nicht dass die Ölpumpe beschädigt wurde!? Das System entlüftet sich selbst bei richtigem Ölstand....

  1. #21 coca-light, 06.01.2019
    Zuletzt bearbeitet: 06.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.176
    Zustimmungen:
    63
    Gab's beim Getriebe Einfädeln/Einbau Probleme?
    Nicht dass die Ölpumpe beschädigt wurde!?

    Das System entlüftet sich selbst bei richtigem Ölstand.
    Aber damit sich alle Schaltschieber im Schaltschiebergehäuse richtig füllen, muss man nach Befüllen den Wählhebel mehrmals komplett durchschalten.


    Füllmenge komplett liegt bei 8,6L(+0,5).
    Hab' nochmal nachgeschaut:
    > die ersten 5L bei stehendem Motor vorab einfüllen
    > den Rest zügig im Leerlauf in P
    > Wählhebel mehrmals durchschalten
    > Messen im kalten Zustand ca. 25°
    > Füllstand bei 25° Marke zw. Min/Max

    Die exakte Ölstandsmessung macht man am Ende dann bei 80° - ist aber nur nötig wenn es Schaltschwierigkeiten gibt.
     
  2. Anzeige

  3. #22 JasonKeyfortress, 06.01.2019
    JasonKeyfortress

    JasonKeyfortress Frischling

    Dabei seit:
    04.01.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Und was passiert, wenn diese entlüftung aus irgendwelchen Gründen dicht ist?

    Nicht dass ich wüsste... außer es ist nicht normal, dass der Wandler sich nicht drehen lässt wenn das Getriebe dran ist... der lag halt am Motor an.

    LG
     
  4. #23 coca-light, 06.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.176
    Zustimmungen:
    63
    Die Entlüftung ist kein spezielles Bauteil.
    Das System ist so aufgebaut, dass es sich selbst entlüftet. Sobald der Motor läuft, zirkuliert das ATF, landet in der Ölwanne, wird dort über den Filter wieder angesaugt von der Ölpumpe... landet irgendwann wieder in der Ölwanne usw.
     
  5. #24 JasonKeyfortress, 06.01.2019
    JasonKeyfortress

    JasonKeyfortress Frischling

    Dabei seit:
    04.01.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Da hab ich doch gleich mal ne Verständnisfrage. Wie saugt der über den Filter eigentlich das Öl? Hast du zufällig nen Ölkreislaufplan?
    LG
     
  6. #25 coca-light, 06.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.176
    Zustimmungen:
    63
    Angesaugt wird von der Ölpumpe... die Ansaugung ist über Kanäle mit dem Filter verbunden
     
  7. #26 JasonKeyfortress, 06.01.2019
    JasonKeyfortress

    JasonKeyfortress Frischling

    Dabei seit:
    04.01.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Ich kann mir das bei der Einbaulage des Filters einfach schwer vorstellen, daher die Frage nach einem Plan von dem Kreislauf.


    LG
     
  8. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #27 coca-light, 06.01.2019
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    10.176
    Zustimmungen:
    63
    Eine Darstellung speziell dazu habe ich nicht - mir ist auch leider keine dazu bekannt.

    Jedenfalls ist im Betrieb die Filter- Ansaugöffnung immer im Ölbad.

    Das Ölniveau wird permanent konstant gehalten.
    Das bewerkstelligt der Schwimmer auf der
    Elektrik-Kunststoffttägerplatte.
     
  10. #28 JasonKeyfortress, 12.01.2019
    Zuletzt bearbeitet: 12.01.2019
    JasonKeyfortress

    JasonKeyfortress Frischling

    Dabei seit:
    04.01.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Moin,

    So heute komm ich wieder ans Auto. Hab auch fast die ganze Woche nach den Fehlercodes gesucht.
    Melde mich mal sobald ich mehr weiß.

    LG

    Edit: hab grad das auslesen probiert, aber leider leuchtet meine LED bloß, anstatt zu blinken nach dem überbrücken...:300 (165):
     

    Anhänge:

Thema:

W210 E420 Automatik nimmt keinen Gang mehr

Die Seite wird geladen...

W210 E420 Automatik nimmt keinen Gang mehr - Ähnliche Themen

  1. W210 Zündaussetzer - nimmt sporadisch kein Gas an - geht im Leerlauf aus

    W210 Zündaussetzer - nimmt sporadisch kein Gas an - geht im Leerlauf aus: Hallo, folgende Problematik mit meinem 2001er S210 E 240 Automatik: 1. ich lasse den Motor an, er läuft gut. Das Auto steht und läuft im...
  2. Was beinhaltet die Radiovorbereitung im W210

    Was beinhaltet die Radiovorbereitung im W210: Guten Morgen, habe letzte Woche einen W210 230e BJ 96 mit Km Stand 49.000 gekauft. Der Vorbesitzer hat bei der Bestellung auf ein Radio...
  3. W169 Automatik - A-Klasse ruckelt

    W169 Automatik - A-Klasse ruckelt: Hallo liebe Stern-Gemeinde, bei unserem A150 (Laufleistung : 120 TKM) stellt sich seit ein paar Wochen ein Ruckeln tlws. Bocken beim Losfahren im...
  4. Comand Online live Traffic zeigt nichts mehr an

    Comand Online live Traffic zeigt nichts mehr an: [ATTACH] [ATTACH] Hallo, kann jemand helfen? Mein Comand Online (W207, EZ 12/2015, Mj 2016) zeigt keine Staus u.ä. mehr an. - Klar ist, das die...
  5. W210 neuer Stoßdämpfer zu kurz?!

    W210 neuer Stoßdämpfer zu kurz?!: Hallo und guten Abend zusammen. Ich habe ein Problem. Ich habe einen W210 E230, Baujahr 1997, Classic Edition. Wir wollten heute endlich die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden