Keyless-Go Sl 500 Bj. 03 funktioniert nicht mehr!

Diskutiere Keyless-Go Sl 500 Bj. 03 funktioniert nicht mehr! im S-Klasse, CL, SL & Maybach Forum im Bereich Mercedes-Benz; Hallo zusammen, habt ihr Erfahrung, mit Keyless-Go am W230 Bj. 03 Sl 500? konkret: es geht nichts mehr! --> kein Starten öffnen und...

  1. #1 siemensabb, 17.08.2008
    siemensabb

    siemensabb Frischling

    Dabei seit:
    17.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    R230 Sl500
    Hallo zusammen,

    habt ihr Erfahrung, mit Keyless-Go am W230 Bj. 03 Sl 500?

    konkret: es geht nichts mehr! --> kein Starten öffnen und schliessen etc.

    - Karte wird nicht mehr erkannt ,(Scheinbar!)

    das heisst es ist Bedienung mehr möglich.

    Die Elektronik resp. das Fehler Display gibt keine Meldung , das etwas nicht stimme!

    Der Batterien sind gewechselt und haben 3,2 V!

    Beide KG Karten waren aber Spannungslos!!!



    habe in einem Beitrag gelesen , das man die Beiden Batterien ca. 30 min abhängen muss!!!!

    --}

    aber was kommt dann? ,

    was muss man tun ... geht es von alleine wieder,

    muss man die KG Karten einzeln ins Auto legen und 5 min warten .... etc ...



    Besten Dank
     
  2. #2 Stier76, 17.08.2008
    Stier76

    Stier76 Crack

    Dabei seit:
    16.06.2008
    Beiträge:
    2.605
    Zustimmungen:
    0
    Fahrzeug:
    ---W211 320CDI Mopf----
    ---A168 A210 L Evo---
    Hallo,

    haben beide Karten auf einmal den dienst versagt oder wie ist es genau dazu gekommen?
    Oder war das Fahrzeug sehr lange ohne Benutzung?
    Die Fehlerquellen bei Keyless Go sind sehr vielseitig, schreibe mal mehr Umgebungsdaten auf dann kann man den Fehler besser eingrenzen.

    Gruß
     
  3. #3 siemensabb, 17.08.2008
    siemensabb

    siemensabb Frischling

    Dabei seit:
    17.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    R230 Sl500
    Erst ging eine Karte nicht mehr.....
    hatte meistens aber diese in Betrieb.
    Die Auto-Batterie war zwei mal "Low"
    Dann gings mal wieder aber die Karte wurde schlecht erkannt!?!
    kann es anderes nicht beschreiben ...
    Mehrmals rein raus ... aus dem Auto , dann startete es wieder....
    Weil das zu mühsam wurde , wurde der Schlüssel benützt.

    Ich habe eben denn mal beiden Batterien (Auto)
    abgehängt für ca. 30min dann wieder angeschlossen.
    kein Erfolg.
    Batterien aus den Karten auch ---> wenn die Grüne Led leuchtet sollte die Karte doch I:O. sein?
    Wie wird denn eingelernt?
    Welche reihenfolge muss man einhalten oder
    gibt es einen RESET?
    Danke und Gruss
     
  4. #4 Stier76, 17.08.2008
    Stier76

    Stier76 Crack

    Dabei seit:
    16.06.2008
    Beiträge:
    2.605
    Zustimmungen:
    0
    Fahrzeug:
    ---W211 320CDI Mopf----
    ---A168 A210 L Evo---
    Einlernen kannst du an den Karten garnichts, sie werden für deine Schließung programmiert und müssen anschließend mit der Diagnose der richtigen Schlüsselschiene zugeordnet werden.

    Was möglich wäre, das dein Steuergerät KG einen Reset hatte und die Zuordnung vergessen hat, so was kommt schon mal vor.

    Kannst du denn mit den Karten das Fahrzeug noch öffnen und schließen oder geht das auch nicht mehr?

    Gruß
     
  5. #5 siemensabb, 17.08.2008
    siemensabb

    siemensabb Frischling

    Dabei seit:
    17.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    R230 Sl500
    Hallo ,
    das mit dem Einlernen hat mir der hiessige MB Vertretung gesagt!!
    es geht gar nichts mehr!

    Danke und gruss
     
  6. #6 Stier76, 17.08.2008
    Stier76

    Stier76 Crack

    Dabei seit:
    16.06.2008
    Beiträge:
    2.605
    Zustimmungen:
    0
    Fahrzeug:
    ---W211 320CDI Mopf----
    ---A168 A210 L Evo---
    Also ich denke ohne MB wirst du da nicht weiterkommen, über die Diagnose kann man die Sendekarten ansprechen und auch die Fahrberechtigung prüfen.
    Wenn die Batterien in Ordnung sind und die Karten auch noch grün bzw. rot leuchten sind deine Möglichkeiten beendet :(

    Aber was du da einlernen sollst ist mir echt ein Rätsel :confused:

    Hast du bei MB mal gefragt, was eine Diagnose kosten würde?

    Gruß
     
  7. #7 siemensabb, 18.08.2008
    siemensabb

    siemensabb Frischling

    Dabei seit:
    17.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    R230 Sl500
  8. #8 hicham1810, 12.01.2010
    hicham1810

    hicham1810 Frischling

    Dabei seit:
    12.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    w220
    :party:
     
  9. #9 hicham1810, 12.01.2010
    hicham1810

    hicham1810 Frischling

    Dabei seit:
    12.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    w220
    hi erst mal habe das selbe problem bei mir steht inm amaturen bret keyless go einlernprogram aktiv was sol das heisen der schlüssel lest sich aber im zund schlos nicht drehen und die türen gehen auch per funck nicht auf

    kan mir jemand weiter helfen

    danke
     
  10. delos

    delos Stammgast

    Dabei seit:
    18.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    W220
    Hallo!

    Frage: Wo findet man die Sicherung?

    Gruss,
    delos
     
  11. #11 ravens1488, 16.11.2010
    ravens1488

    ravens1488 ********* a.D.

    Dabei seit:
    21.07.2002
    Beiträge:
    11.833
    Zustimmungen:
    1
    Fahrzeug:
    E220CDI-T & Vito 111CDI
    Im Sicherungskasten!

    Chris
     
  12. delos

    delos Stammgast

    Dabei seit:
    18.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    W220
    Natürlich ;-)

    Danke...

    Aber ich denke es ist bei mir die Antenne im Heck. Weiss jemand was da kaputt gehen kann?

    Gruss.
     
  13. #13 Stier76, 18.11.2010
    Stier76

    Stier76 Crack

    Dabei seit:
    16.06.2008
    Beiträge:
    2.605
    Zustimmungen:
    0
    Fahrzeug:
    ---W211 320CDI Mopf----
    ---A168 A210 L Evo---
    Hallo,

    das so eine Antenne defekt geht habe ich noch nie gesehen.
    Wie kommst du auf die Diagnose?

    Gruß
     
  14. #14 RuedigerV8, 22.11.2010
    RuedigerV8

    RuedigerV8 W220 S500 4MATIC

    Dabei seit:
    22.11.2010
    Beiträge:
    68
    Zustimmungen:
    0
    Fahrzeug:
    mit Vialle LPi7 Gasanlage
    Soweit mir bekannt ist, sind z. B. beim W220 ca. 20 Empfangsmöglichkeiten für Keyless Go verbaut, z. B. auch im Kofferraum. Falls in dem Bereich ein Problem vorliegt, gibt es keinen Komplettausfall.

    lg Rüdiger:-)
     
  15. delos

    delos Stammgast

    Dabei seit:
    18.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    W220
    Hallo Stier,

    Hat mir der Freundliche erklärt, dass es wahrscheinlich die Antenne wäre. Ich kann es auch nicht ganz nachvollziehen. Die ganze Situation ist mir schleierhaft: Das Auto lässt sich per keyless go überall an jedem Handgriff ausser dem Kofferraum öffnen. Der Schalter am Kofferraum muss ja ok sein, da der Deckel ja aufgeht, wenn der rest des Autos bereits offen ist.

    Abschliessen kann ich das Auto an allen Knöpfen ausser: am Kofferraum und der hinteren Türe rechts.

    Heute versuche ich mal den Trick mit der Sicherung (wo auch immer die im Kasten ist ;-) )

    Gruss und danke,
    delos
     
  16. delos

    delos Stammgast

    Dabei seit:
    18.04.2010
    Beiträge:
    27
    Zustimmungen:
    0
    Fahrzeug:
    W220
    Hallo,

    Sorry, das ich nochmal zu dem Thema komme aber mein Kofferraum lässt sich immer noch nicht mit der Karte öffnen. Kann ich den Fehler irgendwie eingrenzen? Z.B. Stecker der Heckantenne defekt (wo finde ich den im W220 Bj2002 überhaupt), Steuergerät defekt (eigentlich unwahrscheinlich, da sonst alle Türen öffnen.

    Gruss,
    delos
     
Thema:

Keyless-Go Sl 500 Bj. 03 funktioniert nicht mehr!

Die Seite wird geladen...

Keyless-Go Sl 500 Bj. 03 funktioniert nicht mehr! - Ähnliche Themen

  1. Neuanschaffung und Probleme W126 SEC 500

    Neuanschaffung und Probleme W126 SEC 500: Liebe Forum-User, ich hoffe ihr könnt mir weiterhelfen! Und zwar könnte ich von einem Bekannten meines Vaters einen W126 500 SEC kaufen und mir...
  2. w220 S320 startet nicht mehr (nur klacks beim Startversuch)

    w220 S320 startet nicht mehr (nur klacks beim Startversuch): Hallo liebes Mercedes Forum! :) Ich bin seit einer Woche glücklicher w220 Fahrer (S320, 99, Benziner) und bin echt beeindruckt! Heute ist leider...
  3. CD-Wechsler erneuern Clk a 209 bj 2006

    CD-Wechsler erneuern Clk a 209 bj 2006: Hallo Zusammen, ich Versuche seit 2 Wochen einen Ersatz Wechsler im Handschuhfach einzubauen, leider verabschiedet sich sobald der Strom Stecker...
  4. Mercedes Benz 350 SL - Rost entfernen

    Mercedes Benz 350 SL - Rost entfernen: Hallo ich bin Jan, und habe einen 350 Sl. Was haltet ihr von Sandstrahlen, um Rost wegzumachen?
  5. Rückfahrlicht funktioniert nicht

    Rückfahrlicht funktioniert nicht: Hallo zusammen, bei meinem CLK W208 200 baujahr 98 Automatikgetriebe ist mir aufgefallen das die Rückfahrlichter nicht mehr funktionieren. Birnen...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden