Sammelthread 7G-TRONIC

Diskutiere Sammelthread 7G-TRONIC im Motor, Antrieb & Tuning Forum im Bereich Technik; das mit dem präziser versteh ich nicht. Ölstand muss man nachher sowieso kontrollieren. Tristan

  1. trippy

    trippy Crack

    Dabei seit:
    11.11.2003
    Beiträge:
    898
    Zustimmungen:
    0
    das mit dem präziser versteh ich nicht.

    Ölstand muss man nachher sowieso kontrollieren.

    Tristan
     
  2. Anzeige

    Schau mal hier: Sammelthread 7G-TRONIC. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #382 OM642_CDI, 07.04.2012
    OM642_CDI

    OM642_CDI Frischling

    Dabei seit:
    31.12.2011
    Beiträge:
    18
    Zustimmungen:
    0
    @ Cola

    Dieses Gaspedal-Reset, auch genannt "Getriebe-Reset", soll angeblich ein Placebo sein. Zumindest wurden die Adaptionswerte per SD vor diesem Reset, und danach ausgelesen, ohne das sich diese änderten. Möglicherweise werden ganz andere Parameter resetet, aber was genau ist mir nicht bekannt.

    Wie genau soll der Test funktionieren? Gibt es eine Anleitung? Probieren kann man es ja mal :)

    @ Tristan

    Machst du die Spülung hobbymäßig Zuhause, oder hast du eine Werkstatt? Mit welchen Kosten hätte man für eine Spülung zu rechnen? Da wir quasi Nachbarn sind, wäre es nur ein Katzensprung bis zum ruckelfreien 7 G Tronic :D

    Bei mir wurde das Getriebeöl planmäßig bei 49tkm gewechselt, 65tkm hab ich nun drauf. Ich kann mir gut vorstellen, dass entweder nicht das ganze Öl gewechselt wurde, oder nicht genug wieder eingefüllt worden ist. Für eine Ölstandsmessung muss der Wagen die Nacht bei MB verbringen, werde ich wohl oder übel durchführen lassen müssen und daweil auf mein 21 G Fußtronic Radl umsteigen - garantiert ruckelfrei.:rolleyes:

    Frohe Ostern und ein schönes Wochenende!
     
  4. #383 OM642_CDI, 08.04.2012
    OM642_CDI

    OM642_CDI Frischling

    Dabei seit:
    31.12.2011
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo Leute,

    weiter oben habe ich das Problem mit der steigenden Drehzahl geschildert. Nun ist mir noch etwas aufgefallen, was mich sehr ärgert.

    Fahrsituation : Bei rund 60km/h im M Modus fahr ich im 3. Gang konstant dahin, gebe ich etwas mehr Gas, so fällt in diesem Augenblick die Drehzahl minimal um rund 100-150U/min, steigt gleich darauf und dann beschleunigt der Wagen erst. Dieser Abfall der Drehzahl ist hörbar, spürbar und am Drehzahlmesser sichtbar. Die Gassannahme ist sehr sehr schwammig geworden, wenn ich das Gaspedal im S Modus bei 60km/h über die Hälfte durchtrete, dauert die Reaktion auf die Gaspedalstellung vergleichsweise zu vorher, eine Ewigkeit. Generell ist immer ein Kaugummi Gefühl vorhanden was die Gasannahme und die Reaktionszeit des Motors darauf angeht.

    Erst ab 3000U/min merkt man diesen Drehzahlabfall kaum noch, aber so wie früher hängt der Wagen nicht mehr am Gas. Dachte zuerst, dass die Brabus D6 Leistungssteigerung die Ursache sein könnte, nach Demontage dieser und einer Probefahrt war das Phänomen immernoch vorhanden - macht keinen Unterschied mit oder ohne D6.

    Mein zweiter Gedanke geht in Richtung LMM. Da das Getriebe über diesen einige wichtige Werte bekommt, kann es sein, dass der LMM einen Schuss weg hat. Aber nach 60tkm wär's blamabel für die Marke, zumal es das "Hirschgeweih" nur als Ganzes für 300€+ gibit... Morgen werde ich die Dichtungen am LMM sowie Saugrohr auf korrekten Sitz prüfen, ich hoffe es ist nur eine Dichtung gequätscht wodurch Falschluft gezogen wird.

    Hätte jemand von euch weitere Ratschläge aus eigener Erfahrung für die Ursache des Problems?

    Langsam verlier ich die Lust am Auto. Wenn es läuft, dann höllisch gut, aber wenn alle 2 Monate irgendwas nicht will, dann kotzt es an. Vorallem weil der Wagen erst ~60tkm gelaufen hat, bei 200.000km würd ich alles akzeptieren.

    Sorry für den Roman, musste meinen Frust loswerden. :(

    Weiterhin schöne Feiertage,

    LG
     
  5. #384 OM642_CDI, 13.04.2012
    OM642_CDI

    OM642_CDI Frischling

    Dabei seit:
    31.12.2011
    Beiträge:
    18
    Zustimmungen:
    0
    Ich schon wieder,

    nun habe ich permanent das Gefühl, das im 1. und 2. Gang die WÜK nicht schließt, Drehzahl steigt auf über 2000U/min und greift dann nur halbherzig. Weiterhin ist das Phänomen mit dem Drehzahlabfall bzw. kurzer Gedenksekunde im Teillasbetrieb, wenn plötzlich das Gaspedal etwas mehr getreten wird. Ansprechverhalten dadurch bescheiden, die Spritzigkeit des V6 CDI ist weg. :(

    Heute war ich bei MB, Fehlerspeicher spuckte nichts aus. Es wurde eine Probefahrt durchgeführt, und man meint es sei normal. Zumindest wird bei Zeiten ein Vergleichsfahrzeug hergenommen und vom gleichen Meister verglichen. Ich war schon etwas enttäuscht das einem statt Software-Update bzw. Adaption der 7 G Tronic, lediglich so eine Trost-Lösung mit auf den Weg gegeben wurde.


    Sorry für den Dauerspam, evtl. hat jemand die gleichen Leiden und man kann sich austauschen.. :(
     
  6. #385 trippy, 13.04.2012
    Zuletzt bearbeitet: 14.04.2012
    trippy

    trippy Crack

    Dabei seit:
    11.11.2003
    Beiträge:
    898
    Zustimmungen:
    0
    Hallo Om 642 !

    Also ich spüle nur so zum Hobby , da wir genug MB Fahrzeuge haben.

    Ob ich einen W204 Splüen kann ist so ne Frage, wegen den Adaptern.

    Bisher hab ich w463, w140 , W203, W164 , W163 W129 gespült und die ergebnisse waren ok.

    Kosten , ganz so günstig ist das nicht , wenn man alles einrechent.
    und irgendwie hab ich in letzter Zeit genug Getriebe Öl gesehen.

    Zu deinem Problem :

    So wie du es beschreibst könnte es wirklich normal sein , ich habe schon einige MB Diesel gefahren : ich sage immer: Es ist wie mit einer Gasflasche , aufdrehen , warten , der druck ist da!

    bei meinem W203 C320cdi ist es nicht viel anders.
    Ich merke das Schliessen der WÜK Wandler Überbrüklungs Kupplung auch besonders von 2 auf 3. Es ist so als ob man eine zwischengang einlegt.
    Beim M Modus , den ich selten verwende merke ich wenig.

    PS : zum Thema Spritzigkeit , der 3 Liter V6 ist nicht dafür gebaut. Ein A180 cdi ist in der Stadt spritziger als ein schwerer V6 Diesel . ist einfach so . Ausser du trittst den Diesel.

    Jedoch aif der Landstrasse ist das wieder anders.

    mfg
     
  7. #386 OM642_CDI, 14.04.2012
    OM642_CDI

    OM642_CDI Frischling

    Dabei seit:
    31.12.2011
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo trippy,

    kein Thema, ich würde dir aufgrund der obigen Erläuterung mein Auto für einen Öl-Wechsel anvertrauen, aber dazu drängen werd ich dich nicht :-)

    Prinzipiell hab ich mich mit diesem "Zwischengang" von 2 -> 3 abgefunden. Was seit kurzer Zeit aufgetreten ist, ist der Fehler bei der Gasannahme. Natürlich ist der V6 CDI nicht der Spritzigste, allerdings reagierte er bis vor kurzem auf die kleinste Gaspedalbewegung umgehend, dies ist jetzt eben nicht mehr so. Das Phänomen mit dem kurzen Drehzahlabfall bei spontamen Betätigen des Gaspedals ist das eigentliche Problem. Heute habe ich richtig gespürt, dass die WÜK im 1. und 2. Gang überhaupt nicht schließt bei über 50% des Gaspedalwegs.

    Im direkten Vergleich zu vor einer Woche ist es ein komplett anderes Fahrgefühl, das macht mir Sorgen :(

    Wo sollte man mit der Fehlersuche ansetzen? Software-Update, Adaptieren, Getriebeöl-Spülung?

    LG und ein schönes WE
     
  8. trippy

    trippy Crack

    Dabei seit:
    11.11.2003
    Beiträge:
    898
    Zustimmungen:
    0
    also ich seh das so :

    mit dem LMM mal mit den Mercedes Jungs reden ob die den mal testweise wechseln.

    zum Getriebe , also ich hätte die D6 etwas in Verdacht .

    Jedoch ich würde sie länger ausgebaut lassen und das verhalten wieder nach ca 800 km beurteilen .
    Alles muss sich wieder auf die neuen Daten adaptieren.

    Getriebespülung kann nie schaden, denn durch die höhere belastung (D6) kann schon mal mehr Dreck auf der WÜK sein.

    mfg
     
  9. slobo

    slobo *CLS Fan*

    Dabei seit:
    28.06.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen..

    Booaaa.. Dieser Beitrag war ein echter Brocken zum lesen...

    Ich habe einen CLS500 mit 7-G Tronic und bei zügigem Beschleunigen habe ich auch Rucke, das Getriebe wurde schon einmal gespühlt und es scheint mir beinahe schlimmer danach !! Es wurde das Fuchs-Öl verwendet !!

    Ich habe jetzt mal den D2B angeschrieben via Email, um ihn zu fragen ob er mal Zeit hätte das ganze zu prüfen. Aber ich habe gesehen, dass er schon lange nicht mehr Online war???

    Hilft das Ausrollen bis zum Stillstand auch bei meiner Motor / Getriebe - Kombination ??

    Früher hatte ich auch vom 2-1 Gang diese schlagartige zurückschalten, dies ist aber schon seit ewigkeiten nicht mehr vorgekommen !!

    Gruss Slobo :)
     
  10. slobo

    slobo *CLS Fan*

    Dabei seit:
    28.06.2012
    Beiträge:
    2
    Zustimmungen:
    0
    :cool: Was geht denn hier ab... wieso schreibt keiner eine Antwort !!
     
  11. #390 cola1785, 04.07.2012
    cola1785

    cola1785 COMANDer

    Dabei seit:
    15.11.2006
    Beiträge:
    4.753
    Zustimmungen:
    1
    D2B hab' ich hier schon ewig nicht mehr online gesehen.

    Wenn Du sicher bist, dass auch genügend Öl eingefüllt wurde, dann würd' ich als nächstes Mal Adaptionsdaten auslesen lassen und dann gegebenenfalls Getriebesteuergerät updaten und Adaptionsfahrt machen. Mehr lässt sich aus der Ferne erst Mal schlecht sagen ;)
     
  12. #391 mbfan1984, 13.08.2012
    mbfan1984

    mbfan1984 Frischling

    Dabei seit:
    13.08.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich suche ein Betriebsfeld-Diagramm der WÜK/KÜB für die 7G-Tronic Plus, also die 7G-Tronic in der Version W7C700. Im Internet konnte ich nach ausgiebiger Recherer nichts finden, hier im Forum findet man "nur" ein Betriebsfeld für die 7G-Tronic in der Version W7A700 (http://www.db-forum.de/forum/techni...riebe-mit-wandlerueberbrueckungskupplung.html)

    Die WÜK soll bei dieser Version noch früher geschaltet werden. Hat jemand eine Idee, wo man dazu nähere Informationen bekommen könnte?
    Danke im voraus!
     
  13. #392 mbfan1984, 13.08.2012
    mbfan1984

    mbfan1984 Frischling

    Dabei seit:
    13.08.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    auch hier nochmal: Ich suche ein Betriebsfeld-Diagramm für die 7G-Tronic Plus, Version W7C700. Die WÜK/KÜB soll ich Vergleich zu Version A und B noch früher geschaltet werden, dazu benötige ich nähere Infos.
    Hat jemand eine Idee, wie man an ein solches gelangen könnte?
    Danke im voraus!
     
  14. St37

    St37 Crack

    Dabei seit:
    27.02.2007
    Beiträge:
    212
    Zustimmungen:
    0
    ATZ Fachartikel

    Kennfelder zur WÜK sind aber nicht im Artikel enthalten
     
  15. #394 Diesel*Olli, 13.08.2012
    Diesel*Olli

    Diesel*Olli Crack
    Moderator

    Dabei seit:
    16.02.2007
    Beiträge:
    1.225
    Zustimmungen:
    0
    Hallo,

    bitte zukünftig für ein Forum entscheiden ;) :drink:
     
  16. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. Wulf

    Wulf Frischling

    Dabei seit:
    31.05.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Forum und somit kollegen,
    ich habe eine Frage ich hoffe ich bin hier auch richtig.
    hier habe ein Getriebe mit folgender Nummer liegen
    722906 01 563253 laut mercedes Mitarbeiter vom Lager ist es ein W7C700

    meine Frage kann man irgendwie rausfinden,ob es sich hier um ein 7Gtronic PLUS handelt.

    beste grüße
    Wulf
     
  18. #396 Skyrat1973, 18.03.2019
    Skyrat1973

    Skyrat1973 Frischling

    Dabei seit:
    25.02.2019
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo zusammen,

    kleine Frage zum Getriebe. Mein Getriebe schaltet hoch und runter perfekt, und hat auch eben erst bei 90Tkm eine Getriebespülung nach TE bekommen.

    Einziges kleines Manko ist "manchmal" beim anfahren... steh ich an der Ampel, Getriebe schaltet auf D1, lass die Bremse los und geh auf´s Gas -dann ist da so ein "Loch", gefühlt wie wenn das Getriebe im Stand auskuppelt und dann erst wieder ne weile braucht, oder auch wie wenn die Gasannahme einen durchhänger hat.

    Geh ich von der Bremse und warte enen moment bis ich Gas gebe ist nichts... :confused:

    Könnte da dieses "Gaspedal-resett" helfen ?

    Also es ist lediglich manchmal, und immer nur beim anfahren aus dem Stand im 1. Gang
    By the way - nach der Getriebespülung ist mein Verbrauch leicht gestiegen !?
     
Thema:

Sammelthread 7G-TRONIC

Die Seite wird geladen...

Sammelthread 7G-TRONIC - Ähnliche Themen

  1. S205 Schlag bei 7G Getriebe wenn man von D bzw. R auf P schaltet

    S205 Schlag bei 7G Getriebe wenn man von D bzw. R auf P schaltet: Guten Tag, Meine Damen und Herren Ich besitze seit 6 Monaten ein S205 220 TDI Bleutec (110 000 km) Jedes mal wenn ıch parke, oder besser gesagt...
  2. Vito mit Kühlausbau jetzt auch mit 7G-TRONIC PLUS

    Vito mit Kühlausbau jetzt auch mit 7G-TRONIC PLUS: Der Vito als Frischdienstfahrzeug mit Kühlausbau von Kerstner ist ab sofort auch mit 7G-TRONIC PLUS verfügbar. Das 7-Gang-Automatikgetriebe bringt...
  3. Carlsson C-Tronic Mercedes CLA 250, GLA250, B und A-Klasse NEU!

    Carlsson C-Tronic Mercedes CLA 250, GLA250, B und A-Klasse NEU!: Wir verkaufen eine Carlsson C-Tronic / Power Kit Original Carlsson für einen C Tronic, passend für CLA 250, GLA 250, A-Klasse 250 und B-Klasse...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden