W203, C180, Fehlermeldung

Diskutiere W203, C180, Fehlermeldung im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; Moin in die Runde. Ich bin neu hier und sicherlich stelle ich meine Frage schlimmstenfalls in die falsche Rubrik. Auf die Gefahr hin, dass ich...

  1. Timmer

    Timmer Frischling

    Dabei seit:
    10.12.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W203 , C180K
    Moin in die Runde.
    Ich bin neu hier und sicherlich stelle ich meine Frage schlimmstenfalls in die falsche Rubrik.
    Auf die Gefahr hin, dass ich jetzt gesteinigt werde trotzdem:
    Ich habe mir gestern einen C180 K (laut Brief) von 2002 gekauft.
    Im Wissen, dass einige Fehlermeldungen im KI stehen.
    Einige bedeuten:
    SRS, BAS, ABS, Bremsverschleiß, Generator... Werkstatt aufsuchen, LIM, DTS, heute auch Kühlmittelwarnung...
    Tacho geht nicht, keine Kilometer werden gezählt, Drehzahlmesser fällt manchmal auch aus.
    Zudem wird der Schlüssel nicht immer erkannt.
    Ich hoffe, dass ich nichts vergessen habe.
    Reicht aber auch...
    Kennt ihr diese Meldung und könnt mir sagen, woran es euer Meinung liegen kann?
    Ich werde mir am Wochenende mal das Zündschloss zur Brust nehmen und schauen, ob ich dort schadhafte Löstellen finde. Notfalls schicke ich das Teil auch ein und lasse es richten. Eine günstige Adresse habe ich schon gefunden, die mir das Teil überholt, mit Garantie.
    Allerdings nicht zu Mercedes Preisen...
    Meine Frage nun:
    Habt ihr von einem solchen Fall schon gehört und könnt ihr mir Denkanstösse geben, in welche Richtung ich noch schauen muss?
    Gruß Lars
     
  2. Timmer

    Timmer Frischling

    Dabei seit:
    10.12.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W203 , C180K
    Ich erwähne zur Sicherheit, dass ich alle Sicherungen überprüft habe, Bremsscheiben und Beläge sind neu, Regler Lima funktioniert manchmal und wenn, dann stimmt die Spannung auch. Ist also sporadisch- sowie fast alle Fehlermeldungen.
    Batterie ist neu. Batterie im Schlüssel auch.
     
  3. #3 coca-light, 10.12.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.024
    Zustimmungen:
    182
    Fahrzeug:
    210.072
    Servus Lars,

    viel Arbeit wartet da auf Dich...

    Rückhaltesystem gestört...:
    Fehler an Airbag(s), Sitzbelegungserkennung, Gurtstraffer, Sensorik...
    > per (MB)Diagnose-Tester auslesen und eingrenzen, reparieren und nach Reparatur per MB-Tester die SRS-Leuchte zurücksetzen.

    ... oder es ist lediglich der Lenkwinkelsensor nicht initialisiert
    > bei laufendem Motor Lenkrad von Anschlag bis Anschlag zügig drehen, bis „SRS“ erlischt.



    Bremsassistent gestört...

    > kann Folge von SRS-Fehler sein, oder:
    > BAS gestört
    > dann per (MB)Diagnose-Tester auslesen, eingrenzen und reparieren



    Verschleißanzeige erneuert...?


    Limiter (Tempomat) ist gesetzt > wird über Tempomat-Hebel ein-/ausgeschaltet



    Leitungssatz Batterie/Lima/Starter bzw. Klemmstellen auf Unterbrechung und Korrosion prüfen



    Kühlmittelstand überprüft?


    Gruß
     
  4. Timmer

    Timmer Frischling

    Dabei seit:
    10.12.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W203 , C180K
    Ja - Stand ist gut

    Wenn der Fehler nicht angezeigt ist und ich den Limiter aktivieren will, geht sofort die Meldung im KI an.
    Ja- alles mit erneuert.

    Danke für die Tips. Gehe ich die Tage also mal systematisch vor.

    Lars
     
  5. #5 coca-light, 10.12.2020
    coca-light

    coca-light Crack

    Dabei seit:
    05.03.2005
    Beiträge:
    11.024
    Zustimmungen:
    182
    Fahrzeug:
    210.072
    Zeig bitte mal ein Bild der „Meldung“.

    Gruß
    Peter
     
  6. Timmer

    Timmer Frischling

    Dabei seit:
    10.12.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    W203 , C180K
    Diese zwei Meldungen, bzw Anzeigen habe ich in der KI stehen.

    Gruß Lars
     

    Anhänge:

Thema:

W203, C180, Fehlermeldung

Die Seite wird geladen...

W203, C180, Fehlermeldung - Ähnliche Themen

  1. C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig

    C180 W203 Kompressor Baujahr 2003 70.000 km Laufl. DREHT bei P+N ZU HOCH + zieht nicht richtig: Hallo, ich bin weiblich; daher bitte ich schon um Verzeihung, wenn ich mich nicht fachmännisch ausdrücken kann. Mein MB AUTOMATIK mit 70.000 km...
  2. Anlasser dreht aber Motor Startet nicht | W203 C180

    Anlasser dreht aber Motor Startet nicht | W203 C180: Hallo Miteinander. Ich bin neu hier daher bitte ich um ein wenig Rücksicht haha. Ich habe Folgendes Problem: Mein Mercedes W203 C180 Benzin Bj....
  3. C180 W203 drehzahlschwankungen im Kaltlauf

    C180 W203 drehzahlschwankungen im Kaltlauf: Hallo Ich habe einen C180 W203 mit 129 PS Bj 2002.Der Wagen schwankt extrem mit der Drehzahl im Kaltlauf und läuft erst ruhig wenn er warm...
  4. Kaltlauf C180 W203 Kaltlauf

    Kaltlauf C180 W203 Kaltlauf: Hallo Ich habe einen C180 W203 mit 129PS (Motor 111) und der läuft total unruhig im kaltlauf.Sobald er warm ist läuft er gut.Hat jemand einen Tipp...
  5. W203 C180 Mopf: Spannung an LiMa 3,4V trotz Tausch

    W203 C180 Mopf: Spannung an LiMa 3,4V trotz Tausch: Hallo zusammen, die schon in vielen Beiträgen besprochenene Warnmeldung "Batterie / Generator - Werkstatt aufsuchen" kommt permanent bei mir. Ich...