Eine W 108 Neuvorstellung mit Bremsproblemen

Diskutiere Eine W 108 Neuvorstellung mit Bremsproblemen im Forum Daimler-Benz - Geschichte & Oldtimer im Bereich Allgemeines - Hallo und Guten Tag ins Forum...., als Neumitglied bin ich erst wenige Minuten online. Der Grund meiner Anmeldung steht noch gut 100 km entfernt...
Status
Für weitere Antworten geschlossen.
Hallo Ebbi,

danke für die Rückmeldung.

Und ja ich gehöre auch inzwischen zu den Saison Mopedfahrern(man wird nicht nur Älter sondern hat einfach deutlich weniger Zeit zum Fahren). Ab 03/2012 gehts dann wieder los.

Gruß Christian
 
Alles noch gut.......

Hallo mal wieder,

ich beschäftige mich heute gerade mit der Besorgung einer Innenraumleuchte für vorne. Das Teil war inzwischen ohne Funktion und ist beim Ausbau zerbröselt. Im letzten Jahr tat es noch, was es tun musste.
Ein Neuerwerb gestaltet sich teuer. Das Teil hat bei Niemöller einen Neupreis von deutlich über 250 EUR. Wat´n Wahnsinn.
Bei Ebay habe ich ein passendes ersteigert. Für 39 EUR. Das war aber auch defekt und wurde von mir reklamiert. Der Kauf-Preis ist inzwischen erstattet worden. Wenigstens das. Weitere Ebay-Angebote warte ich ab. Viele dieser Teile sind nicht mehr so ganz o.k., wie ich erfahren musste. Entweder es fehlt das Massekabel, die Schaltwippe rastet nicht mehr gut ein, weil das dafür notwendige Metallkügelchen fliegen gegangen ist oder es gibt Risse im Kunststoffkorpus an den angenieteten Kontakten innenseitig.
Aber eine Leuchte, die offensichtlich voll intakt ist, ist momentan bei Ebay gerade aktiv. Ich werde bieten und schauen, was wird. Egal...., irgendwann wird´s passen.
Der Versuch, eine am gealterten Kunststoffkorpus beschädigte Leuchte reparieren zu wollen, zeitigt wohl eher selten Erfolg. Diese uralten Teile gehen offensichtlich schon kaputt, wenn sie nicht vorsichtig genug ausgebaut werden. Oder spätestens dann, wenn sie technisch repariert wurden und anschließend mit zuviel Druck wieder ins Dach gedrückt werden. Mein mehrstündiger Reparaturversuch von heute hatte so ein frustrierendes Ende. Sekundenkleber hält eben manchmal nur Sekunden. Last not least....., eine neune Leuchte muss her.

Ansonsten kann ich mich immer wieder über meinen W108 begeistern. Der Saisonstart war dank neuer Batterie vom letzten Herbst wieder absolut problemlos. Reisetzen, starten und losfahren.

Gelegentlich macht neuerdings die Hinterachse leichte Geräusche. Ich denke, ich muss mal das Hinterachsöl checken.
Wo ist eigentlich der Füllstand abzulesen? Die Schraube zum Nachfüllen? Am Differential? In meinem DB-Handbuch steht hierzu nur ein Verweis auf Seite Arbeiten 35-1. Nun..., dort wiederum steht allein der Hinweis auf die zu verwendende Ölspezifikation und die Ölmenge. Mehr nicht. Öl ist die eine Schmierung. Und wie sieht es mit Fett aus? Mit den Lagern? Ich muss mich dieser Materie mal langsam nähern.

Meine bisherigen Arbeiten hielten sich bisher in diesem Frühjahr im Rahmen. Die linke Hintertür hatte ich dieser Tage auseinander, um den knarzenden Türfang auszubauen und neu einzufetten. Das Knarzen hat ein Ende. Danach habe ich gleich noch vorhandene Beschädigungen an der Verkleidung mit so gut, wie passendem Polsterstoff beseitigt. Zerschlissen war die Verkleidung im Randbereich von unten Richtung Schloss. Also dort, wo im geschlossenen Zustand der Tür nix zu sehen ist. Jedoch, wenn die Tür offen steht. Sah nicht gut aus. Ist jetzt behoben. Weitere Arbeiten mit Nadel und Faden komplettierten die Renovierung der Polsterstoffe. Nur der Kunstoffhimmel und die Tür-Verkleidungen bekommen noch eine gründliche Reinigung. Die Türverkleidungen werde ich im Nachhinein dann ebenfalls mit Essigwasser behandeln. Das bringt dann mehr Glanz auf den Polsterstoff. Das weiße Lenkrad? Weiß nicht....., bin mir unsicher. Nicht, dass der Kunststoff dann schlimmer aussieht, als vorher. Es sind nur leichte Verschmutzungen in den Rillen. Gelegentliche Mikrorisse im gealterten Material schimmern dunkel. Was soll es....., vielerorts wird bei solchen Fällen von Patina gesprochen. Na, von mir aus ist´s eben das.
Dem Kofferraum habe ich eine neue schwarze Bodenmatte verpasst. Jetzt sieht es sogar im inzwischen aufgeräumten Kofferraum fast nobel aus. Die Ablauflöcher in der Reifenmulde und links in der der Bodenwanne werden mit neuen Ablaufdurchlässen aus Gummi versehen. Hier werde ich wohl noch konservierende Maßnahmen mit Rostumwandler, Rostschutzfarbe und Unterbodenschutz vornehmen, bevor ich die neunen original DB-Gummitüllen dort einfüge.

Ach ja....., da ist noch die Zentralverriegelung....... Ähhhh, die hatte ich ja für dieses Jahr auf dem Plan....... Nun......, schaumama.....,

Mein Mecker-Bexico beschallt nur noch eine Seite im nostalgischen Raumklang der 70-iger. Da gibt es auch noch Arbeit. Die Lautsprecher tun es noch gut. Vorne und hinten. Also, wird es wohl am Radio selber liegen.

Wenn mir einer mit einer Innenleuchte für vorne (die über dem Innenspiegel mit Wippschalter und der Schaltung zum Türkontaktschalter) weiterhelfen kann, dann bitte sehr. Die von hinten brauche ich nicht. Sie ist nicht baugleich.
Es muss ja nicht gleich das Teil selber sein. Ein Hinweis allein auf eine Bezugsquelle genügte mir schon. Danke schon mal jetzt. Vielleicht klappt es ja am Sonntag via Ebay.
Jooooo...., sonst gibt es nichts Neues von meinem W108 zu schreiben? Ich melde mich, wenn es wieder mal spannender wird.

Bis denne......, beste Grüße aus dem Südschwarzwald Ebbi
 
...sind die beiden Beiträge von Dir 1:1 gleich??

'tschuldige, aber ich bin grad etwas unter Zeitdruck :D
 
...sind die beiden Beiträge von Dir 1:1 gleich??

'tschuldige, aber ich bin grad etwas unter Zeitdruck :D
...na hallo Olli,

danke für deine humorvolle Antwort. Hmmmm...., das mit dem Doppel ist halt so passiert. Als ich den Text im fertigen Zustand "abschießen" wollte, verabschiedete sich mein Browser während des Speichervorganges. Ich kopierte den Text und meldete mich neu an und speicherte neu. Beim Absenden kam der Text dann doppelt zum Vorschein. Also...., du musst nur einmal lesen. Wenn dir der Text zu lang ist, lass es einfach. Immer diese Zeitnot....... Eigentlich ist es das Einzige, wovon wir im Überfluss haben. Ich spreche von der Zeit. Ich widme eben viel davon meinem W108. Und der freut sich, wenn ich mich kümmere. Außerdem braucht er ganz viel Bestätigung, Zuspruch und Lob. Er hat eben eine narzisstische Persönlichkeit. Alles muss sich um ihn drehen. Sonst ist er nicht zufrieden. Deshalb schreibe ich schon mal länger.
Spaß beiseite.......
Für alle die, die sich meinen episch langen Text durchgelesen haben: Nein......, um eine Innenleuchte muss ich mich nicht mehr bemühen. Die habe ich heute bei Ebay ersteigern können. Jedenfalls habe ich den Zuschlag bekommen. Ca. 37 EUR hat´s mich gekostet. Wenn sie es denn tut, ist ja alles im Lot. Damit wird die Originalität des Innenraums wieder hergestellt.
Also...., Olli...., schön, dass du meinen Beitrag lesen wolltest. Bis denne..... Gruß Ebbi
 
Zum 40. "Geburtstag" - Herzlichen Glückwunsch

Jooooo,
am 14.Juni 2012 ist der W108 40 Jahre alt geworden. Zumindest ist er am 14.06.1972 erstmalig zugelassen worden. Er gehört damit wohl zu den letzten W108, die vom Band liefen.

Zu Ehren seines 40-sten wurde er nochmal rausgeputzt Bild siehe Anhang.....

Gruß Ebbi
 

Anhänge

  • heute 40 Jahre alt.jpg
    heute 40 Jahre alt.jpg
    47,3 KB · Aufrufe: 318
HALLO zusammen,

die Entwicklung meines Projektes W108 geht langsam und stetig voran. Ohne Stress ganz Stück für Stück.
Reparaturen sind die Ausnahme geworden. Die Erhaltung fordert das volle Augenmerk.
Verträglich reibende und mahlende Geräusche von der Hinterachse waren der Grund für eine Vorführung in der hiesigen DB-Vertretung. Kein kleines Unternehmen. Eine Werkstatt mit allem Know How auch für Oldtimer. Der Chef selbst soll einen 190 SL fahren. Man ist hier noch Kunde und nicht nervender Bittsteller.
Mittels Bühne und entlasteter Hinterachse erfolgte eine elektronische Geräuschmessung bei unterschielichen Geschwindigkeiten lt. Tachonadel, da auch mit einer Probefahrt nichts Erkennbares feststellbar war. Nur eben diese wahrnehmbaren Geräusche aus der Gegend der Hinterachse, die sich ja nach Geschwindigkeit unterschiedlich verhielten.
Ein Wechsel des Hinterachsöls brachte keine Verbesserung. Die elektronische Geräuschmessung diagnostizierte das rechte hintere Radlager auf der Achswelle hinter der Radnabe.
Bingo........ Die Teile wurden geordert und liegen seitdem im Kofferraum. Neben dem Wechsel des Hinterachsöls wurde auch ein Motorölwechsel mit Oldtimer-Öl 20-W50 inkl. Ölfilter erledigt. Noch war ein 10-W50 teilsynthetisches Öl im Motor. Ein falscheres gibt es wohl kaum, wenn man von Zweitaktöl mal absieht. Zwischendurch wurde das teilsynthetsche in den letzten zwei Jahren gelegentlich aufgemengt mit mineralischem 15-W40 ÖL. So gab es immer weniger Ölverluste bis zum jetzigen Komplettwechsel mit Oldie-Öl.
Eine erneuter Abschmierdienst vervollständigte dann die anfallende Wartung.

Anschließend ging es auf eine für Oldtimer größere Fahrt nach Thüringen. Hier war Hochzeit im Freundeskreis angesagt. Der W 108 fungierte als Hochzeitskutsche. Und das tat er mit anerkennend gutem Erfolg.

Diese Fahrt war die erste längere Reise mit dem W108, die ich mit ihm unternahm. Sowas ist immer spannend. Besonders mit einem höhrbaren rechten hinteren Radlager.
Die Fahrt verlief absolut störungsfrei. Die Leistung des Fahrzeugs überzeugte zunehmend mit jedem gefahrenem KM. Der Motor musste nach Jahren nur mal wieder nachhaltig auf Touren drehen. Nach einer Einfahrphase nach 300 Km Autobahn bei Tempo 120-140 km/h spürte ich mehr und mehr das fordernde Drehmoment als Reaktion jeglicher Gaspedalbewegungen. Alles im Motor schnurrte ruhig und vermittelte den Eindruck eines rundum solide laufenden Triebwerkes. Und genau so blieb es. Ab Würzburg ging es dann auf die A71 (Thüringen-Autobbahn Richtung Erfurt) Der Reisekomfort des 280 S mit EZ 14. Juni 1972, ist auch heute noch etwas Besonderes. Die Lautstärke innerhalb der Fahrzeuges bei geschlossenen Fenstern hält sich bei einer o.g. Reisegeschwindigkeit noch in sehr angenehmen Grenzen. Nur das Öffnen der Fenster oder gar des Schiebachs erzeugt deutliche Geräuschkulissen, die dauerhaft erlebt, dann unkomfortabel wirken. Leichte Pfeifgeräusche kommen auch vom geschlossenen Schiebedach, sobald die Geschwindigkeit 120 km/h übersteigt.
Höhere Geschwindigkeiten ab 150-160 km/h habe ich selten und nur recht kurz (max. 2-3 Minuten) erreicht. Darüber bis 190 km/h war es nur ein einziges Mal dass dieses Tachowertes aus der Beschleunigung heraus erreicht wurde. Auch das ohne Murren oder gar angestrengter Mühe. Nun...., das war dann auf der Rückfahrt und auch erst nach 300 km ab Fahrtbeginn.
Ich weiß...., einen "alten Herren" scheucht man nicht.
Diese so von mir erlebte Souveränität des Leistungsverhaltens gibt mir Rückschlüsse auf die Einstellung und auf den Erhaltungszustand des Motors. Hier scheint alles im Lot zu sein. Insgesamt lief der W108 gut 1.150 km innerhalb von 7 Tagen. Der Motor reagiert auf jeden Gasstoß mit Kraft, das Getriebe schaltete die vier Gänge automatisch sanft ohne stärkeres Rückverhalten.
Und was das Radlager anbetrifft: Mir scheint, das frische Hinterachsöl hat seine positive Wirkung gezeitigt. Die Geräusche sind zwar immer noch wahrnehmbar, doch hat sich die Qualtiät des Geräuschs verändert. Das Mahlen ist ein anderes geworden. Irgendwie sanfter.... Es stört nicht. Und der Benzinverbrauch? Auch hier war es spannend für mich. Auf der Hinfahrt nach Weimar wurden noch ca. 15 Liter auf 100 km errechnet. Auf der Rückfahrt, die nicht minder vorsichtig oder gar langsamer erfolgte waren es dann nur noch gut 12 Liter, die auf 100 Km Autobahn errechnet wurden.
Ich kenne mich nicht aus, denke aber, dass ich mit diesen Werten voll zufrieden sein kann.
Und jetzt steht das Teil wieder in der Garage. Dieser Ausflug hat ihm gut getan. Alles dreht sich, alles bewegt sich......... An Motoröl habe ich vielleicht einen halben Liter vom 20W-50 nachgeschüttet. Das Lenkgetriebe hat ebendalls eine kleine Menge von seinem Öl bekommen. Das war es dann.
So unkompliziert kann Oldtimerfahren sein.

Also......, ich melde mich irgendwann wieder.... Bis denne...... Gruß Ebbi
 
Zuletzt bearbeitet:
W108 - 280 S - 108.016

HALLO zusammen,

die Entwicklung meines Projektes W108 geht langsam und stetig voran. Ohne Stress ganz Stück für Stück.
Reparaturen sind die Ausnahme geworden. Die Erhaltung fordert das volle Augenmerk.
....
Das war es dann.
So unkompliziert kann Oldtimerfahren sein.

Also......, ich melde mich irgendwann wieder.... Bis denne...... Gruß Ebbi
Hallo Ebbi!
Bin stolz auf Dich! ;)

Bis bald,
viele Grüße :drink:
Peter
 
Uff....., bin selber ganz überrascht. Habe ich mich jetzt tatsächlich über ein Jahr hier nicht gemeldet? Kaum zu glauben.
Viel ist passiert. Ich habe eine etwas umfangreiche Umzugsaktion von Baden-Württemberg nach Thüringen hinter mir. Samt W 108 auf eigenen Rädern. Er wollte wohl nicht weg aus diesem äußerst süd-westlich warmen Klima, das über viele Jahrzehnte sein Zuhause war. Nachdem ich ihn im Oktober letzten Jahres tief unter der Erde (Tiefgarage) in den Wintschlaf schickte, wurde es Ende April, bevor ich ihn da wieder mal für eine mehrstündige Ausfahrt herausholte. Danach schlummerte er wieder bis zum letzten Monat, während ich mich in Thüringen aufhielt um sein neues Domizil fertigzustellen.
Aus der Tiefgarage ging es dann nach einer ruhigen Fahrt über Landstraßen nach 50 km Richtung Autobahn. Der W108 machte bis dahin alles mit seiner bekannten Gelassenheit so, wie es von ihm erwartet werden kann. Er war noch vom letzten Tanken im Oktober mit reichlich Super-Plus ausgestattet. Trotz einer mehrstündigen Ausfahrt im Frühjahr. Vor der AB tankte ich noch voll und ab ging es auf die A81. Alles lief zunächst wie am Schnürchen. Bis nach Würzburg. Da wollte er nun partout nicht mehr schneller als 120 km/h. Was ja auch nicht weiter störte, weil ich sowieso nur mit max. 140 km/h unterwegs war. Doch jede Störung fuchst einen bei so einem Schätzchen. Ruckel-Zuckel geht gar nicht.
Egal, ich kam unter diesen Umständen sicher am neuen Standort an, stellte den W108 in die Garage und ließ ihn zunächst dort unbehelligt.
Eine grobe Überraschung tat sich auf, als ich ihn dann Tage später aus der Garage holte, um ihn umzuparken. Brubbel-Brubbel und springschlechtan würde in einer Komikblase zu lesen sein.
Also wurde zunächst der Benzinfilter hinter der Benzinpumpe gewechselt. Dier ersten 300 Meter lief der Motor, als wenn wieder alles im Lot wäre. Danach das gleiche Spiel mit dem Brubbel-Brubbel. - Ab zu Daimler Benz in Bad Salzungen. Dort bekam ich nur einige Tipps, weil sonst werkstattmäßig nichts möglich war. Ein Tipp war, dass ich mal nachtanken solle, da alter Restspritt möglicherweise seine Zündeigenschaft verlöre. Hört, hört......., also tankte ich nach. Und siehe da, der Spuk war tatsächslich für die nächsten 3 km Schnee von gestern. Doch dann wieder dieses Stottern mit stark abfallender Leistung.

Das Problem, was ich habe ist, dass Spritt in den Leitungen vorhanden ist, die Pumpe ganz offenbar gut pumpt, der Filter (großer Benzinfilter hinter der Pumpe) jetzt wieder ganz neu ist, das Auto irgendwie auch immer anspringt aber eben auf Dauer nicht sauber läuft. Die Entlüftung des Tanks durch Abnahme des Deckels brachte die gleiche Wirkung. Zunächst lief alles wieder super, doch dann stellte sich der Spuk wieder ein.
Fazit: Nach einem Nachtanken läuft alles super. Beim Berabfahrten scheint es nicht gar so problematisch zu sein. Bergauffahrten sind fast unmöglich, soll heißen, dass die Leistung bis zum Abwürgen des Motors sinkt.
Und der Maschenfilter, der unten im Tank verbaut ist? Ich habe mir bei DB-Classics diese Woche einen bestellt und auch schon bekommen. Der Sechskant zur Entfernung ist meine Problem. Ich kann die Menge Benzin nicht auffangen und muss deswegen in die DB-Werkstatt.
Weiß jemand, ob das Teil einfach zu wechseln ist, ohne den Tankinhalt abzulassen? Letzteres wäre andererseits natürlich von Vorteil, weil dann ggf. eine Tankspülung erfolgen könnte. Ob das nun mein Problem beseitigt, das weiß momentan nur der Wind. Ich hoffe, dass die DB-Vertretung das anders sehen wird.

Also........, schaumamal und guckmamal...., ich melde mich wieder. Sicher nicht erst wieder nach einem JAHR

Beste Grüße von Ebbi
 
Na hallo zusammen,

alles kam anders, als ich wollte. Mein letzter Post ist nun doch schon wieder ewig her. Und jetzt?
Jetzt habe ich ein wirkliches Problem und keinen Rat mehr.
Wie ich am 10.09.2013 schrieb, hat mein W108 Probleme mit der Spritzufuhr. Das, was hier besonders ist, ist die Tatsache, dass sich das gute Stück seit eben September 2013 in der Mercedes-Werkstatt von Senger und Kraft hier vor Ort befindet. Nun....., für den Winter 2013 / 2014 war mir das egal, da ich meine Garage hier am neuen Wohnort eh noch nicht erweitert hatte.
Konkret: Die im vorigen Post erklärten Symphtome plagten meine DIVA. Brubbel, brubbel und starker Leistungsverlust.
Also....., das Teil steht seit Sept. 13 bei Mercedes-Benz und wurde mit viel Wartezeiten zwischendurch Stück für Stück bearbeitet.
Erneuert wurden: Der Tank, die Benzinpumpe, der Filter am Tank, der Filter in der Benzinleitung und einige Teile der Zündung. (Kerzenstecker und -kabel) Der Vergaser, der von DB-Freiburg in 2010 für viel Geld bereits revidiert worden ist, wurde soweit überprüft und für i.O. befunden.

Zum besseren Verständnis: Der Motor startet ohne Probleme. Im Kalten und im warmen Zustand. Im Leerlauf bei warmen Motor läuft die Maschine seidenweich. Auch im kalten Zustand macht sich nichts Ungewöhnliches bemerkbar.
Eine Probefahrt ist auch kein Problem. Die ersten Km beschleunigt der W108 super und macht Freude wie immer. Ist man länger unterwegs, kommt der "Rückschlag". Alles ist wieder wie bereits im Sept. 2013 gepostet. Meine Kfz-Meister zweifeln an sich selber.
Ich habe mich regelmäßig nach dem Stand erkundigt und dann jedesmal erfahren, dass im Grunde alles i.O. sei. Die Sache hat gedauert. Ich sollte meinen W108 schon längst zurück haben. Doch hat es immer irgendwelche Verzögerungen gegeben. Einmal war der Grund dafür, dass das Fzg. äußerlich noch aufbereitet werden musste, weil die lange Standzeit in der Werkstatt Schmutz auf dem Lack hinterlies. Dann war es gar ein Lackschaden am Kotflügel, der noch repariert werden musste und auch der Anlasser gab aufgrund der vielen Anlassversuche zwischendurch seinen Geist auf und musste revidiert werden. Kaum war er wieder eingebaut, lief alles solange bestens, bis festgestellt worden ist, dass doch nicht alles zum Besten stand. Also wurde die Anlasserreparatur beim externen Anlasserdienst reklamiert und man wartete auf die Erledigung. Dann wurde das Teil wieder eingebaut.
Joooo....., man versicherte mir, man würde mir das Fzg. bringen und wir einigten uns, dass jetzt nur noch ein Termin ausstünde. Dann war die Rechnung noch nicht fertig und es dauerte ein paar Tage, bis der Termin stand. Es war ein Dienstag im letzten Dezember um 14:00 Uhr. Ich wartete also an jenem regnerischen Mittag um 14:00 Uhr auf meine W108. 10 Minuten nach 14:00 Uhr rief mich mein Autohaus unerwartet an und teilte mir mit, dass der Fahrer eine Panne hätte und der W108 zurück in die Werkstatt geholt wurde, weil der Motor plötzlich nur noch unrund lief und überhaupt nicht mehr beschleunigte. ich fuhr also in die Werkstatt, um mich näher zu informieren. Der Fehler war jetzt schnell ausgemacht, hörte ich. Es wäre eine die Zündung. Man würde sich kümmern. Naja....., darüber kamen dann die Weihnachtstage 2014, Silvester und Neujahr.
Vor wenigen Tagen machten wir einen neuen Termin zur Auslieferung an mich aus. Das war dann vorgestern um 14:00 Uhr. Ich freute mich, machte schon mein Tor zum Hof auf und wartete. Nun......, gegen 15:00 dann kam ein Anruf.
Was soll ich sagen? Klar......, das Fzg. musste wieder zurück in die Werkstatt.

Das ist soweit meine Schilderung bis heute. So, wie ich es versprach, hier die Geschichte um meinen W108 fortzusetzen.
Was noch erwähnt werden sollte ist, dass zwischenzeitlich im Sept. 2013 der TÜV anstand. Dieser wurde dann aufgrund der Probleme hinausgezögert. Im Juni nutzte die Werkstatt den regelmäßigen TÜV-Termin, um meinem 280 S ´nen neuen Stempel zu verpassen. Dieser wurde erteilt ohne einen Mangel festzustellen. Auch bei der Abgasprüfung wurde alles für richtig befunden. Ja...., die AU wurde auch gemacht und ergab für diesen OLDIE keine Auffälligkeiten.
Wer kann aufgrund meiner Schilderung Tipps geben? Meine Werkstatt hat lt. Kfz-Meister jetzt den selbst erteilten Auftrag sich helfen zu lassen. Ich habe einen wirklich vertrauensvollen Kontakt zu meinen KFZ-Meistern und kann mitempfinden, wenn diese jetzt keine andere Idee mehr haben, als sich Rat vom Werk oder von DB-Klassik oder anderswo zu holen. Das hier sind alles keine Schrauber mehr, die Oldtimer reparieren gelernt haben. Schon gar nicht, wenn es um Zenith-Vergaser geht, so es denn der Vergaser sein sollte.
Also nochmals zum Verständnis:
Der Motor springt problemlos an. Der Motor läuf im Leerlauf seidenweich, sobald er warm ist. Gas wird im warmen Zustand ohne Stottern angenommen.
Nach Kaltstart dauert es aweng, bis die Drehzahl sinkt und das Gemisch entfettet. Das alles ist vollkommen normal. Losfahren geht ohne Probleme. Eine kurze Fahrt mit unterschiedlichen Beschleunigungen ist ebenfalls nicht das Problem. Nach wenigen Kilometern ( 2-3-4 ) setzt das Ungemach dann ein. Das Gas kann nicht ausreichend mehr angenommen werden. Die Benzinzufuhr scheint gestört, obwohl alle Filter erneuert wurden.
Oder gibt es noch irgendwo Filter, die keiner kennt? Unter Last nach mehreren Kilometern erst, tritt dieses Phänomen auf. Das Fzg. wird dann immer mehr unfahrbar.
Die Abstimmung der beiden Vergaser über die Gestängekulisse kann es m.E. auch nicht sein, wenn im Kaltlauf oder warmen Leerlauf alles stimmig zu sein scheint. Die beiden Einstellungen der Kaltstartvorrichtung wurden optimiert. Kaltstart und Entfettung funktionieren ja absolut unproblematisch. Aber wieso tritt der Spuk dann bei Last nach einigen Kilometern immer wieder auf?
Unabhängig von meiner Werkstatt frage ich hier mal an. Hier habe ich die Kompetenz erlebt, die sich um Oldtimer verdient macht.

Ich danke für Euer "Ohr" und vielleicht hat einer von Euch tatsächlich ´ne iDEE, die mir weiterhelfen kann.

Gruß Ebbi
 
Hallo Ebbi,

schön mal wieder von dir - , schade von der unendlichen Geschichte um deinen Mercedes zu hören.

So es denn tatsächlich mit dem Vergaser zu tun hat, die wohl wichtigste Seite: 35/42INAT DB Zenith Ersatzzeilliste

Bevor ich ohne Erfahrung den Vergaser auseinanderschrauben würde, denke ich sollte man den Kraftstoffdruck während
der fraglichen Phase überprüfen. Hierfür mit einem T-Stück in der Zulaufleitung einen Druckmesser einbauen, so dass man
den Druck während der Fahrt beobachten kann.
(Einen weiteren Kraftstofffilter kann man doch relativ einfach erkennen, wenn man die Kraftstoffleitung von der Pumpe kommend
nach vorne hin verfolgt. Der W108 ist doch noch nicht so verbaut...).

Gruß Blacky
 
joooo, Blacky, ich danke und werde den Hinweis gleich mal an meinen Mercedes-Meister weitergeben.

Also...., ich werde berichten, sobald ich mehr weiß. Bis denne..... Gruß Ebbi
 
.....und joooo..., die Geschichte geht weiter. Doch vorerst ohne Erfolg.
Nach etlichen Bemühungen kam mein Werkstattmeister dann darauf, dass das Problemteil das Rücklaufventil vom vorderen Vergaser sei. Und woher bekommt man so ein Teil? Jede Recherche im Netz war bisher ergebnislos. Ich habe mal versucht, ein Bild anzuhängen. Mit der Graphik-Einfüge-Funktion. Kann jedoch nicht erkennen ob das Bild hochgeladen wurde. Hat nur ca. 18 KB.
Also....., weiß jemand mehr? Es wäre nett, wenn´s klappte. Habe keine Lust, nochmals ein komplette Vergaser-Revision zu bezahlen, wenn keiner weiß, woran alles liegt. Jetzt steht der W108 schon 1 1/2 Jahre bei DB in der Werkstatt. So`n Mist........ Ihn da jetzt weg zu holen, bringt auch nichts. Alle sind zwar bemüht, doch bisher erfolglos. Habe einen Festpreis vereinbart bekommen. Somit ist´s mir egal, was jetzt noch alles investiert werden muss. Die Werkstatt schuldet den Erfolg. Nur wie lange das bis zum Erfolg dauern darf, steht in keinem Gesetz.
Bis denne..... Gruß Ebbi
 
Zuletzt bearbeitet:
Hallo Ebbi,

leider keine Graphik zu sehen...
Wenn ein erneuter Versuch nicht klappt, kannst du mir das Bild auch per PN oder email schicken.
Mir ist zwar nicht klar, was es mit den Phänomen zu tun hat, kann dir aber bestimmt ein gebrauchtes besorgen.

Gruß Blacky
 
Hallo Ebbi,

ich habe mir den gesamten Thread jetzt bis hier hin durchgelesen und finde den aktuellen Status (so er denn noch so ist) sehr unbefriedigend!
Was mir spontan zu diesen Symptomen einfällt wäre eigentlich Dreck in der Schwimmerkammer. Du schreibst, die Vergaser wurden für in Ordnung befunden. Daraus kann ich aber nicht ablesen, was konkret gemacht wurde. Wurden diese zuletzt mal gereinigt? Vllt wäre es ein Versuch, sich gebrauchte Vergaser zu besorgen und diese testweise zu montieren. Der Motor muss damit ja erstmal nicht perfekt laufen, es geht nur darum zu bestätigen oder auch auszuschließen, dass es an den Vergasern liegt. Wenn sich das Problem damit grundlegend 'ändern' lässt, sollte es mit einer gründlichen Reinigung Deiner Vergaser getan sein und die 'Hilfsvergaser' können wieder auf den Markt geschmissen werden. Ein absoluter Spezi auf diesem Gebiet ist Manfred Schumacher (Vergaserrestauration Vergasermanni-Manfred Schumacher-Oberhausen). Hattest Du dort nicht sogar die Vergaser ursprünglich instandsetzen lassen?

Das beste währe natürlich, den Wagen auf einen Prüfstand zu binden, so kann man alles prüfen, während der Fehler auftritt. Es scheint ja irgendwie nur dann aufzutreten, wenn irgendein Teil eine bestimmte Temperatur erreicht und auch dann nur unter Last? Vllt auch bloß defekte Zündkerzen...

Ich drück auf jeden Fall die Daumen, dass Du den Wagen diese Saison wieder fahren kannst!

MfG
SteffenB
 
Hallo Ihr Leute und hallo SteffenB, der du als letzter mir die Daumen gedrückt hast. Danke dafür. Es hat wohl was genutzt.

Oha....., lang ist´s wieder her. Aber viel hat sich getan. Nun habe ich meinen inzwischen gereiften W 108 wieder in der Garage stehen. Prächtig glänzend und mit komplett neuer Kraftstoffanlage. Alle Filter neu, Benzinpumpe neu und Tank neu. Und der Zenith-Doppelregistervergaser ist von Grund auf ein zweites Mal seit 2010 generalüberholt worden. Man glaubt es kaum. Eine Komplettüberholung und die optimale Einstellen eines Vergasers allein müssen nicht dazu beitragen, dass alles zum Besten steht. Wenn der Tank verkrustet ist und der Dreck in den Leitungen verklebt ist, dann können Komplettüberholung und Einstellung der Vergaser schnell wieder auf den Hund kommen. Genau das ist passiert. Alles ist die drei Jahre bis zum Spätsommer 2013 solange gut gegangen, bis sich der Dreck aus Tank und Leitungen etc. löste. Leider hat der Dreck den Vergaser nicht total außer Betrieb gesetzt. Nee......., das Auto sprang ja immer noch an und fuhr auch recht ordentlich, wenn man nur mal eben so dahincruisen wollte. Nur eben nicht scheller als 100 bis 120 km/h und schon gar nicht, wenn es mal bergauf ging. Beschleunigungen waren auch kaum möglich. Immer, wenn es um Belastung ging, versagte der Vergaser. Ja....., da war dann nur eine Komplettüberholung des Vergasers erfolgreich. Bis meine Werkstatt das bemerkt hat, hat es eben gedauert. Dafür wurde nebenbei auch die Zündanlage teilerneuert und der Anlasser revidiert.
Der Spaß hat mich jetzt gut 2.500 EUR gekostet, gut 1 1/2 Jahre Werkstattaufenthalt und reichlich Nerven.
Egal...., das Schätzchen brummt wieder, wie in besten Zeiten.
Leider brummt jetzt auch das rechte hintere Radlager. Irgendwie ist dem der Werkstattaufenthalt nicht bekommen. Naja....., das Radlager hatte sich bereits vor zwei Jahren bemerkbar gemacht und ich bin seitdem gut 600 km gefahren. (Umzug von Baden-Württemberg nach Thüringen auf eigenen Rädern) Nur jetzt ist alles deutlich hörbarer, als noch vor dem Werkstattaufenthalt.
Also wird es notwendig, hier Abhilfe zu schaffen. Der Radlagersatz liegt bereit. Ich weiß nur noch nicht, ob ich mich selber daran machen werden, diesen zu erneuern oder ob ich die Werkstatt mal wieder bemühen muss. Irgendwie scheint mir die Hinterachse nicht so ganz unproblematisch zu sein.
Bevor ich darangehe, werde ich aber noch einige Ausfahrten unternehmen, damit ich nach diesen fast zwei Jahren Verzicht wieder das richtige Retro-Gefühl mit und ganz besonders für dieses erhaltenswerte Schätzchen bekomme. Wenn ich allein die Umstände sehe, die so ein Teil einem machen kann, dann kommt doch die Frage auf, ob man sich nicht besser von so einem Teil trennen sollte.
Schaumermal....... Es bleibt auch eine Frage, was noch investiert werden kann, sollte oder darf. Die massig vielen EUR bisher sollten eigentlich genug sein. Inzwischen bin ich Renter und die Dollar sind rarer geworden.
Also....., es ist soweit wieder fast alles in Butter. The show must go on..... Bis denne mal wieder.......

Besten Gruß an alle, die sich bis hierher interessiert haben. Ebbi
 
Hm, hm, hm...

Also zuerst Gruß und Hallo,

schön, das es der 108er wieder zum FAHRzeug geschafft
und deine Werkstatt durch- und Wort gehalten hat.

Der Rest bringt mich etwas zum Grübeln

...ob man sich nicht besser von so einem Teil trennen sollte.
...bin ich Renter und die Dollar sind rarer geworden
...es ist soweit wieder fast alles in Butter. The show must go on....


Alles Gute Dir,
und deinem Auto

Gruß Blacky
 
Status
Für weitere Antworten geschlossen.
Thema: Eine W 108 Neuvorstellung mit Bremsproblemen
Zurück
Oben