Hochdruckpumpe defekt? W203 C220cdi

Diskutiere Hochdruckpumpe defekt? W203 C220cdi im C-Klasse, CLC & 190er Forum im Bereich Mercedes-Benz; also bei mir riecht es seit ner weile wieder nach diesel.. vor ner weile wurde mal zu- und rücklauf gewechselt... jetzt nach fast 2 jahren wieder...

  1. #1 bugatti1712, 04.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    also bei mir riecht es seit ner weile wieder nach diesel..
    vor ner weile wurde mal zu- und rücklauf gewechselt... jetzt nach fast 2 jahren wieder das selbe problem...

    DC meinte es sei die Hochdruckpumpe... diese sei undicht... das ganze kostet natürlich eine ordentliche stange geld... nun frag ich mich, ob es nicht evtl. nur eine billige dichtung ist... meine freie werkstatt will es erst mit der dichtung zw. motorblock und pumpe probieren...
    ich persönlich frage mich auch, wie DC einfach so von außen erkennen kann, dass die pumpe selbst undicht ist...
    gibt es vielleicht möglichkeiten die pumpe instandzusetzen?
    800 euro einfach mal so würden mich momentan etwas hart treffen :(
     
  2. #2 Schleichi, 04.01.2008
    Schleichi

    Schleichi Crack

    Dabei seit:
    03.02.2006
    Beiträge:
    671
    Zustimmungen:
    0
    Fahrzeug:
    Derzeit leider keinen Benz.
    Hallo Alex,

    es gab hie vor einiger Zeit einen Thread, da ging es um leckende Dichtungen an den Verschraubungen der Schlauchanschlußstücke. Nutze doch mal die SuFu.

    Ansonsten kannst Du mal die Pumpe richtig reinigen (mit Bremsenreiniger z.B.) und mit mit K2R o.ä. einsprühen. Dann wirst Du sehr gut sehen, wo der Diesel austritt.

    Bei Bosch kannst Du die Pumpe auch einer Revision unterziehen lassen. Frag mal in einem Diesel-Center nach. Allerdings mußt Du dann ggf. einige Tage auf Dein Auto verzichten.

    Gruß
    Hermann
     
  3. #3 bugatti1712, 04.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    also kann es durchaus sein, dass prinzipiell die pumpen irgendwo reissen können?
    und solche risse kann der bosch-dienst reparieren?
     
  4. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Hallo Alex,

    wenn sichergestellt ist daß die Hochdruckpumpe undicht ist (an einem oder mehreren Pumpenelementen) kann man diese instandsetzen. Es gibt bei MB einen Dichtungssatz dafür.

    Du kannst ja ein Foto von der undichten Pumpe hier reinstellen.........
     
  5. #5 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    und wieso wurde mir sowas nicht angeboten? es ist ja nicht so, dass die pumpe defekt ist, sondern angeblich undicht... aber auch selbst das muss netz stimmen... kann ja auch allein die dichtung sein...

    was kostet so ein reparatursatz?
     
  6. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    den Preis kann ich Dir heute nimmer sagen ;)

    wie gesagt solltest Du feststellen wo genau der Diesel austritt
     
  7. #7 he2lmuth, 05.01.2008
    he2lmuth

    he2lmuth Crack

    Dabei seit:
    20.07.2006
    Beiträge:
    1.197
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C220 CDI 02.2001
    Die K2R Methode ist ungewöhnlich aber Spitze. Unglaublich wozu man Fleckentferner so benutzen kann :)
    Erinnert mich sehr an Coca Cola für die Glühstifte ;)

    Grüße
    Hellmuth
     
  8. #8 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    haha... kam das mit coca cola nicht mal von mir :rolleyes:
     
  9. #9 he2lmuth, 05.01.2008
    he2lmuth

    he2lmuth Crack

    Dabei seit:
    20.07.2006
    Beiträge:
    1.197
    Zustimmungen:
    0
    Fahrzeug:
    Mercedes C220 CDI 02.2001
    Nein, von einem absoluten Werkstattfachmann
     
  10. #10 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    ja gut... scheint was dran zu sein... den tipp habe ich auch von meinem meister bekommen
     
  11. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    hast Du jetzt nochmal genau nachgesehen wo der Kraftstoff rauskommt?

    p.s.
    Cola
     
  12. #12 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    also ich habe den eindruck dass es von unten rauskommt in der nähe der untersten leitung... wenn ich jetzt ein bild hätte, könnte ich es dir zeigen... habe aber noch nix eingesprüht...
     
  13. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    na dann guck mal...

    [​IMG]


    Danke Angelo ;)
     
  14. #14 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    kann es sein, dass hier der aufbau etwas anders ist als bei mir?
     
  15. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    meinst Du die Anordnung der Leitung? Die Pumpe ist gleich.

    p.s. es geht um den 203 aus Deiner Signatur ?
     
  16. #16 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    ja um den w203 geht es...

    ich würde sagen die leitungen die von oben führen sind genau unten angebracht... also genau spiegelverkehrt... so habe ich es in erinnerung.. und dann musst du dir das so vorstellen: die eine durchsichtige leitung, die auf dem bild hinter der pumpe verschwindet wird genau an der stelle wo sie verschwindet nass... also tritt in etwa im bereich des stopfens der parallel zu B215 verläuft sprit aus... aber eben von unten
     
  17. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    mal doch mal ein paar Pfeile in das Bild wo es rauskommt...
     
  18. #18 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    so also ich würde sagen aus dem rot umkreisten bereich... nur eben von unten und weiter hinten... ich hab mir das jetzt aber nicht mit nem spiegel von unten angesehen... kann also auch sein, dass es von weiter oben kommt und erst dort zu sehen ist... aber m.E. pocht es von dort raus und tropft auf die leitung und den keilriemen...
    denn der keilriemen rutscht schon hin und wieder durch, so dass die LM hin und wieder kaum angetrieben wird und ich eine fehlermeldung erhalte: generator überprüfen
     

    Anhänge:

  19. heidi

    heidi .

    Dabei seit:
    30.04.2002
    Beiträge:
    3.729
    Zustimmungen:
    0
    Dann würde ich erstmal die zwei Dichtringe erneuern und nochmal beobachten ob es noch weiter tropft. Ich würde es aber so schnell wie möglich machen bevor diverse Kühlmittelschläuche aufquellen und erneuert werden müssen.
     
  20. #20 bugatti1712, 05.01.2008
    bugatti1712

    bugatti1712 Crack

    Dabei seit:
    26.08.2006
    Beiträge:
    129
    Zustimmungen:
    0
    Fahrzeug:
    W203, C 220 CDI, Avantgarde, Sportpaket, EZ 12/2006
    wenns damit getan ist, wieso sagt mir ein großes unternehmen wie DC dass die pumpe undicht sei... ich möchte DC nicht sachen unterstellen, die ich eher einer unseriösen freien werkstatt unterstellen würde, zumal ich den meister etwas länger kenne

    gibt es noch eine dichtung zw. motorblock und pumpe?
     
Thema:

Hochdruckpumpe defekt? W203 C220cdi

Die Seite wird geladen...

Hochdruckpumpe defekt? W203 C220cdi - Ähnliche Themen

  1. W203 220CDI geht nach Start aus , kombinstrument ausfall 1sek

    W203 220CDI geht nach Start aus , kombinstrument ausfall 1sek: Tag und hallo Leute hoffe ihr könnt mir was dazu sagen , bevor die Werkstatt was teuer repariert und Fehler weiter vorhanden ist , es gehr um...
  2. W203 C200K bj00 Krümmer wechseln

    W203 C200K bj00 Krümmer wechseln: Hi. Wollte mal berichten, dass ich meinen Krümmer ohne Abbau des Kompressors getauscht habe (auch die Oberschale des Kompressor musste nicht...
  3. defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.

    defekte Batterie getauscht, danach keine Blinkerfunktion und Scheibenwischerfunjtion.: Hallo zusammen! Wünsche euch allen einen schönen guten Abend! Ich bin neu in dem Forum, fahre einen CLK 200 Kompressor, Bj 12/2001. Ich bitte...
  4. Scheinwerfer defekt

    Scheinwerfer defekt: Hallo, ich fahre einen W212 BJ: 2009 mit ILS Xenon. Ich habe ein Problem mit meinem rechten Frontscheinwerfer. Kurz nach Beginn der Fahrt geht...
  5. W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise

    W203 200 CDI geht in den Notlauf auf der Autobahn und ruckelt teilweise: Hi Leute, ich bin mittlerweile richtig am verzweifeln. Seit längerer Zeit geht mein W203 auf der Autobahn in den Notlauf und drückt nicht mehr...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden