Zusatzheizer hat Totalausfall!

Diskutiere Zusatzheizer hat Totalausfall! im A- und B-Klasse Forum im Bereich Mercedes-Benz; Hallo, ich bin heute mal wieder mit der A-Klasse meines Vaters unterwegs gewesen (A170). Dabei fiel mir auf, dass der Zusatzheizer trotz kalter...

  1. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Hallo,
    ich bin heute mal wieder mit der A-Klasse meines Vaters unterwegs gewesen (A170). Dabei fiel mir auf, dass der Zusatzheizer trotz kalter Temperaturen, kalten Motors und eingeschaltetem Schalter nicht heizt. - Vater meint, dass das schon seit dem letzten KD so sei, und Ihm die Heizung nicht abginge.....
    ABER MICH NERVT ES!!!!!
    Also: was kann die Ursache dieses Ausfalls sein (die Hzg macht nicht einmal den Versuch zu starten), können die in der Werkststt beim A-Assyst irgendwas verpfuscht haben?...ich will nicht wieder zu denen fahren und wie der kleine dumme Schüler neben dem großen allwissenden und allesbeherrschenden Oberlehrer dastehen....
    Grüße
    Pitti
     
  2. Anzeige

    Schau mal hier: Zusatzheizer hat Totalausfall!. Dort wird jeder fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Julian-JES, 07.01.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.652
    Zustimmungen:
    1
    HI Pitti,

    das is bei mir auch so!

    Der Schalter ist ja auch zum Deaktivieren des Zuheitzers !!!!
     
  4. #3 Stephan Täck, 07.01.2002
    Stephan Täck

    Stephan Täck Sternengucker

    Dabei seit:
    06.06.2001
    Beiträge:
    659
    Zustimmungen:
    0
    Ich fahr zwar keinen Diesel,würde aber ersteinmal die Sicherungen überprüfen.
     
  5. #4 topschrott, 08.01.2002
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo,

    wie funzt der Zusatzheizer eigentlich?
    ist das ne separate Heizung etwa- Strom- Gebläse,
    oder wird da was über das Kühlwasser
    zusätzlich aufgewärmt?

    Wer klärt mich mal auf?

    Danke topschrott
     
  6. #5 Julian-JES, 08.01.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.652
    Zustimmungen:
    1
    Hallo!

    Der Zuheitzer ist bei allen CDI's in der A-Klasse verbaut. Er schaltet sich bei einer Aussentemperatur von unter 6° oder 7° automatisch zu. Auch wenn das Kühlwasser eine bestimmte Temperatur unterschreitet schaltet sich der Zuheitzer zu. Er kann über den Knopf auf der Mittelkonsole deaktiviert werden.

    Der Zuheitzer wird mit Diesel betrieben und erwärmt das Kühlwasser. Hinten neben dem normalen Auspuff ist noch ein kleines Röhrchen, hier kommen die Abgase vom Zuheitzer raus.

    Wenn der Zuheitzer läuft erhöht sich natürlich der Verbrauch, also immer abschalten ;-)

    Da mache ich lieber die Sitzheitzung an!
     
  7. Andi

    Andi Stammgast

    Dabei seit:
    26.06.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Zuheizer

    Hallo
    Hat der Zuheizer schon mal funktioniert? Meiner ging laut Meister, der die Umrüstung auf Standheizung durchgeführt hat davor noch nie. Ist genug Diesel im Tank, ab ca. kurz vor Reserve schaltet sich der Zuheizer auch ab. Ansonsten muß der Zuheizer funktionieren wenn die Außentemperatur unter ca. 6°C und das Kühlwasser kälter als glaub 65°C ist. Im Sommer z.B. schaltet er sich nie ein obwohl das Kühlwasser kalt ist, da ist die Außentemperatur zu hoch. Wenn es richtig kalt ist müsstest du nach dem abstellen des Motors noch das Nachlaufen des Zuheizers hören.
     
  8. #7 Otfried, 08.01.2002
    Otfried

    Otfried Moderator

    Dabei seit:
    06.06.2001
    Beiträge:
    11.224
    Zustimmungen:
    0
    Hallo Pitti und Topschrott,

    welche Modelljahre des W 168 fahrt ihr? Bis 03/01 {vor Face-Lift} wurden die Fahrzeuge, welche mit dem OM 668 DE ausgeliefert wurden, mit einer treibstoffbetriebenen Zusatzheizung ausgeliefert. Bei dieser wird Dieselkraftstoff "verbrannt" um die Energie zum Aufheizen des Kühlmittel zu erhalten.
    Bei dem Face-Lift wurde der OM 668 DE überarbeitet und erhielt einen wassergekühlten ATL geänderter Bauart. Gleichzeitig wurde die treibstoffbetriebene Zusatzheizung {Webasto-Bauteil} durch eine elektrische ersetzt, welche während der fahrt vom Generator gespeist wird. Diese Bauteil arbeitet wie ein Tauchsieder.

    Grundsätzlich sind beide Systeme Außentemperatur und Kühlmitteltemperaturabhängig.
    Liegt hier ein Fehler vor, - defekte Sicherung, defekter Wärmefühler – heizt keines der Systeme.

    Für die neuen Systeme mit elektrischer Zuheizung besteht die Möglichkeit das die Heizspirale defekt ist, oder keine Energieversorgung stattfindet – i.e. defektes Kabel, defekte Sicherung.

    Bei den treibstoffbetriebenen System kann ebenfalls ein defekt "Stromversorgung" die Ursache sein, allerdings bitte ebenfalls die Kraftstoffzuleitung und den "Lufteinlaß" sowie den "Brenner" im Zusatzheizer überprüfen.
     
  9. #8 Julian-JES, 08.01.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.652
    Zustimmungen:
    1
    Hi,

    bei mir funktioniert der Zuheitzer! Bitte nicht verwechseln!

    Ich glaube das der Schalter des Zuheitzers von Pitti falsch verstanden wurde. Der Schalter ist ja zum Deaktivieren !
     
  10. Steffi

    Steffi Stammgast

    Dabei seit:
    20.11.2001
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo @ all

    Bei meinem 170er gibt es keinen Schalter für einen Zuheizer oder hab ihn noch nicht gesehen !?

    Gruss
    Steffi
     
  11. Pitti

    Pitti Crack

    Dabei seit:
    07.06.2001
    Beiträge:
    886
    Zustimmungen:
    0
    Hi Julian,
    ich hab den Schalter nicht falsch verstanden! - Wenn die Diode NICHT leuchtet, ist der Zuheizer EINgeschaltet. Der A170 bei dem es nicht funktioniert ist Bj. 1/2000 (glaube EZ14.1.2000 oder so...). Ich selbst fahre einer 170er Bj.11/98 mit einwandfreier Zuheizer-Funktion (habe ich auch zur Standheizung aufrüsten lassen) - Also glaube ich solche Sachen wie "Außentemperatur zu hoch" oder "Schalter ausgeschaltet" ausschließen zu können...das Ding ist halt doch kaputt....
    Weiß irgendwer, was da kaputt sein kann, und wie teuer das so werden kann.... denn ich habe heute in der Werkstatt nachgefragt, ob wir noch mit Kulanz rechnen können. Der Meister meinte nur "...bei Zuheizer sind die nicht so kulant..." - finde ich irgendwie schlapp.... :-(
    Nun ja, wie auch immer....
    Ich halte Euch auf dem Laufenden......(Termin morgen)
    Pitti
     
  12. Horst

    Horst Crack

    Dabei seit:
    06.06.2001
    Beiträge:
    452
    Zustimmungen:
    0
    Hallo Steffi, um welches Modell handelt es sich bei Dir?
     
  13. #12 Julian-JES, 08.01.2002
    Julian-JES

    Julian-JES JESMB

    Dabei seit:
    18.10.2001
    Beiträge:
    11.652
    Zustimmungen:
    1
    Hi Pitti,

    dann habe ich deinen ersten Beitrag wohl falsch verstanden sorry!!!!
     
  14. #13 the_bit, 08.01.2002
    the_bit

    the_bit Crack

    Dabei seit:
    29.11.2001
    Beiträge:
    464
    Zustimmungen:
    0
    Schade, daß seit dem Facelift der Zusatzheizer jetzt elektrisch ist. In mir kam kurz die Hoffnung auf, daß ich meinen Vaneo günstig zur Standheizung aufrüsten kann!

    Pech gehabt...

    Ciao Stefan
     
  15. Steffi

    Steffi Stammgast

    Dabei seit:
    20.11.2001
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo Horst,

    A 170 CDI L - Bj. 08.01 - Wagen wird aber trotzdem warm, bis auf den Fussraum.

    Gruss
    Steffi
     
  16. Heinz

    Heinz Crack

    Dabei seit:
    18.06.2001
    Beiträge:
    812
    Zustimmungen:
    0
    Hi Bit!
    Ich hab' für den VANEO die Zusatzheizung (HZ6) mit Funkfernbedienung (HY1)bestellt. Riesenelch wird zwar in Garage übernachten, aber trotzdem Komfortgewinn zum erschwinglichen Preis zu erwarten.
    Grüße Heinz
     
  17. Henry

    Henry Stammgast

    Dabei seit:
    04.08.2001
    Beiträge:
    39
    Zustimmungen:
    0
    Hallo Leute,

    auch ich habe so meine Problemchen mit dem Zuheizer. Fahre einen A 170 BJ 9/99 und bin mit von der Heizung (besonders jetzt bei bis zu -10 bis -15°C A-Temp) immer unzufriedener.

    Frage 1:
    Kann mir jemand sagen, ob sich der Zusatzheizer geräuschmäßig bemerkbar macht?
    Ich jedenfalls habe den Schalter zum Zu- bzw. Abschalten der Heizung, .....und hören tuh ich kein Geräusch etc.

    Frage 2:
    Wie kann ich sonst feststellen, ob der Zuheizer läuft, bzw. überhaupt vorhanden ist? Ich gehe zwar davon aus dass er dasein muss, da ja auch der Schalter angebracht ist.

    Jedenfalls muss ich schon fast 5-8 km ebenaus fahren, um überhaupt etwas Wärme zu verspühren.

    Grüsse

    Henry
     
  18. #17 the_bit, 09.01.2002
    the_bit

    the_bit Crack

    Dabei seit:
    29.11.2001
    Beiträge:
    464
    Zustimmungen:
    0
    @Heinz:

    Hätte ich auch noch gerne bestellt! Ich bin jetzt aber schon bei € 27.000,-- angekommen, da ist dann leider irgendwann mal Ende der Fahnenstange.

    Grüße nach Österreich
    Stefan
     
  19. #18 topschrott, 09.01.2002
    topschrott

    topschrott Stammgast

    Dabei seit:
    09.12.2001
    Beiträge:
    34
    Zustimmungen:
    0
    Hi,

    Na toll,bin ich bescheuert,das darf doch nicht wahr sein.

    hab ich doch bei diesen Temperaturen die Zusatzheízung aus!!
    ich dachte "Anschalten Schalter LED an" aus halt aus,
    ist irgendwie unlogisch.

    Meiner ist 1/99 also mit treibstoffbetriebenen Zusatzheizung

    Na ja,hab ihn erst 6Wochen wird noch alles

    tztztztztztztz.

    Danke topschrott
     
  20. Anzeige

    Schau dir mal diese Ratgeber an. Dort findet man Infos und Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. Heinz

    Heinz Crack

    Dabei seit:
    18.06.2001
    Beiträge:
    812
    Zustimmungen:
    0
    Hi Stefan!
    .....ich bei 33.500 Euro!:(
    Das berühmte Ende habe ich für mich auch überschritten :confused:
    Trotzdem - hoffen wir, dass wir für unser gutes Geld auch entsprechende Qualität geliefert bekommen;)
    Grüße Heinz
     
  22. Diwi

    Diwi Crack

    Dabei seit:
    04.10.2001
    Beiträge:
    3.296
    Zustimmungen:
    0
    Hallo zusammen,

    Der Zuheizer wird von DC nicht ohne Grund bei CDI Motoren eingebaut : Die CDI Motoren haben einen sehr hohen Wirkungsgrad, wodurch weniger Abwärme anfällt. Dadurch ergeben sich zwei Effekte :

    - Der Motor wird langsamer warm (kein Problem)

    - Die Heizung funktioniert erst sehr spät (echtes Problem)

    Der Zuheizer hat die Aufgabe eine Heizung zu liefern, die einem Benziner entspricht. Wie schon vorher beschrieben wurde früher das durch einen Treibstoff betriebenen Zuheizer bewerkstelligt.

    Bei meinem W203/220CDI ist dagegen ein elektrischer Zuheizer eingebaut, der sich auch, wie schon zuvor beschrienen, erst bei niedrigen Temperaturen einschaltet. Die 4 bis 8km benötige ich auch, bevor warme Luft in den Innenraum strömt (Otfried & Katarina : Strecke AS Langenselbold - Hanauer Kreuz) und das auch bei nur -5°C.

    Mit dem Schalter oder fehlenden Schalter kann ich nicht weiterhelfen, da kein W168 Fahrer. Beim W203 ist der Zusatzheizer im Menüpunkt Fahrzeugeinstellungen abschaltbar. Es gibt dort auch die sinnreiche Einstellung über die EC-Taste der Klima-Anlage zu steuern (EC gedrückt = aus).

    Vielleicht habe ich ja etwas zur Verwirrung beitragen können.

    Gruß (vom mit Sitzheizung fahrenden Weichei)
    Dirk
     
Thema:

Zusatzheizer hat Totalausfall!

Die Seite wird geladen...

Zusatzheizer hat Totalausfall! - Ähnliche Themen

  1. Totalausfall nach vollem Linkseinschlag

    Totalausfall nach vollem Linkseinschlag: Ich fange mal mit meinen Problemen an. Also nur wenn ich das Lenkrad ganz nach links, bei langsamer Fahrt fest einschlage und anhalte passiert es...
  2. E320 4-Matic 09/2001 --- Licht+Blinker rechts = Totalausfall

    E320 4-Matic 09/2001 --- Licht+Blinker rechts = Totalausfall: Hi Leute, hab mich gerade frisch angemeldet, wegen Problemen mit meinem E320. Ich mach gerade ein Praktikum in der USA, genauer in Michigan...
  3. Totalausfall der Instrumente im Amaturenbrett W220 320 CDI Bj2001

    Totalausfall der Instrumente im Amaturenbrett W220 320 CDI Bj2001: liebe MB Freunde Hoffe es kann mir einer helfen wie ich den Schaden kostengünstig wegbekomme. es handelt sich um einen 320 CDI Bj 2001/221000km...
  4. Warmwasser-Zusatzheizung für die Mercedes-Benz V-Klasse

    Warmwasser-Zusatzheizung für die Mercedes-Benz V-Klasse: Es gibt wohl kaum etwas bequemeres, als ein angenehm warmer Innenraum – schon vor Beginn der Fahrt. Für die Mercedes-Benz V-Klasse hilft hier die...
  5. W212-Totalausfall Kombiinstrument ?

    W212-Totalausfall Kombiinstrument ?: Ein frohes und gesundes neues Jahr in die Forumrunde. Gleich zum neuen Jahr ein Problem: Mein W212, Bj. 04/2010 - knapp 27 T Km schaltete heute...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden